Support » Allgemeine Fragen » Pods + Elementor + SEO

  • wulu1

    (@wulu1)


    Guten Abend,

    habe letzte Woche einen Thread erstellt in dem ich ein Problem geschildert habe.

    Problem: Ich habe versucht über ein Pods Field einen dynamischen Text in ein Template Loop einzufügen.

    Das Problem bei der Sache war, dass ich den Text über das Pods Feld nicht stylen konnte.

    Das Problem habe ich gelöst, indem ich über Elementor ein Text Template kreirt habe und den Short Code in dass Pods Feld eingefügt habe.

    Das SEO Plugin scheint diesen allerdings nicht zu erkennen.

    Bin für jede Hilfe dankbar.

    Gruß

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Moderator Hans-Gerd Gerhards

    (@hage)

    Hallo,
    du wirst mit Fragen zu Elementor hier eher keine Hilfe erwarten können und ich setze Elementor ganz bewusst nicht ein.
    Am besten fragst du mal in der Facebook-Gruppe Elementor Deutsch nach.
    Viele Grüße
    Hans-Gerd

    Moderator Bego Mario Garde

    (@pixolin)

    habe letzte Woche einen Thread erstellt in dem ich ein Problem geschildert habe.

    Stimmt. Ist auch noch nicht als „gelöst“ markiert.

    … indem ich über Elementor ein Text Template kreirt habe und den Short Code in dass Pods Feld eingefügt habe.

    Das ist kaum nachvollziehbar.

    Das SEO Plugin scheint diesen allerdings nicht zu erkennen.

    Wieso sollte es? Was hat das SEO-Plugin mit einem Custom Field (das meinst du doch?) zu tun?

    Da ich nicht nachvollziehen kann, was du wie und warum eingerichtet hast, bleibt von deiner Frage bisher nicht viel mehr als „ich hab da was gemacht … und SEO geht auch nicht“. Wie soll da jemand helfen?

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Das Thema „Pods + Elementor + SEO“ ist für neue Antworten geschlossen.