Support » Allgemeine Fragen » Pop up für email Subscriber

  • Hallo Forum,
    Ich habe nun ein Plugin auf meiner Seite installiert. (opt in Hound: https://devpups.com/opt-in-hound/) es erscheint nun ein Pop up wo sich die Leser „subscriben“ können.
    Mein Problem ist nun, dass dieses Pop up nur auf der Start Seite erscheint und wenn ich die jeweiligen blog posts öffne. Nicht aber auf der Blog Seite.
    #Statische Home-page: pop up erscheint (dort möchte ich es aber eigentlich nicht )
    Auf dieser Start-Seite befindet sich ein link zur:
    #Blog Seite – dort erscheint das Pop up nicht (obwohl ich es gerne dort hätte)…
    In den Einstellungen vom Plugin habe ich es meiner Ansicht nach genau so eingestellt…
    Vielleicht kann mir hier jemand helfen??
    Danke und LG
    Anna

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 9 Antworten - 1 bis 9 (von insgesamt 9)
  • Hallo Anna,

    ich habe deine Frag hier im Support Forum gelesen und bin neu hier.
    Dein Prem. WP-Plugin hat eine eigene Seite, wo das Problem unter anderem erklärt wird, wie Du dein Problem ändern kannst.

    Hier der Link zu der Seite: http://docs.devpups.com/opt-in-hound/opt-in-display-settings/

    Viel Erfolg.

    Gruß Rolf Finke

    Hallo Rolf, danke für deine Antwort. Auf der Seite die du geschickt hast, werden die Möglichkeiten zur Darstellung erklärt, welche ich auch so eingestellt habe wie ich es gerne hätte, aber mein Problem ist, dass es leider auf der Blog-Beitragsseite nicht funktioniert…
    Liebe Grüße,
    Anna

    Hallo Anna,

    hier die Übersetzung davon wie du es einstellen kannst.

    Original in Englisch

    Posts– Activating this setting will result in displaying the opt-in on all of your posts. You can further filter on which posts by selecting the Show opt-in for option and then entering a list of post ids you want to exclude or include.

    Übersetzung von mir in Deutsch

    Posts – Wenn Sie diese Einstellung aktivieren, wird das Opt-In für alle Ihre Posts angezeigt. Sie können weitere Filter filtern, indem Sie die Option Opt-In anzeigen für auswählen und dann eine Liste mit Post-IDs eingeben, die Sie ausschließen oder einschließen möchten.

    Die Blogpost Seite hat dafür eine eigene ID, wie jede Seite in WP die du da eingeben mußt. ID Bezeichnungen solltest du kennen. Sollte klappen.

    Solltest du das nicht hinbekommen, lass uns einfach skypen (rolf.finke), wir machen das dann gemeinsam am BS.

    Gruß Rolf

    Hallo Rolf,
    danke für deine Ausführungen, aber nochmal:) genau das habe ich ja alles bereits gemacht, alles genauso eingestellt wie ich es haben möchte, auf genau der Seite bei Opt in.
    Das Problem ist, dass es auf den einzelnen Posts-Seiten funktioniert, und auch auf der Hauptseite, also dort wo ich es nicht haben möchte. Nur nicht auf der Blogbeitrags-Seite, dort wo ich es gerne hätte…
    Die Seiten ID habe ich auch eingetragen unter dem Punkt show opt in for (only the following pages).

    LG
    Anna

    Hallo Anna,

    OK habe ich verstanden.

    Hast Du denn schon mal alle anderen WP-Plugins deaktiviert, sodass nur das Plugin aktiviert bleibt mit dem Du die Probleme hast?

    Manchmal behindern sich einige Plugins Gegenseitigkeit in der Ausführung. Kommt auch bei mir oft genug vor!

    Wenn es dann funktionieren sollte, schaltest du einfach nacheinander die deaktivierten Plugins wieder ein, bis es wieder nicht funktioniert.

    Dann kannst du den Übeltäter deaktiviert lassen. Übrigens den Cache leeren oder ganz ausschalten für diese Zwecke kann auch sehr hilfreich sein.

    Gruß Rolf

    Hallo Rolf, danke, hab ich gleich ausprobiert, alles deaktiviert und es funktioniert trotzdem nicht …..grmpf. Auf jeder Seite geht es NUR auf der wo ich es haben will, will es einfach nicht erscheinen. Ich versteh das nicht 🙁
    LG
    Anna

    Hallo Anna,

    kontaktiere mich einfach über skype oder auch gerne über FB Messenger.
    Solltest Du team-viewer auf deinem Rechner haben, kann ich Dir auch mit direktem Zugriff auf deinem Rechner helfen. Das ganze kann nur eine Kleinigkeit sein, ansonsten mal ein Support-Ticket bei den Entwicklern auf deren Seite einreichen, wenn Du das nicht schon gemacht hast.

    Skype: rolf.finke
    FB-Messenger: rolf.finke

    Gruß Rolf

    Hallo Rolf,
    vielen Dank für deine Antwort. Ich habe nun mal ein support- ticket beim Entwickler eingereicht! Danke für den Tipp (dass ich da nicht gleich drauf gekommen bin)
    Falls mir dort nicht weitergeholfen werden kann, würde ich mich nochmal an dich wenden…Skye und messenger geht bei mir Leider immer nur nach 19 Uhr..
    Danke erstmal und ich melde mich nochmal!
    LG
    Anna

    Hallo Anna,

    sehr gerne, bis dahin.
    Viel Erfolg

    LG Rolf

Ansicht von 9 Antworten - 1 bis 9 (von insgesamt 9)
  • Das Thema „Pop up für email Subscriber“ ist für neue Antworten geschlossen.