Support » Allgemeine Fragen » Portfolio Listenansicht Titelvorschau mit HTML tags

  • Gelöst rodman01

    (@rodman01)


    Hallo und Guten Morgen,
    seit heute ist die Portfolio Listenasicht im Backend verändert.
    Im Titel bzw darunter ist ein Preview des Inhalts vom Textbereich der PortfolioSeite, aber mit HTML Tags und sehr sehr lang, sodass die Übersichtsseite nicht mehr übersichtlich ist.
    Hab ich irgendwie was aus Versehen umgestellt? Hat jemand eine Idee, wie ich entweder diese Preview auf den Inhalt ausschalte oder die HTML Tags wieder wegbekomme?
    Danke und Grüße rod

    • Dieses Thema wurde geändert vor 1 Jahr von rodman01. Grund: typo
Ansicht von 10 Antworten - 1 bis 10 (von insgesamt 10)
  • Moderator Hans-Gerd Gerhards

    (@hage)

    Hallo,
    hmm, wie sollen wir dir da helfen:

    • wir kennen deine Seite nicht.
    • wir wissen nicht, um welches Plugin es sich genau handelt
    • wir wissen nicht, welche WordPress-Version du hast

    Das sind nur einige Punkte, die mir dazu einfallen.
    Wenn du dann noch die URL oben einträgst, dann können wir uns das auch ansehen und dir sicher besser helfen. Lies bitte auch noch mal: Bevor du ein neues Thema (Thread) erstellst.

    Du findest unter Werkzeuge > Websitezustand > Info einen Bericht zur Website. Warte bitte einen Moment bis die Ladeanzeige ganz oben abgeschlossen ist und kopiere dann per Button den Website-Bericht in deine Zwischenablage. Über den Button „Bericht in die Zwischenablage kopieren“ kannst du den Bericht unverändert (bitte mit den Akzentzeichen am Anfang und Ende) einfügen und anschließend hier posten. Evtl. ergeben sich dann weitere Anhaltspunkte, ob und wo das Problem liegt.

    Viele Grüße
    Hans-Gerd

    Thread-Starter rodman01

    (@rodman01)

    Sorry für die unzureichenden Infos.
    Das „Problem“ ist nur im Backend, auf der Webseite ist alles in Ordnung, wenn ichs richtig sehe. Die Portfolio pages, sind oder werden mit WPBakery Page Builder erstellt. Ich bin recht neu in der Materie und mit WordPress, egentlich mache oder helfe ich nur bei der Übersezung der Inhalte ins Deutsche. Die URL trage ich gleich noch ein. Hier der website Bericht, bzw steht ja auch im Bericht unten.
    Kann man hier screenshots einfügen oder hochladen?

    
    ### wp-core ###
    
    version: 5.6.7
    site_language: it_IT
    user_language: de_DE
    timezone: Europe/Rome
    permalink: /%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: open
    environment_type: production
    user_count: 2
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /web/htdocs/www.spinarossa.it/home
    wordpress_size: loading...
    uploads_path: /web/htdocs/www.spinarossa.it/home/wp-content/uploads
    uploads_size: loading...
    themes_path: /web/htdocs/www.spinarossa.it/home/wp-content/themes
    themes_size: loading...
    plugins_path: /web/htdocs/www.spinarossa.it/home/wp-content/plugins
    plugins_size: loading...
    database_size: loading...
    total_size: loading...
    
    ### wp-active-theme ###
    
    name: Bridge Child (bridge-child)
    version: 1.0.0
    author: Qode Interactive
    author_website: http://www.qodethemes.com/
    parent_theme: Bridge (bridge)
    theme_features: core-block-patterns, BridgeQodeSidebar, widgets, menus, post-formats, automatic-feed-links, post-thumbnails, title-tag
    theme_path: /web/htdocs/www.spinarossa.it/home/wp-content/themes/bridge-child
    auto_update: Deaktiviert
    
    ### wp-parent-theme ###
    
    name: Bridge (bridge)
    version: 24.4
    author: Qode Interactive
    author_website: http://qodethemes.com/
    theme_path: /web/htdocs/www.spinarossa.it/home/wp-content/themes/bridge
    auto_update: Deaktiviert
    
    ### wp-plugins-active (19) ###
    
    Antispam Bee: version: 2.10.0, author: pluginkollektiv, Automatische Aktualisierungen deaktiviert
    Autoptimize: version: 2.9.3, author: Frank Goossens (futtta) (latest version: 2.9.5.1), Automatische Aktualisierungen deaktiviert
    Bridge Core: version: 2.5.9, author: Qode, Automatische Aktualisierungen deaktiviert
    Contact Form 7: version: 5.3.2, author: Takayuki Miyoshi, Automatische Aktualisierungen deaktiviert
    Ditty (formerly Ditty News Ticker): version: 3.0.12, author: Metaphor Creations, Automatische Aktualisierungen deaktiviert
    GDPR Cookie Consent: version: 2.0.6, author: WebToffee (latest version: 2.0.9), Automatische Aktualisierungen deaktiviert
    Google Analytics Dashboard for WP (GADWP): version: 7.2.1, author: ExactMetrics (latest version: 7.3.2), Automatische Aktualisierungen deaktiviert
    PHP Compatibility Checker: version: 1.5.2, author: WP Engine, Automatische Aktualisierungen deaktiviert
    Smush: version: 3.9.2, author: WPMU DEV (latest version: 3.9.5), Automatische Aktualisierungen deaktiviert
    TablePress: version: 1.14, author: Tobias Bäthge, Automatische Aktualisierungen deaktiviert
    TablePress Extension: Parse Shortcodes before Formulas: version: 1.0, author: Tobias Bäthge, Automatische Aktualisierungen deaktiviert
    TablePress Extension: Responsive Tables: version: 1.8, author: Tobias Bäthge, Automatische Aktualisierungen deaktiviert
    TablePress Extension: Single Cell Content Shortcode: version: 1.1, author: Tobias Bäthge, Automatische Aktualisierungen deaktiviert
    UpdraftPlus - Backup/Restore: version: 1.16.66, author: UpdraftPlus.Com, DavidAnderson (latest version: 1.22.1), Automatische Aktualisierungen deaktiviert
    Widgets for Google Reviews: version: 7.10, author: Trustindex.io <support@trustindex.io>, Automatische Aktualisierungen deaktiviert
    WPBakery Page Builder: version: 6.4.2, author: Michael M - WPBakery.com (latest version: 6.8.0), Automatische Aktualisierungen deaktiviert
    WPML Media: version: 2.2.0, author: OnTheGoSystems (latest version: 2.7.0), Automatische Aktualisierungen deaktiviert
    WPML Multilingual CMS: version: 3.7.1, author: OnTheGoSystems (latest version: 4.5.4), Automatische Aktualisierungen deaktiviert
    Yoast SEO: version: 17.7.1, author: Team Yoast (latest version: 18.0), Automatische Aktualisierungen deaktiviert
    
    ### wp-plugins-inactive (2) ###
    
    LayerSlider WP: version: 6.11.2, author: Kreatura Media, Automatische Aktualisierungen deaktiviert
    Slider Revolution: version: 6.3.3, author: ThemePunch, Automatische Aktualisierungen deaktiviert
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_Imagick
    imagick_module_version: 1690
    imagemagick_version: ImageMagick 6.9.10-68 Q16 x86_64 2021-10-14 https://imagemagick.org
    file_uploads: File uploads is turned off
    post_max_size: 128M
    upload_max_filesize: 128M
    max_effective_size: 128 MB
    max_file_uploads: 50
    imagick_limits: 
    	imagick::RESOURCETYPE_AREA: 503 GB
    	imagick::RESOURCETYPE_DISK: 9.2233720368548E+18
    	imagick::RESOURCETYPE_FILE: 786432
    	imagick::RESOURCETYPE_MAP: 503 GB
    	imagick::RESOURCETYPE_MEMORY: 251 GB
    	imagick::RESOURCETYPE_THREAD: 1
    gd_version: bundled (2.1.0 compatible)
    ghostscript_version: 9.25
    
    ### wp-server ###
    
    server_architecture: Linux 3.10.0-1160.45.1.el7.x86_64 x86_64
    httpd_software: Apache
    php_version: 7.4.24 64bit
    php_sapi: fpm-fcgi
    max_input_variables: 1000
    time_limit: 900
    memory_limit: 1024M
    max_input_time: 60
    upload_max_filesize: 128M
    php_post_max_size: 128M
    curl_version: 7.76.1 OpenSSL/1.0.2k-fips
    suhosin: false
    imagick_availability: true
    pretty_permalinks: true
    htaccess_extra_rules: true
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 5.5.62-38.14-log
    client_version: mysqlnd 7.4.24
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /web/htdocs/www.spinarossa.it/home/wp-content
    WP_PLUGIN_DIR: /web/htdocs/www.spinarossa.it/home/wp-content/plugins
    WP_MAX_MEMORY_LIMIT: 1024M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    DB_CHARSET: utf8mb4
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    
    
    • Diese Antwort wurde geändert vor 1 Jahr von rodman01. Grund: typo
    Moderator Hans-Gerd Gerhards

    (@hage)

    Hallo,
    einige Dinge, die mir aufgefallen sind:

    • die WordPress-Version ist veraltet – aktuell ist die Version 5.9
    • leider hast du nicht gewartet, bis die Größe der Instanz komplett war („wordpress_size: loading…“
    • Falls es mit dem Theme (Bridge) zusammenhängt, können wir dir nicht helfen, weil das Theme kostenpflichtig ist
    • WPBakery Page Builder ist ebenfalls nicht kostenfrei erhältlich.

    Ich vermute, dass die Probleme mit dem Theme und/oder mit dem Page Builder zusammenhängen.
    Wie bereits erwähnt, können wir dir bei gekauften Themes oder Plugins so gut wie gar nicht helfen, weil sie uns nicht zur Verfügung stehen. Wir müssten sonst bei jeder Frage erst einmal das entsprechende Theme oder Plugin kaufen, uns dort einarbeiten und dann kostenlos den Support anbieten, für den du beim Kauf eigentlich bezahlt hast. Du solltest dich in dem Fall an den Entwickler wenden. Lies bitte auch mal in der FAQ II, 1b zu diesem Thema.

    Kann man hier screenshots einfügen oder hochladen?

    ja, siehe hier

    Viele Grüße
    Hans-Gerd

    Moderator Hans-Gerd Gerhards

    (@hage)

    Nachtrag:
    die Ladezeit der Website dauert ziemlich lange.
    Auf deiner Website gibt es 1 Fehler, den du siehst, wenn du in die developer console schaust (bei Chrome mit der Taste F12).

    Seit Update auf WordPress 5.5 werden einige veraltete JavaScript-Bibliotheken nicht mehr unterstützt. Wenn du ein älteres Theme oder Plugin verwendest, kann das Ursache für die genannten Probleme sein. Bis der Theme-/Plugin-Entwickler ein Update liefert kannst du als Übergangslösung (!) das Plugin Enable jQuery Migrate Helper nutzen. (Unter Werkzeuge > jQuery Migrate musst du dann noch im Pulldown-Menü die jQuery-Version „Legacy“ auswählen.)

    Thread-Starter rodman01

    (@rodman01)

    Vielen Dank für Deine Mühe und die Infos.
    Dass diese Sachen kostenpflichtig sind war mir so nicht bekannt,
    Das Ihr die dann nicht alle kauft und testet ist schon klar.
    Vielleicht hat ja ein anderer user auch das Problem oder es schonmal ghebat und kann helfen? Oder ist das hier dann das falsche Forum?

    Ich denke es hat irgendwie was mit den Editoren zu tun:
    Wenn ich im Backend auf die Portfolio Seite gehe, lädt es mir den Backend Editor und die Ansicht ist ohne HTML Tags im Textbereich.
    Wenn ich dann auf den Klassischen Modus wechsle, zeigt es mir im visuell mode den Text mit Tags an und zwar genauso wie es im Text Mode auch ist und auch normal ist, denke ich. Den Text vom visual mode „zieht“ es dann auch in die Vorschau unter dem Titel in der Portfolio Übersichtsliste.

    Thread-Starter rodman01

    (@rodman01)

    `Nachtrag:
    die Ladezeit der Website dauert ziemlich lange.
    Auf deiner Website gibt es 1 Fehler, den du siehst, wenn du in die developer console schaust (bei Chrome mit der Taste F12).

    Seit Update auf WordPress 5.5 werden einige veraltete JavaScript-Bibliotheken nicht mehr unterstützt. Wenn du ein älteres Theme oder Plugin verwendest, kann das Ursache für die genannten Probleme sein. Bis der Theme-/Plugin-Entwickler ein Update liefert kannst du als Übergangslösung (!) das Plugin Enable jQuery Migrate Helper nutzen. (Unter Werkzeuge > jQuery Migrate musst du dann noch im Pulldown-Menü die jQuery-Version „Legacy“ auswählen.)`

    ok super Danke schau ich mir an.

    Moderator Hans-Gerd Gerhards

    (@hage)

    alles klar.
    Es wäre nett, wenn du uns hier eine Rückmeldung gibst.

    Thread-Starter rodman01

    (@rodman01)

    Der js helper hat nichts gebraucht, es hat mir zwar 17 Fehler (als Nummer in der Menüleiste) angezeigt, aber es wurden keine Protokolleinträge sichtbar oder gespeichert. Mit F12 hab ich den Fehler js datepicker gelöst, indem ich im wpbakery das srcit daktiviert habe. Aber wie gsagt, außer dass die Seite relativ langsam lädt, hab ich im Frontend nicht das Problem mit der Ansicht.

    Im Backend hab ich den Gutenbergeditor und den klassischen Editor im Backery deaktiviert, jetzt ist zwar das „Mix“ beim Protfolioseite bearbeiten weg, aber die PortfolioListenansicht im Backend ist immer noch messed up.

    Bildschirmfoto

    Das machts halt beim Scrollen und finden der geünschten Seite recht unpraktisch.

    • Diese Antwort wurde geändert vor 1 Jahr von rodman01. Grund: typo
    • Diese Antwort wurde geändert vor 1 Jahr von rodman01.
    Thread-Starter rodman01

    (@rodman01)

    Ok habs gefunden: In der Portfolio Seitenansicht ist oben rechts: Ansicht anpassen und da dann von erweiterte Ansicht auf kompakte Ansicht gewechselt und fertig :-).
    Hab das scheints gestern irgendwie oder wann angeklickt und nicht bemerkt.
    Danke auf alle Fälle für die Mühe und den Support!!
    Grüße und noch schönen Sonntag
    rod

    • Diese Antwort wurde geändert vor 1 Jahr von rodman01. Grund: typo
    Moderator Hans-Gerd Gerhards

    (@hage)

    freut mich 👍
    Danke für die Rückmeldung
    Viele Grüße und noch einen schönen Sonntag
    Hans-Gerd

Ansicht von 10 Antworten - 1 bis 10 (von insgesamt 10)
  • Das Thema „Portfolio Listenansicht Titelvorschau mit HTML tags“ ist für neue Antworten geschlossen.