Support » Installation » Press this bildet nur den Link zur Seite aber keinen Inhalt

  • Hallo,
    Ich habe gerade auf 4.2 upgedated.
    Seit dem funktioniert press this nicht mehr richtig.
    Ich habe das alte Press this gelöscht und das neue in die Favoritenleiste gezogen. Auf der Seite die ich übernehmen will habe ich die entsprecheden Texstellen markier und dann Press this angeklickt.
    Es öfnet sich das WP Fenster mit der Richtigen Überschrift, und der Inhalt der Seite hat dann nur den Link zu der Ursprungsseite, aber nicht den markierten Text. Vor dem Update funktionierte das noch.
    Ich habe das mit Firefox und Chrome getestet, mein Betriebssystem ist Ubuntu 12.04

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)
  • Moderator espiat

    (@espiat)

    Moin.

    Bitte mal auf 4.2.1 updaten.

    Fehler noch vorhanden?

    JA, immer noch der gleiche Fehler.
    Gerade habe ich noch einmal getestet, auch mit Win7 und Firfox funktioniert es nicht

    Schau mal hier, da stehen ein paar Infos zu Problemen und deren Lösungsmöglichkeiten:
    https://codex.wordpress.org/Press_This

    Gruß, Torsten

    Hallo Torsten,
    Noscript und Request Policy benutze ich nicht, das 404 Problem habe ich nicht, und was es mit der $_POST[‚post_type‘]Variablen auf sich hat verstehe ich ehrlich gesagt nicht.

    Lieben Gruß
    Gesine

    Hallo,
    Ich glaube, ich habe das Problem weiter eingekreist.
    Ich will eigentlich meine alte Homepage http://cubasch.net nach mupfelreisen.de übertragen. Die alte Seite war mit Website Baker, die neue logischer Weise WordPress.
    Beide liegen auf dem gleichen Server. Und da scheint das Poblem zu liegen. Wenn ich fremde Seiten mit „Press this“ importiere funktioniert es nämlich.
    Ok, für meine Arbeit kann ich eine alte Version von „Press This“ benutzen, aber rein grundsätzlich scheint da ein Bug zu sein.

    Lieben Gruß
    Gesine

    Was sagt denn die Fehlerkonsole deiner Browser?

    Gruß, Torsten

    Hallo Torsten,
    Es hat etwas länger gedauert, aber ich bin der Sache etwas näher gekommen.
    Es hängt irgend wie mit der Zeichenkodierung zusammen.
    Wenn ich in der Browseransicht die Kodierung von westlich auf Unicode ändere wird zumindest der Text übertragen, allerdings dann mit den „?“ als Sonderzeichen.
    Die Fehlerkonsole sagt dazu:

    Ein Formular wurde in der windows-1252-Kodierung abgesendet, das nicht alle Unicode-Zeichen kodieren kann, daher könnten Benutzereingaben beschädigt sein. Um dieses Problem zu vermeiden, sollte die Seite geändert werden, sodass das Formular in der UTF-8-Kodierung gesendet wird, entweder durch Änderung der Kodierung der Seite selbst oder durch Angabe von accept-charset=utf-8 am form-Element. ^https:1:0
    TypeError: browserElement is null overlay.js:7615:2

    Die ganze Seite zu ändern ist ziemlich aussichtslos, aber wo könnte ich dies accept-charset=utf-8 am form-Element einbauen?

    Auch wenn ich die Browseransicht auf geändert habe werden keine Bilder übertragen, was mich im Moment aber nicht sonderlich stört.

    Beispiel: http://cubasch.net/wb/pages/thailand-2009/krankenhausessen.php

    Lieben Gruß
    Gesine

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)
  • Das Thema „Press this bildet nur den Link zur Seite aber keinen Inhalt“ ist für neue Antworten geschlossen.