Support » Installation » Problem bei Neuinstallation nach Löschen

  • Gelöst lisavetka

    (@lisavetka)


    Hallo,
    ich bin neu hier, bin eine relative Anfängerin und habe ein Problem mit der Neuistallation von wordpress auf dem ftp-server.
    Nach hochladen der entpackten wordpressdaten über filezilla und aufrufen der entsprechenden Seite erscheint eine weiße Seite. Ich kann die Admindaten nicht eingeben und mich nicht anmelden.
    Hintergrund: ich habe eine html-seite, die läuft und vor ca. zwei Jahren habe ich testweise auf dem ftp-server unter html ein unterverzeichnis wordpress angelegt und alles mögliche mit verschiedenen Themes ausprobiert. Jetzt habe ich einfach mit dem Hintergedanken Alles zu bereinigen, das gesamte Verzeichnis wordpress gelöscht auch die Einträge in der phpDatenbank.
    Ich wollte einfach tabula rasa machen, um mich dann ernsthaft mit der neuen WordPressversion zu starten.
    Ich bin echt am verzweifeln. Kann mir jemand einen Tipp geben, wie ich an die Admin-Maske komme um wordpress ins Laufen zu bringen?
    Vielen Dank.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 15 Antworten - 16 bis 30 (von insgesamt 60)
  • @la-geek

    ich arbeite mal die Fragen von unten ab:
    => .htaccsess habe ich gefunden im Verzeichnis unter …/html/wordpress/wp-content/plugins/akismet/.htaccess
    Was hat es mit der Datei auf sich?

    => im FileZilla war das Häckchen nicht gesetzt beim Löschen, aber ich habe das gesamte Verzeichnis wordpress gelöscht

    => ich habe das Unterverzeichnis „wordpress“ genannt und genauso versucht es hochzuladen wie beim letzten Mal, wo Alles einwandfrei funktioniert hat

    => wo finde ich diese php logfile Datei?

    • Diese Antwort wurde geändert vor 1 Jahr, 3 Monaten von lisavetka.

    Wie sind die Verzeichnisrechte?

    Die .htaccess-Datei im Ordner askimet ist irrelevant.
    Lass das Häkchen in Filezilla immer gesetzt.

    Wo liegt das Unterverzeichnis „wordpress“?
    Auf welchen Ordner verweist die Domain?

    Lösche noch einmal den gesamten Ordner „wordpress“.

    Wenn du das WordPress-Paket, das du bitte hier herunterlädst, entpackt hast (wurde das Entpacken ohne Fehler oder Warnhinweise ausgeführt?) und neu auf den Server bringst, achte unten im Filezilla darauf, ob auch alle Dateien hochgeladen wurden, siehe Screenshot, Kartenreiter „Fehlgeschlagene Übertragungen“.

    @la-geek
    Danke für die Unterstützung. Ich versuche jetzt das ganze nochmal…und melde mich dann,
    ich hätte gerne ein Screenshot von der Verzeichnisstruktur hier eingefügt, an de ich nichts geändert habe, außer dass ich „wordpress“ dann wieder neue dort angelegt habe, geht aber irgendwie nicht mit einnfügen (vielleicht liegt es am veralteten Betriebssystem)

    • Diese Antwort wurde geändert vor 1 Jahr, 3 Monaten von lisavetka.
    • Diese Antwort wurde geändert vor 1 Jahr, 3 Monaten von lisavetka.
    • Diese Antwort wurde geändert vor 1 Jahr, 3 Monaten von lisavetka.

    @la-geek
    habe jetzt wordpress hochgeladen
    was sind die nächsten Schritte?

    Wenn du WordPress hochgeladen hast, dann rufst du einfach nur deine URL im Browser auf, ohne irgendwelche Verzeichnisse oder Scripte, also

    http://www.example.com oder, wenn du ein SSL Zerifikat hast https://www.example.com

    wo finde ich diese php logfile Datei?

    Das kann dir niemand sagen, das ist von Hoster zu Hoster unterschiedlich. Da musst du deinen Hoster fragen.

    Du musst jetzt einfach zusehen, dass du an das Logfile kommst, sonst raten wir hier noch ewig rum.

    Du könntest Infos dazu in dem Kundenbereich deines Hosters finden oder du findest es vielleicht selber raus, wenn du dieses kleine Script

    <?php
      phpinfo();
    ?>

    als z.B. info.php auf den Server kopierst und es aufrufst. In der Ausgabe könnte dann die Log-Datei unter „error_log“ stehen.

    ich habe im Kundenbereich nur die Einstellungen php ini gefunden; im Kundenbereich sind nur „organisatorische“ Optionen wie Pakete hinzubuchen, Webspace erweitern, Domain etc.

    log_erros steht auf on, das ist schon mal gut. Jetzt stellt sich die Frage, wo liegt das Log-File. Da können wir dir aber nicht bei helfen, wenn das kleine Script nichts dazu anzeigt.

    Edit: du hast doch ein Verzeichnis log, da sollest du mal reinsehen.

    • Diese Antwort wurde geändert vor 1 Jahr, 3 Monaten von bscu.

    das kleine Script zeigt nichts an.

    Ist es vielleicht die access_log Datei? Die ist uferlos lang…

    • Diese Antwort wurde geändert vor 1 Jahr, 3 Monaten von lisavetka.

    access_log eher nicht, was hast du noch für Dateien in dem Verzeichnis?

    @la-geek
    habe jetzt wordpress hochgeladen
    was sind die nächsten Schritte?

    Meine Fragen beantworten?
    Wie sind die Verzeichnisrechte?
    Auf welchen Ordner verweist die Domain?

    Außerdem, was sind das für Verzeichnisse im Ordner HTML und wieso ist dort keine einzige Datei zu sehen? Das sieht für mich so aus, als würde die Domain auf eins der Unterverzeichnisse von HTML verweisen.

    Das sieht für mich so aus, als würde die Domain auf eins der Unterverzeichnisse von HTML

    Das glaube ich eher nicht, denn wenn man http://www.example.com/wordpress aufruft, wird ja das Setup aufgerufen, allerdings hängt es erst dann.

Ansicht von 15 Antworten - 16 bis 30 (von insgesamt 60)
  • Das Thema „Problem bei Neuinstallation nach Löschen“ ist für neue Antworten geschlossen.