Support » Allgemeine Fragen » Problem beim Teilen auf Facebook etc.

  • Gelöst apierer

    (@apierer)


    Hallo, ich habe ein Problem beim Teilen meiner Artikel auf Facebook, Twitter oder auch Google+. Es wird, anstatt des Bildes im Beitrag entweder das Seitenlogo (bei FB) oder auch das Artikelbild (bei G+) geteilt. Ich habe mich schon etwas eingelesen und auch den FB-Debugger bemüht, leider aber ohne Erfolg bzw. Ideen an was es genau liegt.

    Hat zufällig jemand eine Idee, was ich ändern könnte, damit es wie gewünscht funktioniert?

    MfG
    apierer

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Hallo, ich habe ein Problem beim Teilen meiner Artikel auf Facebook, Twitter oder auch Google+.

    Das ist keine Standard-Funktionalität von WordPress. Verwendest du dafür ein Plugin? Welches?

    Dieser Beitrag erklärt eigentlich ganz gut die Gründe, wieso das Beitragsbild bei Facebook nicht erscheint: http://www.wpbeginner.com/wp-tutorials/how-to-fix-facebook-incorrect-thumbnail-issue-in-wordpress/

    Hallo, ich hatte gestern einige Plugins zum Teilen ausprobiert. Jedoch funktionierte es mit keinem, also müsste das Problem wo anders liegen. Aktuell ist das Kiwi Social Share – Social Media Share Buttons & Icons zum Teilen installiert.

    MfG
    apierer

    Kleines Update- nun funktioniert es so, wie man es will 😉 . Ich hatte ein Beitragsbild + ein Bild in jedem Beitrag top platziert. Das Beitragsbild war ein Logo welches ich durch das Bild im Beitrag ersetz habe. Von da an funktioniert das teilen.

    Ich muss mich dennoch beim Support bedanken, der Link oben war sehr hilfreich.

    MfG und Frohes Fest
    apierer

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Das Thema „Problem beim Teilen auf Facebook etc.“ ist für neue Antworten geschlossen.