Support » Themes » Problem mit Rife Free

  • Gelöst schnuffl

    (@schnuffl)


    Hallo zusammen, bin blutiger Anfänger und baue gerade an einer Seite, die auch einen Blog beinhalten soll. Ich habe bisher auf allen Seiten die Bilder nach meinen Vorstellungen austauschen können, nur bei der Blog-Seite funktioniert das nicht und das Standard-Bild von Rife-Free ist nicht wegzubekommen.
    Hat jemand einen Tipp für mich, um endlich mein Bild (der Schakal im Hintergrund) anstatt der Skyline einzubauen?
    Danke schön!

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 9 Antworten - 1 bis 9 (von insgesamt 9)
  • Hallo @schnuffl

    falls ich das Problem richtig verstanden habe …
    Füg das unter Design –> Customizer –> Zusätzliches CSS ein:

    .posts-list .title-bar.outside {
        background-image: none;
    }

    Hallo,
    das Bild von dem Schakal ist aber ziemlich groß. Das würde ich erst mal komprimieren.
    Viele Grüße
    Hans-Gerd

    das Bild von dem Schakal ist aber ziemlich groß. Das würde ich erst mal komprimieren.

    Oh ja! 5,7 MB ist heftig. Hier und hier kannst du nachlesen, wie man Bilder komprimiert.

    Thread-Ersteller schnuffl

    (@schnuffl)

    Danke für Eure Antworten, besonders auch für den Tipp mit den Bildern komprimieren.
    Das ist zumindest schon mal erledigt.
    Ich komme mittlerweile – nach ordentlichen Startproblemen – mit allen Seiten klar, bis auf die Blog-Seite. Ist an der vom Prinzip her etwas anders, dass sie sich nicht so bearbeiten lässt wie alle anderen Seiten? Ich bekomme das Hintergrundbild nach wie vor nicht geladen, wenigstens ist jetzt die Skyline weg…
    Bin echt am Verzweifeln :-((
    Danke für Eure Geduld mit mir.
    Grüße,
    schnuffl

    Gestern war doch das Hintergrundbild mit dem Schakal noch zu sehen. Was hast du denn gemacht? Durch das Code-Snippet ist es auf keinen Fall verschwunden.

    Thread-Ersteller schnuffl

    (@schnuffl)

    Anscheinend doch. Zuerst war es da, dann habe ich das Hintergrund-Bild gewechselt, und dann war’s ganz weg…
    Zum Heulen!

    Hallo @schnuffl,
    das Bild ist definitiv nicht mehr da – in der Developer Console (in Chrome: STRG+SHIFT+J) erscheint die folgende Meldung:
    Failed to load resource: the server responded with a status of 404 () und das betrifft ../wp-content/uploads/2019/03/IMG_9306.jpg – also das Bild mit dem Schakal vermute ich.
    Schau mal bitte unter Medien, da wird das Bild wohl nicht mehr sein.
    Du kannst das Bild ja neu hochladen und dann entsprechend als Hintergrundbild definieren oder – falls Du eine Sicherung hast – das Bild von der Sicherung in den genannten Ordner per FTP kopieren.

    Thread-Ersteller schnuffl

    (@schnuffl)

    Juhuu, ich hab’s gefunden!!
    Danke für die Unterstützung!
    Grüße,
    schnuffl

    perfekt – freut mich 🙂

Ansicht von 9 Antworten - 1 bis 9 (von insgesamt 9)
  • Das Thema „Problem mit Rife Free“ ist für neue Antworten geschlossen.