Support » Allgemeine Fragen » Problem nach kopieren der Website: Installation startet

  • Gelöst wombelt

    (@wombelt)


    Hallo!
    Ich habe meine lokal erstellte Seite auf den Server kopiert und dann versucht aufzurufen.
    Die Seite erscheint aber nicht sondern man wird auf die (Mehrsprachige) Installationsseite weitergeleitet!

    Das passiert im Back- und Frontend.
    Ich habe es mit Duplicator und händisch probiert.
    Und alle Browser probiert.

    Ich versteh das nicht – Hat jemand eine Idee woran das liegen kann?

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Hallo @wombelt,
    prüfe einmal on es in der WordPress Installation auf deinem Server auf der obersten Ebene eine wp-config.php Datei gibt. Dort müssen die Zugänge zu der Datenbank deines Servers drin stehen.

    Hast du die Datenbank auch von deiner lokalen Seite auf deinen Server kopiert?

    sondern man wird auf die (Mehrsprachige) Installationsseite weitergeleitet!

    Was genau meinst du damit? WP-Installationseite? Oder Platzhalter-Seite vom Hoster?

    Gruß, Torsten

    Danke für die schnellen Antworten!

    Mit (Mehrsprachige) Installationsseite meine ich das hier:
    http://nimb.ws/LIukFK
    Besonders überrascht bin ich, da ich ursprünglich die deutsche Version installiert hatte.

    wp-config:
    Ja, alles da und auch die richtigen Daten eingetragen.
    In der DB sind auch alle Verlinkungen angepasst.
    Wäre hier der Fehler würde ja auch ein DB-Error kommen statt der Installationsseite.

    Ich hab noch etwas getestet:
    Wenn ich die Seite lokal Clone läuft die Seite.

    Darum dachte ich, dass vielleicht in der Live DB der alte Server_Path steht.
    Aber da stehen auch die richtigen Daten drinn, bzw. die SUche nach : localhost und xampp gab keine Treffer.

    Komme immer noch nicht weiter…

    Lösung gefunden!

    Unglaublich:
    Die Tabellen Prefixe dürfen keine Großen Buchstaben enthalten.
    Jedenfalls wurden sie beim Import alle auf lowercase geändert!

    Hier habe ich die Antwort gefunden:
    http://stackoverflow.com/questions/9827164/wordpress-keeps-redirecting-to-install-php-after-migration

    Vielleicht ist das ja garnicht so unglaublich und einfach MySQL Standard Wissen, aber für mich kam das unerwartet.

    Schönen Tag noch und Danke für Hilfe!

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Das Thema „Problem nach kopieren der Website: Installation startet“ ist für neue Antworten geschlossen.