Support » WooCommerce » Problem Versandkostenfrei / Warenkorb

  • Hallo in die Runde,

    ich habe folgendes Problem. Mein Kunde bietet im Onlineshop ab 100 Euro die versandkostenfreie Lieferung an. Dies funktioniert auch einwandfrei. Jetzt hatten wir heute die Situation dass ein Kunde für 103 Euro Warenkorbwert eingekauft hat und dann einen 10%-Gutschein eingelöst hat.

    Somit war der Gesamtbetrag: 93,42 € (inkl. 14,92 € Mehrwertsteuer). Woocommerce berechnet nun trotz eines Gesamtbetrages von unter 100 Euro die Versandkosten nicht. Kennt jemand dieses Problem?

    Vielen Dank schon mal für Eure Unterstützung.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Hallo,

    ich wollte mal fragen, ob ihr mittlerweile eine Lösung für das Problem gefunden habt. Bei uns ist der selbe Fall aufgetreten und ich finde auch durch googlen keine Lösung.
    Es wäre super nett, wenn du uns eine kurze Rückmeldung geben könntest.

    Viele herzliche Grüße
    Lena

    Thread-Starter atrickainz

    (@atrickainz)

    Hallo Lena,

    bei uns war das Problem dass wir folgendes eingegeben hatten:

    0-99 Euro = 5 Euro Versand
    100 + = 0 Euro Versand

    Man muss aber eintragen: 0-99,99 Euro. Dann hat es funktioniert.

    Viele Grüße
    Patrick

    Hallo Patrick,

    vielen, vielen Dank für Deine Antwort. Ihr benutzt aber zusätzlich zu den WooCommerce Gutscheinoprtionen noch Table Rate Shipping, oder? Allein über die Gutscheinoptionen lässt sich das Problem dann wohl nicht lösen…

    Liebe Grüße und frohe Ostern!

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Das Thema „Problem Versandkostenfrei / Warenkorb“ ist für neue Antworten geschlossen.