Support » Diskussion » Probleme beim Posten hier im Forum

Ansicht von 15 Antworten - 31 bis 45 (von insgesamt 54)
  • Es handelt sich offensichtlich um eine Art Timeout.

    – Reload der Seite ist ein guter Workaround, um nicht in diese Timeout-Falle zu kommen.
    – Timeout-Wert erhöhen ist ein zweiter Workaround, der aber natürlich nicht hilft, wenn man einen Tab länger auf hat oder länger braucht.

    Wenn es doch passiert, dann habe ich zumindest auf meinem Privatrechner dieses Addon, um verlorene Formular-Inhalte zurück zu holen:
    https://addons.mozilla.org/De/firefox/addon/lazarus-form-recovery/

    Danke an Flower33 für die Test und Workarounds!

    Gruß, Torsten

    nur ein schnelles Testpost

    ok Firefox neu gestartet, hier nichts gelesen, sofort geantwortet, es funktioniert,
    nun las ich, schicke nochmals weg …

    nichts am Firefox geändert =>ich kann hier lesen und nachdenken und nachdenken und länger antworten,
    habe grad Zeit zum Testen, sorry, aber als Testthread ist der hier der einzige wo ich mich zu testen getraue.
    Firefox hatte auch kein Update letzte Nacht, zumindest weiß ich davon nichts.

    Heidenei brauchste Text ist er weg, aber es muss ja länger dauern, also Tratsch ich tippend mich weiter hier im Testthread.

    Die Lore und der Ipsum haben auch Feiertag, aber denn doch keinen, weil „abarbeiten“ angesagt und testen.

    Muss nun reichen oder, habe lange genug vor mich hin sinniert. Ah Kaffee ist fertig, ich rieche ihn, ich schicke weg… 🙂

    Nichts am Firefox geändert, Firefox neu gestartet, ich habe die Abfrage heut nicht mehr…

    Hat Murphey auch Feiertage? 🙂

    Danke an alle hier für die tolle Testerei und Hilfe!

    Test

    @monika
    https://de.forums.wordpress.org/topic/probleme-beim-posten-hier-im-forum/page/2?replies=38#post-556486
    *lach*

    Ich hatte das Problem heute nur beim Anmelden und danach auch nicht mehr. Da kein Firefox-Update: Könnte es vielleicht ein bbPress Update gegeben haben?

    Wird der Teufel beim Namen genannt,
    kommt er auch schon angerannt=

    Hatte tatsächlich gerade wieder ein Timeout (also nix Update, etc.)

    also wieder die Lore und den Ipsum nötigen 😉

    macht ja nix, sie sinds gewohnt. Meist sind sie sie kaum da, schon wieder gelöscht.

    muss ein trauriges Leben sein,so kurzfristigst wichtig,dann einfach wieder virtuell ausradiert.

    weniger lang oft da als Eintagsfliegen, die ja länger als einen Tag leben…

    nun denn weg damit rein in die bites and bytes und warten was passiert..

    nix, Text erscheint einfach.

    spannend das alles hier.

    Witzige Info aus dem englischen Forum:

    This is now confirmed as a Firefox specific issue with HTTP/2 enabled sites. So, update Firefox. Closing this thread.

    Die meisten Betroffenen fahren mit Firefox 46.0.1 und sollen jetzt also Firefox auf die neueste Version updaten. Die heißt Stand jetzt: 46.0.1
    Ah ja… 🙂
    Thread abgewürgt.
    Da fällt mir nur noch Ernst Jandl ein:
    Otto: Ogottogott 😉

    Ich habe Otto per Twitter gefragt wieso er mir implizit mitteilt ich solle updaten, wenn ich den neuesten Firefox nutz 🙂

    Also gibts keine Lösung, und ich werde aufgrund dieses Erlebnisses mir http/2 noch sehr lange überlegen..

    Otto hat geantwortet:
    Das Update vom Firefox ist noch in Beta, aber es wird kommen.

    Hier der Link zum Tweet.
    https://twitter.com/Otto42/status/738847852902764544

    Nun gibts eine Lösung 🙂

    Er hats inzwischen korrigiert:

    So, update Firefox to version 47 when it comes out, or use the beta, or use Chrome.

    Das haben zuvor zwar schon Tester der FF-Version 47beta im besagten englischen Thread berichtet, aber dann haben wirs jetzt immerhin aus berufenem Munde. 😉
    Danke, dass du ihn per Twitter darauf hingewiesen hast, dass sein Beitrag in der ursprünglichen Form keinen Sinn ergab. 🙂

Ansicht von 15 Antworten - 31 bis 45 (von insgesamt 54)
  • Das Thema „Probleme beim Posten hier im Forum“ ist für neue Antworten geschlossen.