Support » Plugins » Probleme mit der Indexierung

  • Gelöst elabohl

    (@elabohl)


    Wer kann mir helfen?
    Mein Yoast Plugin zeigt mir die Fehlerbenachrichtigung „Suchmaschinen können deine Homepage nicht indizieren. Dies ist sehr ungünstig für die SEO und sollte repariert werden.“ Die Meldung ist aufgetreten, als ich meine WordPress Seite mit der Google Search Console verbinden wollte.
    – Sichtbarkeit für Suchmaschinen ist bereits aktiviert. (also bei Einstellungen und Lesen)
    – Robots.txt müsste auch passen – oder?

    Moderationshinweis: Crossposting, siehe unten … Bego

    • Dieses Thema wurde geändert vor 2 Jahre, 4 Monaten von Bego Mario Garde. Grund: Moderationshinweis: Crossposting

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Auf einen ersten Blick finde ich nichts, was gegen eine Indexierung sprechen sollte. Ich vermute eher, dass es das Plugin an dieser Stelle fehlerhaft ist. Die Entwickler können dir da aber sicher besser weiterhelfen. Deshalb glaube ich, dass es besser ist, wenn die Frage weiterhin im Support-Forum des Plugins behandelt wird – auch wenn deine auf Deutsch formulierte Frage im internationalen Forum zunächst (!) zurückgewiesen wurde. (Wir machen das übrigens hier genauso, wenn Fragen auf Englisch formuliert werden, um das Forum für alle deutschsprachigen NutzerInnen zugänglich zu halten.)

    Ich habe deine Frage rasch übersetzt und falls du mit einer englischen Antwort dort nicht zurecht kommen solltest, helfe ich gerne bei der Übersetzung.

    Ich habe auch das Problem. Mein Yoast Plugin zeigt mir die Fehlerbenachrichtigung „Suchmaschinen können deine Homepage nicht indizieren. Dies ist sehr ungünstig für die SEO und sollte repariert werden.“

    Ich benutze die aktuelle Version von WP und von Yoast 7,3 und habe noch ein „Maintenance Mode“ mit dem Acurax Plug In vorgeschaltet, da die Seite noch nicht fertig ist. Aber auch ohne diese Vorschaltung ging es nicht.

    Leider wurde in diesem und im englischen Thread nicht geschrieben wie das Problem gelöst wurde.

    habe den Fehler gefunden. In Admin-Bereich > Dein Profil > Einstellungen für Yoast alle Flags entfernen und dann Profil aktualisieren. Nun geht es wieder 🙂

    Oh, danke für die Rückmeldung!
    Schön, dass es nun klappt. Deinen Thread habe ich als „gelöst“ markiert.

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Das Thema „Probleme mit der Indexierung“ ist für neue Antworten geschlossen.