Support » Allgemeine Fragen » Probleme mit Neve Theme (WP 5.8.1)

  • Gelöst fschnitzler

    (@fschnitzler)


    Hallo zusammen,

    ich habe ein dringendes Problem mit meiner Website. Diese liegt aktuell noch auf einer Systemdomain von IONOS und nicht auf der richtigen, endgültigen Domain.

    Ich nutze das Neve Theme und wenn ich im Customizer arbeite, sieht auch alles korrekt aus. Sobald ich aber auf die Domain gehe, zerschießt die komplette Seite. Die Schrift ist nicht korrekt (außer im Menü), die Containerbreite ist falsch, die Farben sind falsch, oben im Header erscheint das Logo zu klein, dafür das Symbol für die dunkle Farbpalette riesig. Zieht sich auf allen Unterseiten weiter.

    Die Website soll zeitig online gehen und ich finde den Fehler nicht. Habe bereits ein Backup eingespielt und auch über den technischen Support des Hosts angefragt, dort kann mir niemand helfen. Das Theme läuft auf der WordPress Version 5.8.1

    Danke im voraus!

    • Dieses Thema wurde geändert vor 9 Monaten von fschnitzler.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 9 Antworten - 1 bis 9 (von insgesamt 9)
  • Moderator Bego Mario Garde

    (@pixolin)

    Vorab: da hier ausschließlich Teilnehmende in ihrer freien Zeit kostenlos Fragen beantworten, können wir keine Antwortzeiten garantieren. Wenn du dringend Hilfe benötigst, wende dich bitte an einen Dienstleister, der dir bei einem passenden Service Level Agreement rund um die Uhr für Fragen zur Verfügung steht.

    Um deine Website besser beurteilen zu können, benötigen wir mehr Informationen. Geh bitte auf Werkzeuge > Website-Zustand > Bericht, klick auf den Button und füge den Bericht mit Strg-V unverändert in deine Antwort ein.

    Wird, wenn du eines der Standard-Themes („Twenty …“) verwendest, die Schrift und Formatierung korrekt eingebunden?

    Hast du versucht, die Plugins vorübergehend zu deaktivieren, um den Fehler einzugrenzen?

    Du scheinst gleichzeitig mit dem eingebauten Block-Editor, Kadence Blocks und Visual Composer zu arbeiten – warum verwendest du gleichzeitig verschiedene Page-Builder?

    Thread-Ersteller fschnitzler

    (@fschnitzler)

    Klar, ich erwarte keine Antwort in bestimmter Zeit, ich wollte nur meine Verzweiflung zum Ausdruck bringen.

    Zu den Page-Buildern: Ich habe Visual Composer deaktiviert, das ist mir durchgegangen.
    Mit dem Theme Twenty-Twenty-One wird zwar die Schrift korrekt übernommen, der Container für die Textblöcke ist aber auch hier mittig sehr schmal dargestellt.

    Die Plugins habe ich deaktiviert, leider ohne Ergebnis.

    
    ### wp-core ###
    
    version: 5.8.1
    site_language: de_DE
    user_language: de_DE
    timezone: +00:00
    permalink: /%postname%
    https_status: false
    multisite: false
    user_registration: 0
    blog_public: 0
    default_comment_status: open
    environment_type: production
    user_count: 2
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /homepages/23/d881500157/htdocs/app881500152
    wordpress_size: 57,16 MB (59937396 bytes)
    uploads_path: /homepages/23/d881500157/htdocs/app881500152/wp-content/uploads
    uploads_size: 75,19 MB (78839756 bytes)
    themes_path: /homepages/23/d881500157/htdocs/app881500152/wp-content/themes
    themes_size: 18,45 MB (19345378 bytes)
    plugins_path: /homepages/23/d881500157/htdocs/app881500152/wp-content/plugins
    plugins_size: 131,08 MB (137442690 bytes)
    database_size: 8,00 MB (8388608 bytes)
    total_size: 289,87 MB (303953828 bytes)
    
    ### wp-dropins (1) ###
    
    advanced-cache.php: true
    
    ### wp-active-theme ###
    
    name: Neve Child (neve-child)
    version: 1.0
    author: F_innoCampus
    author_website: https://www.innocampus.eu
    parent_theme: Neve (neve)
    theme_features: core-block-patterns, hfg_support, widgets-block-editor, title-tag, post-thumbnails, automatic-feed-links, custom-logo, html5, customize-selective-refresh-widgets, custom-background, align-wide, editor-color-palette, fl-theme-builder-headers, fl-theme-builder-footers, fl-theme-builder-parts, header-footer-elementor, lifterlms-sidebars, lifterlms, service_worker, starter-content, menus, widgets
    theme_path: /homepages/23/d881500157/htdocs/app881500152/wp-content/themes/neve-child
    auto_update: Aktiviert
    
    ### wp-parent-theme ###
    
    name: Neve (neve)
    version: 3.0.5
    author: ThemeIsle
    author_website: https://themeisle.com
    theme_path: /homepages/23/d881500157/htdocs/app881500152/wp-content/themes/neve
    auto_update: Aktiviert
    
    ### wp-themes-inactive (4) ###
    
    Spice Software: version: 0.9, author: spicethemes, Automatische Aktualisierungen aktiviert
    Twenty Nineteen: version: 2.1, author: WordPress-Team, Automatische Aktualisierungen aktiviert
    Twenty Twenty: version: 1.8, author: WordPress-Team, Automatische Aktualisierungen aktiviert
    Twenty Twenty-One: version: 1.4, author: WordPress-Team, Automatische Aktualisierungen aktiviert
    
    ### wp-mu-plugins (5) ###
    
    1&1 Managed WordPress: version: 1.1.0, author: 1&1
    1&1 Product Subdomain: version: 1.1.0, author: 1&1
    IONOS Assistant: version: 7.1.3, author: IONOS
    IONOS Help: version: 2.0.2, author: IONOS
    IONOS Login: version: 2.0.3, author: IONOS
    
    ### wp-plugins-active (12) ###
    
    Advanced Editor Tools (previously TinyMCE Advanced): version: 5.6.0, author: Automattic, Automatische Aktualisierungen aktiviert
    Antispam Bee: version: 2.10.0, author: pluginkollektiv, Automatische Aktualisierungen aktiviert
    Broken Link Checker: version: 1.11.16, author: WPMU DEV, Automatische Aktualisierungen aktiviert
    Customizer Export/Import: version: 0.9.2, author: The Beaver Builder Team, Automatische Aktualisierungen aktiviert
    Kadence Blocks – Gutenberg Blocks for Page Builder Features: version: 2.1.13, author: Kadence WP, Automatische Aktualisierungen aktiviert
    Limit Login Attempts Reloaded: version: 2.23.1, author: Limit Login Attempts Reloaded, Automatische Aktualisierungen aktiviert
    Smart Slider 3: version: 3.5.0.11, author: Nextend, Automatische Aktualisierungen aktiviert
    SpiceBox: version: 1.8, author: Spicethemes, Automatische Aktualisierungen aktiviert
    WPForms Lite: version: 1.6.9, author: WPForms, Automatische Aktualisierungen aktiviert
    WP Google Maps: version: 8.1.16, author: WP Google Maps, Automatische Aktualisierungen aktiviert
    WP Super Cache: version: 1.7.4, author: Automattic, Automatische Aktualisierungen aktiviert
    Yoast SEO: version: 17.2.1, author: Team Yoast, Automatische Aktualisierungen aktiviert
    
    ### wp-plugins-inactive (4) ###
    
    Elementor: version: 3.4.4, author: Elementor.com, Automatische Aktualisierungen aktiviert
    Elementor Header & Footer Builder: version: 1.6.4, author: Brainstorm Force, Nikhil Chavan, Automatische Aktualisierungen aktiviert
    Real Cookie Banner (Free): version: 2.8.0, author: devowl.io, Automatische Aktualisierungen aktiviert
    Statify: version: 1.8.3, author: pluginkollektiv, Automatische Aktualisierungen aktiviert
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_GD
    imagick_module_version: Nicht verfügbar
    imagemagick_version: Nicht verfügbar
    imagick_version: Nicht verfügbar
    file_uploads: File uploads is turned off
    post_max_size: 128M
    upload_max_filesize: 128M
    max_effective_size: 128 MB
    max_file_uploads: 20
    gd_version: 2.2.5
    gd_formats: GIF, JPEG, PNG, WebP, BMP, XPM
    ghostscript_version: 9.27
    
    ### wp-server ###
    
    server_architecture: Linux 4.4.273-icpu-068 x86_64
    httpd_software: Apache
    php_version: 7.4.23 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 1000
    time_limit: 30
    memory_limit: 1024M
    max_input_time: -1
    upload_max_filesize: 128M
    php_post_max_size: 128M
    curl_version: 7.64.0 OpenSSL/1.1.1d
    suhosin: false
    imagick_availability: false
    pretty_permalinks: true
    htaccess_extra_rules: true
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 5.7.33-log
    client_version: mysqlnd 7.4.23
    
    ### wp-constants ###
    
    WP_HOME: http://s881500152.online.de/
    WP_SITEURL: http://s881500152.online.de/
    WP_CONTENT_DIR: /homepages/23/d881500157/htdocs/app881500152/wp-content
    WP_PLUGIN_DIR: /homepages/23/d881500157/htdocs/app881500152/wp-content/plugins
    WP_MEMORY_LIMIT: 40M
    WP_MAX_MEMORY_LIMIT: 1024M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    DB_CHARSET: utf8
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: not writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    mu-plugins: not writable
    
    ### wpforms ###
    
    version: 1.6.9
    lite: Aug 25, 2021 @ 8:44am
    upload_dir: Beschreibbar
    db_tables: icfzgvbb1qwpforms_tasks_meta
    total_forms: undefined
    total_submissions: undefined
    
    ### neve ###
    
    api: Ja
    child: /homepages/23/d881500157/htdocs/app881500152/wp-content/themes/neve-child/style.css,
    
    /homepages/23/d881500157/htdocs/app881500152/wp-content/themes/neve-child/functions.php,
    
    /homepages/23/d881500157/htdocs/app881500152/wp-content/themes/neve-child/Screenshot.png
    customizer_css: Nein
    
    

    WP Super Cache hast du tatsächlich auch deaktiviert. Könnte auch ein Cache-Problem sein.

    Thread-Ersteller fschnitzler

    (@fschnitzler)

    Leider nein, habe sowohl den Cache in WordPress als auch im Browser geleert.

    Moderator Bego Mario Garde

    (@pixolin)

    Mit dem Theme Twenty-Twenty-One wird zwar die Schrift korrekt übernommen, der Container für die Textblöcke ist aber auch hier mittig sehr schmal dargestellt.

    It’s not a bug, it’s a feature… – bei Twenty Twenty One werden die Inhalte in einer recht schmal gehaltenen Spalte ausgegeben. Weißraum und so … 

    Da zumindest ein Benutzer einen Bug in der Version 3.0.5 des Themes gemeldet hat, könntest du mal die Vorversion ausprobieren. Mit dem Plugin WP Rollback lässt sich ein Downgrading recht unkompliziert bewerkstelligen. (Ich bin eigentlich kein Fan von Downgrades, aber wir versuchen ja erst einmal die Fehlerursache zu finden.)

    Für mich sieht das so aus, als würde ein Stylesheet nicht geladen.

    Während einer Fehlersuche sollten Cache-Plugins komplett entfernt werden. Das ist besonders bei WP Super Cache nicht mit einem Mausklick getan. Eine Anleitung findest du z.B. hier: Having problems with WP Super Cache and WordPress?.

    Thread-Ersteller fschnitzler

    (@fschnitzler)

    Der Rollback war die Lösung!
    In der Vorversion 3.0.4 ist die Anzeige jetzt korrekt.

    Danke für die Hilfe!

    Moderator Bego Mario Garde

    (@pixolin)

    Denk dran, dass das nur eine Zwischenlösung sein kann.

    Ich würde allerdings, um vorerst ein automatischen Update des Themes zu verhindern, in der functions.php des Themes die folgende Zeile am Ende einfügen:

    add_filter( 'auto_update_theme', '__return_false' );

    Thread-Ersteller fschnitzler

    (@fschnitzler)

    Danke für den Hinweis.

    Ich habe im anderen Thread gelesen, dass das Problem in der Version 3.0.5 nur mit „neuem Header/Footer Builder“ auftrat. Vielleicht gibt es hier einen Zusammenhang, bin mir nur unsicher, um welchen Builder es sich hier handelt.

    Moderator Bego Mario Garde

    (@pixolin)

    Ich vermute, es geht um diesen Dialog im Customizer:

    Screenshot Einstellungen
    (zum Vergrößern anklicken)

Ansicht von 9 Antworten - 1 bis 9 (von insgesamt 9)
  • Das Thema „Probleme mit Neve Theme (WP 5.8.1)“ ist für neue Antworten geschlossen.