Support » Allgemeine Fragen » Probleme mit Versandzonen

  • Hallo Zusammen,

    ich habe ein Problem mit meinen Versandzonen. Ich habe eine Versandzone „S-B“ bei der ich als PLZ 943* angegeben habe. Hier habe ich dann eine Versandpauschale angelegt und noch die Möglichkeit einer Abholung. Als zweite Versandzone habe ich Deutschland mit einer Versandpauschale. Wenn ich jetzt zum Beispiel als jemand aus 81667 bestellt habe und dann eine zweite Bestellung als jemand aus 943… tätigen möchte (vom gleichen PC kurz hintereinander ohne Firefox zu schließen) ist beim Versandrechner noch 81667 hinterlegt. Soweit kein Problem. Wenn ich dann 943… als Postleitzahl wähle und Versandpauschale auswähle (nicht Abholung) und dann zur Kasse gehe steht da noch 81667 drin mit Versand. Ändere ich dann auf 943… wird mir Abholung angezeit und es gibt in der Kasse keine Möglichkeit mehr es zu ändern. Habe ich etwas falsch gemacht. Warum wird es automatisch auf Abholung gestellt. Ich hoffe Ihr versteht was ich meine. Als Theme habe ich VendiPro.

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Hallo kati2712, vielleicht ein Problem mit Cache? Irgendein Plug-in das cached, oder das Theme selbst oder der Browser?

    Hallo Angelika, ich denke schon, dass es zum einen am chache hängt aber das kann ich ja bei den Käufern auch nicht beeinflussen. Aber es liegt doch sicher nicht am chache wenn ich beim berechnen der Versandksoten als Plz zB. 80000 mit Versandkosten eingebe und dann fällt mir in der Kasse ein ich wohne doch in 943XX das es sich dann einfach ohne Änderungsmöglichkeit auf Abholung umstellt.

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Das Thema „Probleme mit Versandzonen“ ist für neue Antworten geschlossen.