Support » Allgemeine Fragen » Punkt „Beiträge“ wird mir nicht angezeigt

  • Gelöst moitzimoi

    (@moitzimoi)


    Hallo!

    Ich bin blutiger Anfänger, habe eben erst als Co-Admin meine Zugangsdaten erhalten, also entschuldigt schonmal vorab, für meine wahrscheinlich sehr banale frage.

    Wenn ich mich einlogge in den Admin Bereich, sollte doch Links der Punkt „Beiträge“ sein, damit ich die Webpage bearbeiten kann.
    Dieser ist bei mir aber nicht vorhanden.
    Ich habe dort lediglich das Dashboard angezeigt? Und das Jetpack (was aber noch nicht aktiviert ist).

    Was mache ich falsch? Oder fehlt mir noch etwas?

    Sorry für die wahrscheinlich sehr „dumme“ Frage.

    Lg Moira

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)
  • Hallo,
    möglicherweise hast Du keine Admin-Rechte. Da Du angegeben hast, dass Du „Co-Admin“ bist, würde ich mich an den Admin mit der Bitte um Prüfung bitten. Standardmäßig gibt es 5 Benutzerrollen: Abonnent, Mitarbeiter, Autor, Redakteur, Administrator.
    Eine Rolle als „Co-Admin“ gibt es nicht, es sein denn, es wurden weitere Benutzerrollen angelegt. Diese Frage sollte aber der Admin beantworten können.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller moitzimoi

    (@moitzimoi)

    Hallo Hans-Gerd!

    Danke für deine schnelle Antwort 🙂

    Werde mich dann mal beim Admin melden und fragen ob er dies vergessen hat, da er mich eigentlich als Redakteur anmelden wollte 🙂

    Lg Moira

    Hallo @moitzimoi,
    hier noch ein Beitrag zur Erklärung der Benutzerrollen und deren Rechte.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller moitzimoi

    (@moitzimoi)

    Hallo Hans-Gerd!

    Danke für den Link mit den Benutzerrollen.

    Ich war tatsächlich nur als „Abonnent“ angelegt.

    Jetzt habe ich aber direkt eine neue Frage. Ich kann jetzt Beiträge Bearbeiten, Fotos hochladen, auch Seiten theoretisch erstellen.
    Jetzt zu meinem Problem, die erstellten Seiten werden zwar als Öffentlich angezeigt, aber sie scheinen nicht auf?
    Weiters, wenn ich bestehende Seiten einer anderen Seite zuordnen will unter der Option „Eltern“… kann ich dies zwar angeben, aber die Seiten werden dann nicht dort hin verschoben auf der HP.

    Weiß nicht ob ich mich jetzt klar ausgedrückt habe?
    Ich habe zb den Reiter „Musicals“ und dort ist ein Unterpunkt drinnen, der dort nicht rein gehört… wollte ihn dorthin geben wo er hingehört. Unter „Eltern“ habe ich jetzt die korrekte Zuordnung eingegeben, aber es scheint noch immer unter „Musicals“ auf, statt dort wo es soll.

    Und meine Seiten die ich neu erstelle (dachte ich mache dann einfach eine neue Seite statt es zu verschieben), werden ebenfalls nicht angezeigt.

    Was mache ich falsch? Übersehe ich etwas?
    Habe auch bestehende Seiten dupliziert und umbenannt, selbst dann wird mir nicht angezeigt.

    Sorry nochmals für diese Anfängerfragen :/

    Lg Moira

    Jetzt zu meinem Problem, die erstellten Seiten werden zwar als Öffentlich angezeigt, aber sie scheinen nicht auf?

    Wenn du Seiten erstellst und veröffentlichst, solltest du einen Link „Seite ansehen“ erhalten – kannst du damit die Webseiten anschauen? Mit der URL, mit der die Seiten angezeigt werden, sollten sie grundsätzlich auch für alle sichtbar sein.

    Weiters, wenn ich bestehende Seiten einer anderen Seite zuordnen will unter der Option „Eltern“… kann ich dies zwar angeben, aber die Seiten werden dann nicht dort hin verschoben auf der HP.

    Die Zuordnung von Eltern wirkt sich nur bei automatisch erstellten Navigationsmenüs aus, während du bei selbst erstellten Menüs die Seiten unter Design > Menüs selber zuweisen musst. Unterseiten werden auch nicht automatisch dem Navigationsmenü hinzugefügt. (Vielleicht meintest du das auch mit „sie scheinen nicht auf“?)

    Thread-Ersteller moitzimoi

    (@moitzimoi)

    Hallo!

    Ja auf „Seite ansehen“ kann ich klicken, dann zeigt es mir das auch an, aber sobald ich „manuell“ auf die Seite gehe, scheint es nirgends auf?

    Ach okay, dann ist das (also die automatisch erstellten Navigationsmenüs) vielleicht das Problem.
    Habe jetzt mal alles durchgesehen… ich finde keinen Punkt „Design“… Sehe ich das nur als Admin? Ich habe „nur“ Redakteurrechte.

    Danke für eure Geduld mit mir als Neuling 🙂

    Lg Moira

    Thread-Ersteller moitzimoi

    (@moitzimoi)

    Hallo!

    Hat sich erledigt, lag tatsächlich an den fehlenden Rechten als Redakteur. Nur Redakteur war nicht genug, um die Menüs zu bearbeiten.
    Habe jetzt Adminrechte, und alles funktioniert 🙂

    Lg Moira

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)
  • Das Thema „Punkt „Beiträge“ wird mir nicht angezeigt“ ist für neue Antworten geschlossen.