Support » Allgemeine Fragen » read more und Kommentarfunktion defekt

  • Hallo ihr Lieben,

    ich benötige da mal eure Hilfe.
    Vorab möchte ich sagen, dass ich kein Profi im Bereich HTML, PHP, etc. bin.
    Ich habe mir alles durchs Internet selber beigebracht und habe viel Unterstützung durch meinen
    Schwager, der studierter ITler ist. Dieser kennt sich allerdings nicht mit WordPress aus und konnte mir bei folgendem Problem nicht weiterhelfen:

    Seit einiger Zeit funktioniert der „read more – tag“ bei mir nicht mehr. Der Text wird zwar an der richtigen Stelle gekürzt und der tag angezeigt, jedoch passiert einfach nichts, wenn man diesen anklickt. Bisher hatte ich diese Funktion auch nicht wirklich gebraucht und daher störte es mich nicht sonderlich. Aber nun ist mir aufgefallen, dass gleicher Effekt auch bei der Kommentarfunktion auftritt.
    Ich weiß einfach nicht woran es liegen könnte und wo ich überhaupt nach dem Problem suchen soll.
    Weiß da jemand Rat?

    Liebe Grüße
    Kitty

Ansicht von 11 Antworten - 1 bis 11 (von insgesamt 11)
  • Ohne Link wirds schwer 🙂

    Thread-Starter kittysschatzkiste

    (@kittysschatzkiste)

    Der Link zur Homepage ist http://www.kittys-Schatzkiste.de

    Ja, der Kommentarlink verlinkt einfach nur auf die gleiche Seite, deswegen passiert nichts.
    Ist nur schwer zu lösen, ohne die PHP-Dateien des Themes zu kennen.

    Thread-Starter kittysschatzkiste

    (@kittysschatzkiste)

    Was brauchen Sie von mir? 🙂

    Du kannst mir dein Theme schicken, dann schau ich mal rein. Meine E-Mail ist einfach rauszufinden 😉

    Thread-Starter kittysschatzkiste

    (@kittysschatzkiste)

    Blöde Frage… wie schicke ich mein Theme? 😀 Also einfach die Dateien meines Themes oder wie? Tut mir leid, wenn ich mich so doof anstelle…

    ja, einfach den ordner mit deinem aktuellen Theme, also unter wp-content/themes/deinthemename als zip-datei.

    Thread-Starter kittysschatzkiste

    (@kittysschatzkiste)

    Ist erledigt.
    Hoffe, es hat geklappt 🙂

    Hey, ist angekommen und ich habs mir angesehen.
    Leider konnte ich den Fehler auf die Schnelle nicht finden, weil bei mir stimmen die Links seltsamerweise.
    Dafür hab ich eine andere Fehlermeldung bekommen, da fehlt bei mir eine Datei im Theme.
    Auch seltsam dass die bei dir nicht fehlt.
    Wie auch immer, ist schwierig und meine Zeit ist leider auch begrenzt.
    Vielleicht hat noch jemand anderes eine Idee.
    Übrigens wirft jQuery Migrate einen Fehler auf deiner Seite.

    Wer hat dir das Theme denn zusammengestöpselt?

    Thread-Starter kittysschatzkiste

    (@kittysschatzkiste)

    Vielen Dank fürs Anschauen 🙂
    Das Theme habe ich mir anhand von Tutorials im Internet selber zusammen gebaut.
    Dieses jQuery Migrate ist mir auch schon aufgefallen. Leider weiß ich gar nicht genau, was das ist, da ich auch einfach kaum englisch kann.

    Übrigens ging wp_pagenavi() bei nicht. Hab rausgefunden dass das wohl ein Plugin erfordert.
    Generell könntest du mal deine Plugins deaktivieren und schauen, ob die Kommentarlinks dann wieder funktionieren.
    Wenn ja, aktiviere eins nach dem anderen wieder, um rauszufinden an welchem es liegt.

Ansicht von 11 Antworten - 1 bis 11 (von insgesamt 11)
  • Das Thema „read more und Kommentarfunktion defekt“ ist für neue Antworten geschlossen.