Support » Allgemeine Fragen » Risiko durch PHPMailer

Ansicht von 1 Antwort (von insgesamt 1)
  • Moderator Torsten Landsiedel

    (@zodiac1978)

    Solange du kein Plugin benutzt was vorbei an WordPress eine eigene Version vom PHPMailer mitbringt besteht kein Grund zur Sorge:

    WordPress Core (and as a result, anything utilising wp_mail()) are unaffected by the recent disclosures, the vulnerabilities require the usage of a PHPMailer feature which WordPress & wp_mail() does not use.

    See: https://core.trac.wordpress.org/ticket/37210#comment:14

    Gruß, Torsten

Ansicht von 1 Antwort (von insgesamt 1)
  • Das Thema „Risiko durch PHPMailer“ ist für neue Antworten geschlossen.