Support » Allgemeine Fragen » rss.php und feed.php

  • Ich rätsle über diese Fehlermeldung. Was will sie mir sagen?

    rss.php ist seit Version 3.0 veraltet! Benutze stattdessen wp-includes/class-simplepie.php.

    Ich habe einen Codeschnipsel im Einsatz, der aber gar nicht rss.php, sondern feed.php nutzt

    <?php // Get RSS Feed(s)
    include_once( ABSPATH . WPINC . '/feed.php' );

    Ich dachte, das sei eben gerade nicht veraltet.

    Ich steh auf dem Schlauch.
    Das übersteigt mal wieder meinen Horizont ;o)

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Das Thema „rss.php und feed.php“ ist für neue Antworten geschlossen.