Support » Allgemeine Fragen » Schlagwort für Slider „verschwindet“

  • kwmde

    (@kwmde)


    Hallo zusammen.
    Beiträge werden mit einem Schlagwort für den Slider markiert. Doch regelmäßig „verschwindet“ dieses eine Schlagwort im Beitrag und somit auch die Beiträge im Slider. Die anderen Schlagworte bleiben erhalten.

    Ganz kurios war:
    – 5 Beiträge mit dem „featured“ Schlagwort versehen, alle im Slider erschienen.
    – Am nächsten Tag war nur noch ein Beitrag im Slider. Ich öffnete diesen Beitrag und es war kein Features Schlagwort drin? -> Beitrag ohne speichern geschlossen
    – Beitrag war trotzdem noch im Slider (trotz Inkognito-Fenster)
    – Öffnete einen Beitrag, der zuvor getagt war und ergänze das Schlagwort. Speichern.
    – Plötzlich war gar kein Beitrag mehr im Slider…

    So langsam bin ich ratlos. Hat jemand eine Idee woran das liegen kann?

    – Slider wird über den Customizer konfiguriert (kein Plugin).
    – Theme: Setwood – Support kennt das Problem nicht/ kann daher nicht helfen
    – Alles auf dem neusten Stand

    Bin froh um jeden Input!
    Beste Grüße

    • Dieses Thema wurde geändert vor 2 Jahre von kwmde. Grund: Ergänzung

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Moderator Hans-Gerd Gerhards

    (@hage)

    Hallo,
    Du setzt Elementor ein. Ich würde mich mal an den Support von Elementor wenden.
    Ich setze in der Regel keine Pagebuilder (wie z. B. Elementor) ein, weil Pagebuilder eine Art Blackbox darstellen, auf die ich bei Problemen keinen Einfluss habe. Da wird dann eine Fehlersuche außerordentlich kompliziert. Wenn Du Dir mal die Beiträge hier im Forum ansiehst, dann wirst Du sehen, dass in vielen Beiträgen Probleme bei Seiten mit Pagebuildern angesprochen werden.
    Evtl. ist das auch ein Konflikt zwischen Elementor und dem von Dir verwendeten theme Setwood. Hast Du den Support von Setwood darauf hingewiesen, dass Du Elementor einsetzt ?
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller kwmde

    (@kwmde)

    Hallo Hans-Gerd,
    vielen Dank für deine Rückmeldung! Freut mich sehr.

    Ehrlich gesagt habe ich Elementor nicht verdächtigt, da der Slider und auch die Speicherung der Schlagworte nichts mit dem Pagebuilder zu tun haben – dachte ich zumindest. Aber ich werde der Sache nachgehen und probeweise Elementor abschalten. Blöd ist nur, die Schlagworte verschwinden total willkürlich. Mal ist 3 Tage alles gut und mal kämpfe ich 3-4 mal am Tag mit den Schlagworten.

    Ich versuche das mal. Weiterer Input ist sehr gerne gesehen 🙂
    Besten Dank vorab!

    Moderator Angelika Reisiger

    (@la-geek)

    @hage

    Ich setze in der Regel keine Pagebuilder (wie z. B. Elementor) ein, weil Pagebuilder eine Art Blackbox darstellen, auf die ich bei Problemen keinen Einfluss habe.

    Das ist deine Meinung. Pagebuilder sind i. d. R. auch nur Plugins, die man im Fehlerausschluss-Verfahren deaktivieren kann. Genau wie bei anderen Plugins auch, wendet man sich im Problemfall an die Entwickler. Du hast auch keinen Einfluss auf Fehler in anderen Plugins oder?

    Die meisten Fehler mit Pagebuildern sind momentan mit WPBakery zu lesen, im Zusammenspiel mit Gutenberg, also ab WordPress 5.x.

    Und wie ich das im vorliegenden Fall sehe, liegt es wohl am Theme – Zitat: „Slider wird über den Customizer konfiguriert“ – und nicht am Pagebuilder.

    Natürlich können immer irgendwelche Konflikte zwischen Plugins auftauchen, JavaScript-Probleme etc.

    @kwmde

    Hier sind ein paar Dinge, die du machen kannst, um entweder selbst das Problem zu beheben, oder aber um die notwendingen Informationen zu sammeln, die wir benötigen, damit wir dir evtl. weiterhelfen können.

    Bitte probier alle in Frage kommenden Lösungswege, die dort gelistet sind aus.

    1. Falls du keinen Zugriff mehr auf den Adminbereich (Backend) haben solltest
    2. Falls du noch Zugriff auf den Adminbereich (Backend) haben solltest
    3. Falls du ein Plugin oder Theme nicht mehr aktualisieren kannst
    4. Falls du WordPress nicht mehr aktualisieren kannst
    5. Falls dir eine oder mehrere Fehlermeldungen angezeigt werden
    6. Debug-Modus ohne Plugin

    In deinem Fall wären das 2 und 6.

    Wir haben ein ähnliches Problem seit „Gutenberg“ mit dem Theme Leeway von ThemeZee. Wenn in einem Beitrag nachträglich etwas geändert wird, wird das Schlagwort „slide“ gelöscht – aber nur das, kein weiteres! Aber nicht nur dass „slide“ verschwindet, wenn man es in einem neuen oder auch alten Beitrag einfügt wird, wird es nachträglich von „slide“ auf „Slide“ – also mit Versalie am Anfang geändert. Nur wenn es im Quickedit eingefügt wird bleibt es wie gewünscht.
    Es ist zwar eine Krücke und nervig, aber funktioniert so wenigstens am Ende.

    Bevor ich das herausgefunden hatte, war die Redakteurin der Site (https://robinson-im-netz.de) fast am verzweifeln, weil sie nichts mehr in den Slider bekam.

    Viele Grüße
    Angela

    • Diese Antwort wurde geändert vor 1 Jahr, 8 Monaten von grafikerin.

    Nachtrag zu meiner Anmerkung vom 24.10.:
    Für die Änderung der Klein- auf Großschreibung scheint das PlugIn „Tiny MCE Advanced“ verantwortlich zu sein.

    @grafikerin Lies dir doch bitte nochmal unsere Forenregeln durch:
    Für neue Fragen bitte einen neuen Thread öffnen … und nicht an einen fünf Monate alten Thread anhängen. (Bumping ist übrigens auch unerwünscht.)

    Thread geschlossen.

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Das Thema „Schlagwort für Slider „verschwindet““ ist für neue Antworten geschlossen.