Support » Allgemeine Fragen » Schlagwörter einfügen geht nicht mehr

  • Gelöst alfador67

    (@alfador67)


    Hallo,
    seit dem update auf 4.5 kann ich keine Schlagwörter mehr in einen Beitrag einfügen. Ich gebe das ein aber nach dem Klick auf einfügen passiert nix…. gibts da nun auch ein Shortcode? Vielen Dank
    ps: ich finde diese Version nicht so prall und würde am liebsten auf die vorherige zurück.

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)
  • Mit so wenig Informationen lässt sich das schwer beurteilen.

    Welche PHP-Version verwendest du? Theme? Plugins? Hast du versucht, Plugins zur Eingrenzung von Fehlerquellen vorübergehend zu deaktivieren? Ist der Debug-Modus in der wp-config.php aktiviert? Gibt es Fehlermeldungen in den Developer Tools deines Browsers?

    Es sind einige JavaScript-Bibliotheken aktualisiert worden. Es kann sein, dass dein Theme oder Plugins sich damit nicht vertragen und (noch) kein Update zur Verfügung steht. Ansonsten hat sich bei den Schlagwörtern eigentlich nichts geändert.

    ps: ich finde diese Version nicht so prall und würde am liebsten auf die vorherige zurück.

    Aha. Was ist denn „nicht so prall“? Stört dich, dass du jetzt im Customizer eine Vorschau deines Layouts auf unterschiedlichen Endgeräten ansehen kannst? Oder dass du Markdown-Kürzel nutzen kannst (aber nicht zwingend musst)? Das bequemere Einfügen von Links, dass auch auf mobilen Endgeräten einfacher zu nutzen ist? Oder dass du in Themes ein eigenes Logo hochladen kannst?

    Ansonsten sind vor allem Optimierungen vorgenommen worden, die für den Endanwender nicht direkt sichtbar sind.

    Tut mir leid, aber mit solchen pauschalen Aussagen wie „finde ich nicht so prall“ kann ich wenig anfangen.

    Thread-Starter alfador67

    (@alfador67)

    okay danke…. werde ich mal nachsehen ob es an dem theme liegt. es geht auch darum, das man die werkzeugleiste am editor nun nicht mehr sieht nur wenn man hochscollt das war vorher nicht so. auch links einfügen über den button ist nicht mehr möglich usw… man muss also wieder ganz neu anfangen und sich einarbeiten. ich kann auch nicht mehr in den textmodus umschalten oder die seiten scroll leiste rechts ist weg…. usw. sorry wenn ich da so pauschale aussagen gemacht habe aber wenn man täglich daran arbeitet und von jetzt auf nachher nix mehr geht frustet das etwas
    ps: ich kann dir wenn du magst gerne einen zugang einrichten dann wirst du sehen, dass es wirklich probleme gibt

    es geht auch darum, das man die werkzeugleiste am editor nun nicht mehr sieht nur wenn man hochscollt das war vorher nicht so.

    Kann ich nicht nachvollziehen. Hast du mal den Browser-Cache geleert?

    ich kann auch nicht mehr in den textmodus umschalten

    Das hört sich so an, als wäre deine Website etwas kaputt. Plugins deaktivieren, Standard-Theme (Twenty …) aktivieren – danach müsste es gehen. Anschließend schaust du nach, an welchem der deaktivierten Komponenten es gelegen hat.

    ps: ich kann dir wenn du magst gerne einen zugang einrichten dann wirst du sehen, dass es wirklich probleme gibt

    Wir leisten hier gerne Hilfe zur Selbsthilfe.

    Thread-Starter alfador67

    (@alfador67)

    okay werde ich machen… danke!!!

    Ich sehe gerade, dass du auch Autoptimize verwendest. Hier kann es schnell zu JavaScript-Konflikten kommen. Deshalb würde ich das zumindest vorübergehend mal deaktivieren.

    Thread-Starter alfador67

    (@alfador67)

    Das Plugin „HeadSpace2“ wars, danke für die Tipps

    Wenn’s richtig läuft und endlich klappt,
    wird an den Thread „resolved“ gepappt,
    damit auch alle in der Runde wissen,
    dass sie hier nicht mehr helfen müssen. 🙂

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)
  • Das Thema „Schlagwörter einfügen geht nicht mehr“ ist für neue Antworten geschlossen.