Support » Allgemeine Fragen » Schwerwiegender Plugin Fehler!! HILFE

  • Hey Leute, ich bin total frustriert habe mir wordpress geladen
    und das premium theme LUSH von Irontemplates gekauft..
    Ich habe einen webspace auf bplaced.net und da auch einen premium account, damit ich „phpsocket“ machen kann oder wie das heißt, naja dateien importieren etc…Also alles ist gut vorbereitet!

    Jetzt steht beim Dashboard als Meldung dass ich einige Plugins brauche, wovon ich alle installieren konnte bis auf diesen ver******* Visual Composer (ps_composer) egal ob über Filezilla direkt auf den server geladen, per Plugins bei wordpress oder sonst wie..Habe etliche std. gegooglet und weiß langsam nicht mehr weiter…

    Kann mir bitte jemand helfen dieses Plugin zu installieren?

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Woran scheitert es? Gibt es eine Fehlermeldung? Hast Du den Plugin-Entwickler selbst schon kontaktiert? Link zum Plugin?

    Gruß, Torsten

    http://speedy.sh/m6Xfn/wordpress1.png

    Begin install Plugins habe ich geklickt wo mir wordpress eine Liste rausgibt an den Plugins die benötigt bzw. empfohlen sind ..dann klick ich bei Visual Composer auf install, gebe die serverdatehn ein und dann lädt er ca. 5-6 minuten ..

    Danach komtm die Fehlermeldung:

    Das Plugin hat keinen validen header

    Entpacken des Pakets…

    Das Plugin wird installiert…

    Die Datei konnte nicht kopiert werden. /wp-content/plugins/js_composer/assets/lib/prettyphoto/README

    Die Plugininstallation ist fehlgeschlagen.

    Return to Required Plugins Installer

    ..es gab auch schona ndere Fehlermeldungen aber der Pfad war immer
    /wp-content/plugins/js_composer/assets….

    was kann da flasch sein????

    Ist es bei euch möglich dieses plugin zu installieren?
    Wenn ja wie, bitte sagt es mir ich versuche es schon 2 Tage und
    bin frustriert kann net anfangen meine Page zu bauen

    Also ich habe grade nochmal alles vom webspace runtergenommen und wordpress neu aufgespielt. Als allererstes habe ich dann versucht js_composer v4.1 (visual composer) aufzuspielen…hat er auch genommen und ließ sich sogar aktivieren..

    Als ich dann mein theme per Filezilla aufgespielt habe war das Plugin auf einmal nicht mehr bei wordpress angezeigt..einfach weg..

    ich weiß echt nimma what to do

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Das Thema „Schwerwiegender Plugin Fehler!! HILFE“ ist für neue Antworten geschlossen.