Support » Allgemeine Fragen » Sehe keine Haken mehr

  • Gelöst barcalex

    (@barcalex)


    Hi,

    ich sehe seit einiger Zeit keine Haken mehr beim Anklicken von Optionen im Admin-Bereich.
    Beim Einstellen der ganzen Punkte für Plugins ist das nicht wirklich förderlich.

    Ich kann es leider nicht mit der Installation eines Plugins in Verbindung bringen, hab auch schon PLugins nach der Reihe ausgeschalten.

    Hat das schon mal wer gehabt und kann mir einen Tip geben ?

    danke, Alex

Ansicht von 12 Antworten - 1 bis 12 (von insgesamt 12)
  • Hallo,
    es könnte evtl. sein, dass das Problem durch einen Konflikt zwischen Plugins verursacht wird.
    Du kannst ja mal nach einer Sicherung das plugin Health Check & Troubleshooting installieren. Wenn du auf den Button „Problembehandlungsmodus aktivieren“ unter Problembehandlung klickst, werden alle plugins deaktiviert und als Standardtheme (wenn vorhanden) twenty twenty aktiviert. Dann kannst du sehen, ob die beschriebenen Probleme noch weiterhin auftauchen. Aktiviere dann Plugin für Plugin im Problembehandlungsmodus und schaue jeweils nach Aktivierung eines Plugins, ob das Problem noch besteht. Auf diese Weise kannst du möglicherweise ein Plugin finden, dass das Problem verursacht. Vorteil dabei ist, dass der Leser deines Blogs die Seite weiter mit allen Infos und plugins sieht, während nur für dich alle plugins deaktiviert sind.
    Lies dir dazu auch mal die Informationen in dem Beitrag Health Check durch.
    Viele Grüße,
    Hans-Gerd

    @barcalex

    bitte konsultiere mal die Foren-FAQ, hier den Thread:
    https://de.wordpress.org/support/topic/speichern-o-aktualisieren-o-schreiben-o-anmeldung-im-backend-geht-nicht-mehr/

    Arbeite die Punkte 2, evlt. 5, 6, 7 und evt. 8 durch. Viel Erfolg.

    Hi,

    danke für die Tipps. Ich habe mal das Plugin Healthy Check gemacht und habe gesehen, dass selbst wenn alles ausgeschalten ist – ich die Haken nicht sehe.
    Ich bin gerade beim Überlegen ob es möglicherweise mit dem Office zu tun hat.
    Ich habe vor kurzem was in der regedit Datei gemacht, weit entfernt von etwas, dass einen Haken verschwinden lassen würde.

    Hat hier jemand einen Tipps – auch wenn es nicht mit WP zu tun hat?

    danke, ALex

    danke für die Tipps

    wovon du welche ausprobiert hast?

    @angelika: ich habe wie oben erwähnt den Tipp mit dem Health Check Plugin umgesetzt.
    Von einer Liste habe ich den Tip 2 – der ja auch den Health Check inkludiert – ebenso versucht.
    Tip 5 war nicht passend.
    Tip 6 und 7 haben keinen Aufschluss gegeben 🙁
    Tip 8: dneke nicht dass es was mit der Datenbank zu tun hat.

    Glaube mitlerweile aber nicht mehr, dass es was mit Office/Windows zu tun hat.
    Kann nämlich in Windows alles anhaken … und zwar sichtbar.

    lg, Alex

    Unter Punkt 2 steht übrigens auch:

    Sollte das alles oben nicht zu einer Lösung deines Problems führen,

    poste bitte die vom Plugin „Health Check & Troubleshooting“ ausgegebenen Informationen, Tab „Info/Information“ ins Forum.

    Ab WordPress 5.0: falls du das Plugin „Health Check & Troubleshooting“ nicht installieren möchtest, navigiere im Adminbereich zu Werkzeuge –> Website-Zustand –> Tab „Bericht“, klick auf den Button „Bericht in die Zwischenablage kopieren“ und poste diesen Bericht ins Forum.

    Markiere die Informationen/den Bericht und klick dann im Beitrag auf das Icon/den Button „code“.

    Unter Punkt 6:

    Poste den Inhalt der debug.log-Datei ins Forum, verwende dafür bitte die Auszeichung code (einfach alles markieren und dann auf den Button „code“ drücken).Sollte der Inhalt sehr groß sein, nutze bitte etwas wie codepen und poste stattdesssen den entsprechenden Link. Entferne zuvor aber in jedem Fall evtl. vorhandene sicherheitsrelevante Informationen.

    Hast du es mal mit einem anderen Browser probiert?

    Hallo,

    ich wollte mal ein Update geben:
    Ich habe mal die HTACCESS neu erstellen lassen und das Problem war weg.

    Jetzt habe ich aber einige Security Einträge nicht mehr, die in dieser Datei sein sollten. Mit dem Plugin HTTP Header habe ich wieder die alten Einstellungen hergestellt und siehe da – die Haken sind wieder weg.
    Es liegt also irgendwo in den Einstellungen bei der htaccess begraben.
    Ich habe mich bei diesen Einstellungen an eine Anleitung irgendwo im Netz gehalten und habe versucht es bestmöglich“ zu machen.
    Eventuell gibt es hier einen Haken den ich nicht machen sollte – der zu diesem Problem führt.

    Irgendwelche Tipps was das sein könnte?
    Ich versuche den Text zu posten.

    lg, Alex

    # BEGIN HttpHeaders
    # Die Anweisungen (Zeilen) zwischen BEGIN HttpHeaders und END HttpHeaders sind
    # dynamisch generiert und sollten nur über WordPress-Filter geändert werden.
    # Alle Änderungen an den Anweisungen zwischen diesen Markierungen werden überschrieben.
    <IfModule mod_headers.c>
    Header always set X-Content-Type-Options „nosniff“
    <FilesMatch „\.(php|html)$“>
    Header set X-Frame-Options „SAMEORIGIN“
    Header set X-XSS-Protection „1; mode=block“
    Header set X-Permitted-Cross-Domain-Policies „none“
    Header set Strict-Transport-Security „max-age=31536000“ env=HTTPS
    Header set Content-Security-Policy „img-src *“
    Header set Referrer-Policy „no-referrer-when-downgrade“
    </FilesMatch>
    </IfModule>
    # END HttpHeaders
    # BEGIN HttpHeadersAuth
    # Die Anweisungen (Zeilen) zwischen BEGIN HttpHeadersAuth und END HttpHeadersAuth sind
    # dynamisch generiert und sollten nur über WordPress-Filter geändert werden.
    # Alle Änderungen an den Anweisungen zwischen diesen Markierungen werden überschrieben.
    # END HttpHeadersAuth
    # BEGIN HttpHeadersCompression
    # Die Anweisungen (Zeilen) zwischen BEGIN HttpHeadersCompression und END HttpHeadersCompression sind
    # dynamisch generiert und sollten nur über WordPress-Filter geändert werden.
    # Alle Änderungen an den Anweisungen zwischen diesen Markierungen werden überschrieben.
    # END HttpHeadersCompression
    # BEGIN HttpHeadersContentType
    # Die Anweisungen (Zeilen) zwischen BEGIN HttpHeadersContentType und END HttpHeadersContentType sind
    # dynamisch generiert und sollten nur über WordPress-Filter geändert werden.
    # Alle Änderungen an den Anweisungen zwischen diesen Markierungen werden überschrieben.
    # END HttpHeadersContentType
    # BEGIN HttpHeadersExpires
    # Die Anweisungen (Zeilen) zwischen BEGIN HttpHeadersExpires und END HttpHeadersExpires sind
    # dynamisch generiert und sollten nur über WordPress-Filter geändert werden.
    # Alle Änderungen an den Anweisungen zwischen diesen Markierungen werden überschrieben.
    <IfModule mod_expires.c>
    ExpiresActive On
    ExpiresByType text/css „access plus 1 month“
    ExpiresByType text/javascript „access plus 1 month“
    ExpiresByType text/plain „access plus 2 weeks“
    ExpiresByType image/gif „access plus 1 year“
    ExpiresByType image/png „access plus 1 year“
    ExpiresByType image/jpeg „access plus 1 year“
    ExpiresByType image/x-icon „access plus 1 year“
    ExpiresByType application/x-javascript „access plus 1 month“
    ExpiresByType application/javascript „access plus 1 month“
    ExpiresByType application/x-icon „access plus 1 month“
    </IfModule>
    # END HttpHeadersExpires
    # BEGIN HttpHeadersCookieSecurity
    # Die Anweisungen (Zeilen) zwischen BEGIN HttpHeadersCookieSecurity und END HttpHeadersCookieSecurity sind
    # dynamisch generiert und sollten nur über WordPress-Filter geändert werden.
    # Alle Änderungen an den Anweisungen zwischen diesen Markierungen werden überschrieben.
    # END HttpHeadersCookieSecurity
    # BEGIN HttpHeadersTiming
    # Die Anweisungen (Zeilen) zwischen BEGIN HttpHeadersTiming und END HttpHeadersTiming sind
    # dynamisch generiert und sollten nur über WordPress-Filter geändert werden.
    # Alle Änderungen an den Anweisungen zwischen diesen Markierungen werden überschrieben.
    # END HttpHeadersTiming

    Sorry, aber ich kann darüber nur noch mit dem Kopf schütteln.
    Der zweite! Vorschlag den du erhalten hattest, hatte genau das (u. .a) als Ursache beinhaltet:

    bitte konsultiere mal die Foren-FAQ, hier den Thread:
    https://de.wordpress.org/support/topic/speichern-o-aktualisieren-o-schreiben-o-anmeldung-im-backend-geht-nicht-mehr/

    Arbeite die Punkte 2, evlt. 5, 6, 7 und evt. 8 durch. Viel Erfolg.

    Und unter Punkt 2 findest du als erstes aufgelistet:

    Die Datei .htaccess als Fehlerquelle ausschließen

    Und deine Reaktion war:

    Von einer Liste habe ich den Tip 2 – der ja auch den Health Check inkludiert – ebenso versucht.

    Und nun stellt sich heraus, dass dies ja wohl nicht so ganz stimmen konnte, denn dann hättest du als erstes! das ausprobiert und das Problem bereist vor 11 Tagen gelöst.

    Schon fast unnötig zu erwähnen, dass es dort zur .htaccess noch eine genaue Anleitung (in Form einer Verlinkung) gibt, die – wenn du sie befolgt hättest/befolgen würdest – deine heutige Frage erübrigt hätte.

    Hallo Angelika,

    ich wollte dich nicht beleidigen oder dergleichen, bin über deine Reaktion etwas verwundert.

    Ich habe das Problem bereits vor einigen Tagen genau mit DEINER Anleitung lösen können. Genau mit dem von DIR vorgeschlagenen Lösungsweg, Punkte 2 und dann die Verlinkung. DANKE! Habe wie beschrieben genau nach DEINER Vorgabe eine neue htaccess erstellen lassen und eine neue (leere) erstellt. Das habe ich bis heute auch so gelassen.

    Was ich da noch nicht getan habe, war jeden Absatz – wie von DIR beschrieben – in die neue htaccess zu kopieren und zu schauen ob es geht.
    Statt dessen habe ich das Plugin – wie oben beschrieben – neu „aktiviert“ und etwas darin enthält wohl den verursachenden Fehler.

    Ich dachte mir nur, dass es möglicherweise erfahrene Mitglieder gibt, die auf Grund ihres Wissens mit einem Blick aus dem Inhalt den ich kopiert hätte den Fehler einfach erkennen würden.

    Es tut mir leid wenn ich dich dadurch offenbar gekränkt habe.
    Werde als nächstes natürlich das mit den Absätzen versuchen und hoffen, dass ich den Fehler selber dadurch finde.

    mfg, Alex

    Weder beleidigt, gekränkt noch sonstige persönliche Befindlichkeiten.

    Wir sind Freiwillige, die in ihrer Freizeit und kostenlos sowie unbezahlt versuchen, zu helfen.

    Wir erwarten hier lediglich, dass Hilfesuchende mitarbeiten und die Vorschläge, die wir unterbreiten auch ausprobieren, was ich in diesem Fall nicht erkennen kann.

Ansicht von 12 Antworten - 1 bis 12 (von insgesamt 12)