Support » Installation » Seit Update 4.1.2->4.2.1 funktioniert visueller Editor nicht mehr (tinyMCE)

  • Gelöst pfm

    (@pfm)


    Hallo,

    seit dem Update auf 4.2.1 (und dem nachfolgenden „Plugin Update tinyMCE“) kann ich keine Beiträge mehr erstellen. Erstelle ich einen neuen Beitrag, sieht noch alles normal aus. In dem Moment wo ich speichere, wird die Eingabebox weiß und alles geschriebene ist weg (scheint zumindest so).

    Ich habe schon einige ähnliche Probleme entdeckt und mich anhand der Lösungen ein wenig durchprobiert. Aber geholfen hat nur eines bisher:
    define( 'CONCATENATE_SCRIPTS', false );
    in wp-config

    Das hat allerdings einige unangenehme Nebenwirkungen, u.a. werden Tags mit „undefined“ hinter jedem Buchstaben des eigentliche Keywords eingefügt und der Medienbrowser lässt sich auch nicht mehr nutzen. URLs/Links zu setzen funktioniert ebenfalls nicht. D.h. auch das ist keine tragbare Lösung.

    Kann mir hier jemand weiterhelfen?

    Danke!

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Edi

    (@psychosopher)

    […] und dem nachfolgenden „Plugin Update tinyMCE“ […]

    Was meinst Du damit? Welches Plugin hast Du aufdatiert?

    pfm

    (@pfm)

    Nachdem WP 4.2.1 installiert war, gab es zwei Updates (die erst für 4.2.1 bzw. 4.2) gültig waren. Eines davon war tinyMCE – das kann aber das Advanced Plugin gewesen sein, das ist deaktiviert.

    Ich habe aber eben das Problem gelöst. Ich hatte ein Caching-Plugin ausprobiert und dann wieder gelöscht. Das hatte aber ALLE .css und .js Dateien im Verzeichnis /js als .gz komprimiert. Ich habe ALLE diese .gz gelöscht, da sie vom 08/2014 waren. Seit einem erneuten Browser-Cache leeren funktioniert jetzt alles wieder.

    Danke trotzdem.

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Das Thema „Seit Update 4.1.2->4.2.1 funktioniert visueller Editor nicht mehr (tinyMCE)“ ist für neue Antworten geschlossen.