Support » Allgemeine Fragen » Seite bearbeiten mit Gutenberg nicht mehr möglich

  • Hallo,

    ich habe meine Homepage mit WordPress erstellt. Die Seite wurde mit Gutenberg und Elementor bearbeitet. Das hat alles soweit funktioniert, bis ich auf einmal keine neuen Seiten mehr veröffentlichen konnte oder bereits bestehende bearbeiten. Es kam immer eine Fehlermeldung „Veröffentlichen fehlgeschlagen“. Nun habe ich das „Classic-Editor“-Plugin installiert, hier lassen sich die Seiten wieder bearbeiten. Wechsele ich jedoch wieder zurück zu Gutenberg funktioniert weiterhin nichts. Elementor scheint überhaupt nicht mehr zu funktionieren, auch eine Neuinstallation des Plugins hat keine Abhilfe geschaffen. In den Logs wird folgender Fehler angezeigt:
    `

    [04-Feb-2019 21:04:07 UTC] PHP Warning: is_writable(): open_basedir restriction in effect. File(/) is not within the allowed path(s): (/tmp:/var/tmp:/var/www/virtual/michieho:/home/michieho:/opt/remi:/var/opt/remi:/var/lib/php-sessions:/dev:/proc:/usr/local/bin:/bin:/usr/bin:/usr/local/sbin:/usr/sbin) in /var/www/virtual/michieho/html/wordpress/wp-admin/includes/misc.php on line 216

    `
    Weiß jemand was diesen Fehler verursacht und wie man diesen behebt?
    Danke schonmal!
    LG, Michaela

    Hier noch die Informationen von HealthCheck:

    
    
    ### WordPress ###
    
    Version: 5.0.3
    Sprache: de_DE
    Permalink-Struktur: /%postname%/
    Verwendet diese Website HTTPS?: Ja
    Kann sich jeder auf dieser Website registrieren?: Nein
    Standard-Kommentarstatus: open
    Ist dies ein Netzwerk?: Nein
    Benutzeranzahl: 1
    Kommunikation mit WordPress.org: WordPress.org ist erreichbar
    Erzeuge Loopback Requests: Der Loopback Request für deine Website wurde erfolgreich abgeschlossen.
    
    ### Größe der Installation ###
    
    Uploads-Verzeichnis: 136,83 MB
    Theme-Verzeichnis: 12,42 MB
    Plugin-Verzeichnis: 19,42 MB
    Datenbank-Größe: 3,63 MB
    Gesamtes WordPress-Verzeichnis: 206,08 MB
    Gesamtgröße der Installation: 209,71 MB
    
    ### Aktives Theme ###
    
    Name: OceanWP
    Version: 1.6.3
    Autor: Nick
    Website des Autors: https://oceanwp.org/about-me/
    Parent Theme: Kein Child Theme
    Unterstützte Theme-Funktionalität: menus, post-formats, title-tag, automatic-feed-links, post-thumbnails, custom-header, custom-logo, html5, woocommerce, wc-product-gallery-zoom, wc-product-gallery-lightbox, wc-product-gallery-slider, editor-style, customize-selective-refresh-widgets, align-wide, wp-block-styles, responsive-embeds, editor-styles, widgets
    
    ### Andere Themes (3) ###
    
    Twenty Nineteen (twentynineteen): Version 1.2 von dem WordPress-Team
    Twenty Seventeen (twentyseventeen): Version 2.0 von dem WordPress-Team
    Twenty Sixteen (twentysixteen): Version 1.8 von dem WordPress-Team
    
    ### Must Use Plugins (2) ###
    
    Elementor Safe Mode: Version 1.0.0 von Elementor.com
    Health Check Troubleshooting Mode: Version 1.5.1
    
    ### Aktive Plugins (8) ###
    
    Akismet Anti-Spam: Version 4.1.1 von Automattic
    Disable Gutenberg: Version 1.5.2 von Jeff Starr
    Elementor: Version 2.4.5 von Elementor.com
    Health Check & Troubleshooting: Version 1.2.5 von The WordPress.org community
    Hello Dolly: Version 1.7.1 von Matt Mullenweg
    Ocean Extra: Version 1.5.3 von OceanWP
    TinyMCE Advanced: Version 5.0.1 von Andrew Ozz
    WPForms Lite: Version 1.5.1 von WPForms
    
    ### Medienhandling ###
    
    Aktiver Editor: WP_Image_Editor_Imagick
    Imagick Modul Version: 1690
    ImageMagick-Version: ImageMagick 6.9.10-24 Q16 x86_64 2019-01-18 https://imagemagick.org
    Imagick-Resource-Limits: 
    	area: 55 GB
    	disk: -1
    	file: 768
    	map: 55 GB
    	memory: 27 GB
    	thread: 20
    GD-Version: 2.2.5
    Ghostscript-Version: 9.07
    
    ### Server ###
    
    Server-Architektur: Linux 3.10.0-957.1.3.el7.x86_64 x86_64
    Webserver-Software: Apache/2.4.37 (Unix)
    PHP-Version: 7.2.14 (Unterstützt 64bit-Werte)
    PHP SAPI: fpm-fcgi
    PHP max input variables: 1500
    PHP time limit: 600
    PHP memory limit: 256M
    Max input time: 600
    Maximale Dateigröße Upload: 512M
    PHP post max size: 512M
    cURL-Version: 7.29.0 NSS/3.36
    SUHOSIN installiert: Nein
    Ist die Imagick-Library verfügbar: Ja
    htaccess Regeln: Deine htaccess-Datei enthält nur WordPress-Funktionen
    
    ### Datenbank ###
    
    Erweiterung: mysqli
    Server-Version: 5.5.5-10.3.12-MariaDB
    Client-Version: mysqlnd 5.0.12-dev - 20150407 - $Id: 38fea24f2847fa7519001be390c98ae0acafe387 $
    Datenbankpräfix: wp_
    
    ### WordPress-Konstanten ###
    
    ABSPATH: /var/www/virtual/michieho/html/wordpress/
    WP_HOME: Nicht definiert
    WP_SITEURL: Nicht definiert
    WP_DEBUG: Aktiviert
    WP_MAX_MEMORY_LIMIT: 256M
    WP_DEBUG_DISPLAY: Aktiviert
    WP_DEBUG_LOG: Aktiviert
    SCRIPT_DEBUG: Deaktiviert
    WP_CACHE: Deaktiviert
    CONCATENATE_SCRIPTS: Nicht definiert
    COMPRESS_SCRIPTS: Nicht definiert
    COMPRESS_CSS: Nicht definiert
    WP_LOCAL_DEV: Nicht definiert
    
    ### Dateisystem-Rechte ###
    
    Das Haupt-WordPress-Verzeichnis: Schreibbar
    Das Verzeichnis wp-content: Schreibbar
    Das Uploads-Verzeichnis: Schreibbar
    Das Plugin-Verzeichnis: Schreibbar
    Das Theme-Verzeichnis: Schreibbar
    Das Must-Use-Plugin-Verzeichnis : Schreibbar
    
    
    • Dieses Thema wurde geändert vor 6 Monate, 2 Wochen von  mflak.
    • Dieses Thema wurde geändert vor 6 Monate, 2 Wochen von  mflak.
    • Dieses Thema wurde geändert vor 6 Monate, 2 Wochen von  espiat.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 1 Antwort (von insgesamt 1)
  • Hallo @mflak

    hast du mal alles Plugins deaktiviert und getestet? Anschl. Elementor aktivieren, testen, dann das nächste usw.
    hast du mal ein Standard-Theme aktiviert und getestet?

    Vor den Tests alle Caches leeren nicht vergessen.

Ansicht von 1 Antwort (von insgesamt 1)
  • Das Thema „Seite bearbeiten mit Gutenberg nicht mehr möglich“ ist für neue Antworten geschlossen.