Support » Installation » Seite / Beitrag aktualisieren führt zu weißem Bildschirm

  • Hallo Liebes Forum,

    ich habe seit geraumer Zeit einen Fehler. Sobald ich eine Seite / Beitrag aktualisiere oder speichere lädt die Seite nicht, es kommt ein weißer Bildschirm und im Browser wird folgende URL angezeigt: https://www.led-pflanzenlampe.net/wp-admin/post.php

    Hoffentlich kann jemand von euch helfen 🙂

    Debug Informationen:

    Debug-Informationen zu: https://www.led-pflanzenlampe.net
    ##################################
    Home URL: https://www.led-pflanzenlampe.net
    Site URL: https://www.led-pflanzenlampe.net
    Document Root: /www/htdocs/w01466a6/led-pflanzenlampe.net44/
    Template URL: https://www.led-pflanzenlampe.net/wp-content/themes/affiliatetheme
    Stylesheet URL: https://www.led-pflanzenlampe.net/wp-content/themes/affiliatetheme-child
    Template Ordner: /www/htdocs/w01466a6/led-pflanzenlampe.net44/wp-content/themes/affiliatetheme
    Stylesheet Ordner: /www/htdocs/w01466a6/led-pflanzenlampe.net44/wp-content/themes/affiliatetheme-child
    Uploads Ordner: /www/htdocs/w01466a6/led-pflanzenlampe.net44/wp-content/uploads
    ##################################
    WP Version: 6.1.1
    WP Multisite: Nein
    WP Memory Limit: 40 MB
    Server Memory Limit: 256 MB
    WP Debug Mode: Nein
    Language: de_DE
    ###################################
    Server:	Apache
    PHP Version: 7.4.33
    cURL: Ja
    SOAP: Ja
    PHP Allow URL Fopen: Ja
    PHP Post Max Size: 200 MB
    PHP Time Limit: 30
    PHP Max Input Vars: 10000
    MySQL Version: 5.5.5
    Max Upload Size: 200 MB
    ###################################
    Affiliate Theme - Child (active) - 1.0
    Affiliate Theme - Child 02 - 1.0.1667620379
    Affiliate Theme Child 03 - 1.8.3.8.1667620559
    Affiliate Theme - 1.8.3.8
    GeneratePress - 3.2.4
    Twenty Twenty-Three - 1.0
    Twenty Twenty-Two - 1.3
    ###################################
    AffiliateTheme - Amazon Schnittstelle - 1.7.3.8
    AffiliateTheme - Amazon Warenkorb - 1.2.4
    AffiliateTheme - Floating Bar für Produkte - 1.3.2
    Autoptimize - 3.1.4
    Broken Link Checker - 1.11.21
    Child Theme Configurator - 2.6.0
    Classic Editor - 1.6.2
    Classic Widgets - 0.3
    Honeypot for Contact Form 7 - 2.1.1
    Contact Form 7 - 5.7.1
    Content Aware Sidebars - 3.18.1
    Site Kit von Google - 1.90.0
    GuidePlugin - 1.0.17
    Intuitive Custom Post Order - 3.1.3
    Jetpack - 11.6
    LuckyWP Table of Contents - 2.1.4
    Fixed Widget - 6.2.3
    QuadMenu - 2.3.5
    Slider Revolution - 6.6.8
    Table of Contents Plus - 2212
    Advanced Editor Tools (vormals TinyMCE Advanced) - 5.6.0
    Ultimate Category Excluder - 1.6
    WordPress Importer - 0.8
    Yoast SEO - 19.13
    Yandex Metrica - 1.9.3
    

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 1 Antwort (von insgesamt 1)
  • Ich weiß nicht, wo du diese „Debug-Informationen“ her hast. Hilfreicher ist der Website-Bericht, den du unter Werkzeuge > Website-Zustand > Bericht mit einem Mausklick auf den Button kopieren kannst. (Vorher das Laden der Zustandsanzeige abwarten.)

    Während der Fehlersuche solltest du Cache- und Optimierungs-Plugins wie z.B. Autoptimize deaktivieren, weil sie einen falschen Eindruck vermitteln können.

    Deine Website verstößt in mehreren Punkten gegen die Datenschutzvorgaben. Aber das solltest du angehen, wenn die Website wieder läuft.

Ansicht von 1 Antwort (von insgesamt 1)
  • Das Thema „Seite / Beitrag aktualisieren führt zu weißem Bildschirm“ ist für neue Antworten geschlossen.