Support » Allgemeine Fragen » Seite braucht lange zum aufbauen

  • Gelöst mrmomo44

    (@mrmomo44)


    Hi ihr lieben,

    Ich hab das Problem das die Seite seit Heute ca. 30 Sek. braucht, obwohl ich nicht an der Seite gemacht habe. Der Server wo die Webseite liegt hat kein Problem. Die Domain wird via DNS weitergeleitet von Strato.

    Wenn ich alle Plugins Deaktiviere geht’s schnell, ich weiß das die Plugins Auswirkung auf den PageSpeed haben, haber das der TTFB fast 20 sek. braucht ist schon merkwürdig. gibt es ein Toll womit man die Plugins testen kann ob die dran Schuld sind. Ich hatte das Problem schon letzte Wochen, hat sich aber dann in Luft aufgelöst. Hab auch P3 Plugin installiert, aber funktioniert nicht

    Ich bin Ratlos und weiß nicht wie ich den TTFB verbessern kann.

    Ich bedanke mich im vorfeld für eure Unterstützung

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Moderator Bego Mario Garde

    (@pixolin)

    Mit so wenig Angaben zur Website lässt sich kaum etwas dazu sagen. Kopier doch mal unter Werkzeuge > Website-Zustand den Bericht und füge ihn hier ein.

    Wenn deine Website erst einmal dutzende Abfragen durchführen und rendern muss, kann sich die Auslieferung tatsächlich erheblich verzögern (vor allem, wenn du dann auch noch bei einem suboptimalen Webhoster im Shared Hosting die Server-Kapazitäten mit anderen stärker frequentierten Websites teilst). Das Multipurpose-Theme wirkt sich auch nicht unbedingt positiv auf die Performance aus. Unter Umständen kannst du mit einem Cache-Plugin bereits die Performance verbessern, aber ein Style-Sheet mit über 2MB Größe wird dadurch auch nicht kleiner. Wobei wir dir bei gekauften Themes sowieso nicht weiterhelfen können.

    Um etwas mehr über die Ursachen der Performance zu erfahren, kannst du dir das Plugin Query Monitor anschauen. Das richtet sich aber an Entwickler und da ich nicht weiß, wie gut du dich auskennst, bin ich nicht sicher, ob das für dich ideal ist.

    Hi, Danke für die Unterstützung.

    Habe derzeit ein Root Server bei Strato und Caches hatte ich auch schon gelöscht und Query Monitor weißt auch nen paar Faktoren auch die die Perfarmence verlangsamen, das hat aber nichts mit dem TTFB zu Tun, jetzt auch einmal Läuft die Seite wieder, obwohl ich eine wirkliche Lösung eingespielt habe. Server lief die Ganze zeit Schnell und Strato sagt das es nicht an den Root Server liegt. bin ratlos, ist jetzt schon das zweite mal ohne ein Fehler zu erkennen.

    Danke erstmal für euren Support.

    … jetzt auch einmal Läuft die Seite wieder, …

    Dann markiere ich den Thread mal als „gelöst“.

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)