Support » Installation » Seite durcheinander nach Plug In Install!

  • Gelöst lina19841984

    (@lina19841984)


    Hallo meine Lieben,

    Ich bearbeite meine Seite mit Elementor.
    Seit dem ich das Plug in ,,Accelerated Mobile Pages,, installiert habe, ist die Seite völlig durcheinander geworden!
    Habe das Plug in schon deaktiviert, aber keine Veränderung:(
    Woran kann es liegen?

    viele dank

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)
  • Moderator Hans-Gerd Gerhards

    (@hage)

    Hallo,

    Seite völlig durcheinander geworden!

    … das solltest du schon ein wenig genauer beschreiben.
    Möglicherweise hast du auch ein Caching-Plugin installiert. Teste doch mal, ob das Problem erledigt ist, wenn du das Caching-Plugin deaktivierst oder den Cache löschst.
    Evtl. hilft es aber auch schon, wenn du die Seite in einem anderen Browser oder im Inkognito-Modus öffnest und/oder den Browser-Cache löschst.
    Wenn du dann noch die URL oben einträgst, dann können wir uns das auch ansehen und dir sicher besser helfen.
    Viele Grüße
    Hans-Gerd

    lina19841984

    (@lina19841984)

    Vielen Lieben Dank @hans-Gerd Gerhards!
    Ich habe den WP Fastest Cache deaktiviert und die Seite ist wieder Inordnung!
    Wenn ich den aktiviere, dann ist wieder Chaos angesagt 🙁

    Cache löschen? Was heisst das genau?

    Moderator Bego Mario Garde

    (@pixolin)

    Dazu gibt es in der Admin-Leiste oben einen Menüeintrag:

    Screenshot Einstellungen

    lina19841984

    (@lina19841984)

    Meine lieben, ich habe das ,,Cache,, gelöscht, aber es hat nichts gebracht, ich muss das Plug in deaktivieren damit die Seite wieder stabil bleibt!

    Die Gründer von (Accelerated Mobile Pages) haben mir geschrieben und meinten, dass ich die Vollversion kaufen sollte.

    PS: Ich habe noch den AUTOPTIMIZE Plug in ! Ist das nicht ein Cache Plug in? Recht der? Vielleicht haben die sich gegenseitig zerbissen und daher der Chaos!?

    • Diese Antwort wurde geändert vor 2 Wochen von lina19841984.
    Moderator Bego Mario Garde

    (@pixolin)

    Autoptimize ist ein weiteres Optimierungs-Plugin und hat ebenfalls einen Cache, den du löschen solltest.

    Ich weiß nicht, welches AMP-Plugin du verwendest, aber die Plugins im WordPress-Plugin-Verzeichnis haben alle ein eigenes Supportforum, z.B. https://wordpress.org/support/plugin/amp/ – da kannst du durchaus Fragen stellen, ohne eine Premium-Version kaufen zu müssen. (Ob du hilfreiche Antworten erhältst, ist eine andere Frage.)

    Aber du hast doch sicher vor der Installation des Plugins ein Backup gemacht?

    Ja das Backup habe ich gemacht!
    Komischerweise hatte ich immer noch den selben Fehler!

    Nun habe ich den WP Cache gelöscht und ,,Cache Enable,, installiert! Und es funktioniert!

    Sollte ich auch URL Cache löschen?

    Moderator Bego Mario Garde

    (@pixolin)

    Und es funktioniert!

    … ist doch eigentlich das, was du wolltest?

    Markierst du den Thread bitte noch als „gelöst“?

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)