Support » Themes » Seite kann nicht bearbeitet werden. Fehler 503

  • Hallo Zusammen

    Bei meiner neuen WordPresseite benutze ich Elementor als Plugin um sie schnell zu bearbeiten und mit Inhalt zu fülllen. Seit neustem (Umstellung auf WP 5.5) kann ich nicht mehr eine Seite erstellen, welche ich dann mit Elementor bearbeiten kann. Meine jetzige Version von Elementor unterstüzt die neue Version 5.5. Es erscheint der Fehler 503 sowie im Elementor 404. Wenn ich den link der neu-erstellten Seite öffne, steht „site not found“. Der Link ist aber richtig generiert. Meinen Hoster habe ich bereits angefragt, leider meldet der sich nicht.

    Dieses Phänomen ist nur bei neu-erstellten Seiten, die älteren Seiten, welche ich vor dem Update mit Elementor erstellt habe, kann ich problemlos bearbeiten.

    Links:
    https://ibb.co/sFLZfyD
    https://ibb.co/f4JgVBY
    https://ibb.co/k9m8vTG

    Kann mir jemand helfen ob der Fehler bei mir sein könnte?

    Grüsse

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Hallo,
    leider hast du als URL nicht deine Seite, sondern die URL mit einem Screenshot angegeben.
    Hast du schon mal in die Developer console geschaut (STRG + F5), ob da irgendwelche Fehler auftauchen?
    Wahrscheinlich ist es aber besser, wenn du dich direkt an die Entwickler wendest.
    Viele Grüße
    Hans-Gerd

    Hallo Hans

    Danke für den Tipp.
    Ich bezweifle, dass dies am Elementor liegen könnte, da ich alle anderen (ältere) Seiten problemlos bearbeiten kann.

    Die Website ist passwortgeschützt, da sich auf ihr info befinden die noch nicht veröffentlicht werden dürfen.

    Gruss

    Hallo,
    ich kann mir nicht vorstellen, dass deine Webseiten alle „baugleich“ sind.
    Es könnte evtl. sein, dass das Problem durch einen Konflikt zwischen Plugins verursacht wird.
    Du kannst ja mal nach einer Sicherung das plugin Health Check & Troubleshooting installieren. Wenn du auf den Button „Problembehandlungsmodus aktivieren“ unter Problembehandlung klickst, werden alle plugins deaktiviert und als Standardtheme (wenn vorhanden) twenty twenty aktiviert. Dann kannst du sehen, ob die beschriebenen Probleme noch weiterhin auftauchen. Aktiviere dann Plugin für Plugin im Problembehandlungsmodus und schaue jeweils nach Aktivierung eines Plugins, ob das Problem noch besteht. Auf diese Weise kannst du möglicherweise ein Plugin finden, dass das Problem verursacht. Vorteil dabei ist, dass der Leser deines Blogs die Seite weiter mit allen Infos und plugins sieht, während nur für dich alle plugins deaktiviert sind.
    Lies dir dazu auch mal die Informationen in dem Beitrag Health Check durch.
    Mehr Hilfe können wir dir hier wahrscheinlich nicht anbieten.
    Viele Grüße,
    Hans-Gerd

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)