Support » Allgemeine Fragen » Seite kann nicht mit allen Browsern aufgerufen werden

  • Hallo liebe Community,

    die von mir erstellte Seite kann leider nicht mit dem Safari und dem Edge-Browser aufgerufen werden. Mit Firefox und Chrome funktioniert es.

    Die Seite wird von IONOS gehostet. Deren Support hat mir gesagt, dass es evtl an der .htaccess Datei liegen könnte, sie mir da aber nicht weiterhelfen könnten.

    Kann mir jemand von euch bitte weiterhelfen?

    MfG Jonas

    
    ### wp-core ###
    
    version: 6.1.1
    site_language: de_DE
    user_language: de_DE
    timezone: Europe/Berlin
    permalink: /%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 0
    default_comment_status: open
    environment_type: production
    user_count: 1
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /homepages/25/d858280138/htdocs/clickandbuilds/lamicatest
    wordpress_size: loading...
    uploads_path: /homepages/25/d858280138/htdocs/clickandbuilds/lamicatest/wp-content/uploads
    uploads_size: loading...
    themes_path: /homepages/25/d858280138/htdocs/clickandbuilds/lamicatest/wp-content/themes
    themes_size: loading...
    plugins_path: /homepages/25/d858280138/htdocs/clickandbuilds/lamicatest/wp-content/plugins
    plugins_size: loading...
    database_size: loading...
    total_size: loading...
    
    ### wp-active-theme ###
    
    name: OceanWP (oceanwp)
    version: 3.4.1
    author: OceanWP
    author_website: https://oceanwp.org/about-oceanwp/
    parent_theme: none
    theme_features: core-block-patterns, widgets-block-editor, align-wide, wp-block-styles, responsive-embeds, editor-styles, editor-style, menus, post-formats, title-tag, automatic-feed-links, post-thumbnails, custom-header, custom-logo, html5, woocommerce, wc-product-gallery-zoom, wc-product-gallery-lightbox, wc-product-gallery-slider, customize-selective-refresh-widgets, widgets
    theme_path: /homepages/25/d858280138/htdocs/clickandbuilds/lamicatest/wp-content/themes/oceanwp
    auto_update: Deaktiviert
    
    ### wp-themes-inactive (5) ###
    
    Astra: version: 4.0.2, author: Brainstorm Force, Automatische Aktualisierungen deaktiviert
    Hello Elementor: version: 2.6.1, author: Elementor Team, Automatische Aktualisierungen deaktiviert
    Twenty Twenty-One: version: 1.7, author: WordPress-Team, Automatische Aktualisierungen deaktiviert
    Twenty Twenty-Three: version: 1.0, author: WordPress-Team, Automatische Aktualisierungen deaktiviert
    Twenty Twenty-Two: version: 1.3, author: WordPress-Team, Automatische Aktualisierungen deaktiviert
    
    ### wp-mu-plugins (1) ###
    
    1&1 Product Subdomain: version: 1.1.0, author: 1&1
    
    ### wp-plugins-active (5) ###
    
    Elementor: version: 3.10.2, author: Elementor.com, Automatische Aktualisierungen aktiviert
    Envato Elements: version: 2.0.11, author: Envato, Automatische Aktualisierungen aktiviert
    Ocean Extra: version: 2.1.1, author: OceanWP, Automatische Aktualisierungen aktiviert
    Starter Templates: version: 3.1.24, author: Brainstorm Force, Automatische Aktualisierungen aktiviert
    WPForms Lite: version: 1.7.9.1, author: WPForms, Automatische Aktualisierungen aktiviert
    
    ### wp-plugins-inactive (3) ###
    
    IONOS Assistant: version: 8.4.2, author: IONOS, Automatische Aktualisierungen deaktiviert
    IONOS Journey: version: 1.0.2, author: IONOS, Automatische Aktualisierungen deaktiviert
    IONOS Performance: version: 1.2.3, author: IONOS, Automatische Aktualisierungen deaktiviert
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_GD
    imagick_module_version: Nicht verfügbar
    imagemagick_version: Nicht verfügbar
    imagick_version: Nicht verfügbar
    file_uploads: File uploads is turned off
    post_max_size: 128M
    upload_max_filesize: 128M
    max_effective_size: 128 MB
    max_file_uploads: 20
    gd_version: 2.2.5
    gd_formats: GIF, JPEG, PNG, WebP, BMP, XPM
    ghostscript_version: 9.27
    
    ### wp-server ###
    
    server_architecture: Linux 4.4.302-icpu-088 x86_64
    httpd_software: Apache
    php_version: 8.0.27 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 1000
    time_limit: 30
    memory_limit: 1024M
    max_input_time: -1
    upload_max_filesize: 128M
    php_post_max_size: 128M
    curl_version: 7.64.0 OpenSSL/1.1.1n
    suhosin: false
    imagick_availability: false
    pretty_permalinks: true
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 5.7.38-log
    client_version: mysqlnd 8.0.27
    max_allowed_packet: 67108864
    max_connections: 3000
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /homepages/25/d858280138/htdocs/clickandbuilds/lamicatest/wp-content
    WP_PLUGIN_DIR: /homepages/25/d858280138/htdocs/clickandbuilds/lamicatest/wp-content/plugins
    WP_MEMORY_LIMIT: 40M
    WP_MAX_MEMORY_LIMIT: 1024M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_ENVIRONMENT_TYPE: Nicht definiert
    DB_CHARSET: utf8
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    mu-plugins: writable
    
    ### wpforms ###
    
    version: 1.7.9.1
    lite: Jan 3, 2023 @ 12:45pm
    upload_dir: Beschreibbar
    total_forms: 2
    total_submissions: 3
    
    

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 8 Antworten - 1 bis 8 (von insgesamt 8)
  • Moderator Bego Mario Garde

    (@pixolin)

    die von mir erstellte Seite kann leider nicht mit dem Safari und dem Edge-Browser aufgerufen werden.

    In Safari kann ich den Fehler nicht reproduzieren, die Website wird scheinbar fehlerfrei angezeigt.

    Die .htaccess kann ich nur beurteilen, wenn du sie hier teilst.

    In Edge ebenfalls ok.

    Thread-Starter lamicajonas

    (@lamicajonas)

    Ok komisch. Also bei Safari ist mir grad aufgefallen, dass dort nur die Weiterleitung von lamica.de auf test.lamica.de nicht funktioniert. Safari könne keine sichere Verbindung zum Server aufbauen.

    Bei Edge funktioniert nichts. Auch auf anderen PCs in meinem Büro nicht.

    Eingabe lamica.de ->

    Die Verbindung mit dieser Website ist nicht sicher.lamica.de hat eine ungültige Antwort gesendet.
    Versuchen Sie, die Windows-Netzwerkdiagnose auszuführen.
    ERR_SSL_PROTOCOL_ERROR

    Eingabe test.lamica.de -> Defaultseite

    Die .htaccess-Datei finde ich irgendwie nicht mehr auf der Datenbank 🙁 Ist es möglich, dass es gar keine .htaccess-Datei gibt?

    Danke schon mal für eure Hilfe.

    Moderator Bego Mario Garde

    (@pixolin)

    Also bei Safari ist mir grad aufgefallen, dass dort nur die Weiterleitung von lamica.de auf test.lamica.de nicht funktioniert

    Das kann ich auch nicht reproduzieren. Bei mir klappt die Weiterleitung.

    Bei Edge funktioniert nichts.

    Das sieht @bscu offensichtlich anders.

    Die .htaccess-Datei finde ich irgendwie nicht mehr auf der Datenbank

    Das ist eine Datei, kein Datenbankeintrag.

    Jetzt habe ich erstmalig Edge absichtlich gestartet 😉

    Also die
    https://test.lamica.de/ funzt im Edge, Chrom, Firefox. (Test auf 2 Win 10 Rechnern)
    https://lamica.de/ wechselt auf eine https://lamica.de/defaultsite und nix geht mehr
    https://www.lamica.de/ wirft immer einen 404

    https://test.lamica.de/

    funktioniert bei mir unter Safari und Edge. Du lädtst aber Daten (die Karte) von Google ohne vorher darauf hinzuweisen!

    https://lamica.de/

    Da ist irgendwas mit dem Zertifikat nicht in Ordnung. Da solltest du dich an den Provider bzw. Zertifikatsaussteller wenden.

    https://www.lamica.de/defaultsite

    Die Seite wird anscheinend noch geparkt – an IONOS wenden.

    Thread-Starter lamicajonas

    (@lamicajonas)

    Ok danke für den Hinweis bzgl Google @hupe13 !

    Dann wende ich mich noch einmal an IONOS. Deren Support hat bisher leider überhaupt nichts gebracht.

    Provider

    Ich meine natürlich Hoster, also IONOS.

Ansicht von 8 Antworten - 1 bis 8 (von insgesamt 8)
  • Das Thema „Seite kann nicht mit allen Browsern aufgerufen werden“ ist für neue Antworten geschlossen.