Support » Allgemeine Fragen » Seite lädt ewig

  • Gelöst paperyoshi

    (@paperyoshi)


    Hallo 🙂

    Seit dem 1. November lädt meine Seite über 20 Sekunden im Hintergrund, bevor überhaupt irgendwas angezeigt wird. Außerdem wird auf Google PageSpeed Insights angezeigt, dass die Antwortzeit zum Server über 17 Sekunden beträgt. Wenn ich aber ein Bild von meinem Server lade, beträgt die Antwortzeit unter einer Sekunde. Außerdem hab ich meinen Serveranbieter (nitrado) angeschrieben, der hat keine Probleme gefunden. Nicht nur die Front-End Seiten laden langsam, auch die ganzen Back-End Seiten (wie http://paperyoshi.at/wp-admin/)
    Kann mir jemand von euch helfen? :/

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Es vergeht sehr viel Zeit, bevor der Webserver überhaupt die ersten Dateien überträgt. Wahrscheinlich werden in dieser Zeit erst einmal Informationen intern aufbereitet. Das können wir als Außenstehende aber ohne weitere Informationen zu deiner Website nicht beurteilen.

    Du scheinst sehr viele Plugins zu verwenden. Welche Plugins sind installiert?

    Mit dem Plugin Query Monitor kannst du herausfinden, welche Abfragen im Hintergrund laufen und wie lange sie brauchen. Ich nehme an, dass du hier schnell den Grund für die Wartezeiten findest.

    Außerdem bindet deine Website Webfonts per http ein, die aber vom Browser blockiert werden, weil die Website selber per https ausgeliefert wird.

    Thread-Starter paperyoshi

    (@paperyoshi)

    Ich habe jetzt das Plugin Query Monitor installiert & hab den Fehler herausgefunden. Es war ein php Fehler vom Theme. Es wurde etwas wichtiges geladen, was gar nicht vorhanden war. Danke für die Hilfe! 😀

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Das Thema „Seite lädt ewig“ ist für neue Antworten geschlossen.