Support » Allgemeine Fragen » Seite lädt zu langsam

  • Gelöst rudisf

    (@rudisf)


    Hallo zusammen!
    Die oben genannte Seite lädt zu langsam. Ich habe eine andere Domain mit ebenfalls WP, die (fast) sofort da ist!
    Hinweise:
    1. Ich habe nur ein OSM-Plugin drin (Einbinden von OpenStreetMaps) . Seine Deaktivierung bringt nicht mehr Geschwindigkeit.
    2. MAKE ist ein responsive theme. Ob es daran liegt?
    3. Bei jedem Menüpunkt dauert es ca. 5-7s , bist der Inhalt erscheint.
    4. Ein SQL-Versionsupdate sowie PHP-Update habe ich bei WEB.DE beantragt. Nach der letzten Aktualisierung wurde die Performance aber auch nicht besser.
    5. Mein Website-Zustand (oder wie hättet ihr sowas gerne? Kann man screenshots anhängen?
    Ich sag jetzt schon mal ein dickes Danke!
    Rudi Sf

    
    ### wp-core ###
    
    version: 5.9.3
    site_language: de_DE
    user_language: de_DE
    timezone: Europe/Berlin
    permalink: /%postname%/
    https_status: false
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: open
    environment_type: production
    user_count: 1
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /var/www/fe5554000140a6e0/data/www
    wordpress_size: loading...
    uploads_path: /var/www/fe5554000140a6e0/data/www/wp-content/uploads
    uploads_size: loading...
    themes_path: /var/www/fe5554000140a6e0/data/www/wp-content/themes
    themes_size: loading...
    plugins_path: /var/www/fe5554000140a6e0/data/www/wp-content/plugins
    plugins_size: loading...
    database_size: loading...
    total_size: loading...
    
    ### wp-active-theme ###
    
    name: Make (make)
    version: 1.10.7
    author: The Theme Foundry
    author_website: https://thethemefoundry.com
    parent_theme: none
    theme_features: core-block-patterns, menus, automatic-feed-links, custom-background, custom-logo, customize-selective-refresh-widgets, html5, post-thumbnails, title-tag, widgets, editor-style
    theme_path: /var/www/fe5554000140a6e0/data/www/wp-content/themes/make
    auto_update: Aktiviert
    
    ### wp-plugins-active (1) ###
    
    OSM: version: 5.9.4, author: MiKa, Automatische Aktualisierungen aktiviert
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_GD
    imagick_module_version: Nicht verfügbar
    imagemagick_version: Nicht verfügbar
    imagick_version: Nicht verfügbar
    file_uploads: File uploads is turned off
    post_max_size: 8M
    upload_max_filesize: 2M
    max_effective_size: 2 MB
    max_file_uploads: 20
    gd_version: bundled (2.1.0 compatible)
    gd_formats: GIF, JPEG, PNG, WebP, BMP, XPM
    ghostscript_version: 9.25
    
    ### wp-server ###
    
    server_architecture: Linux 3.10.0-962.3.2.lve1.5.26.3.el7.x86_64 x86_64
    httpd_software: Apache/2.4.6 () mpm-itk/2.4.7-04 OpenSSL/1.0.2k-fips PHP/5.4.16
    php_version: 7.3.9 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 1000
    time_limit: 30
    memory_limit: 400M
    max_input_time: -1
    upload_max_filesize: 2M
    php_post_max_size: 8M
    curl_version: 7.62.0 OpenSSL/1.0.2k
    suhosin: false
    imagick_availability: false
    pretty_permalinks: true
    htaccess_extra_rules: false
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 5.5.64-MariaDB-cll-lve
    client_version: 5.5.62
    max_allowed_packet: 1048576
    max_connections: 4000
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /var/www/fe5554000140a6e0/data/www/wp-content
    WP_PLUGIN_DIR: /var/www/fe5554000140a6e0/data/www/wp-content/plugins
    WP_MEMORY_LIMIT: 400M
    WP_MAX_MEMORY_LIMIT: 256M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_ENVIRONMENT_TYPE: Nicht definiert
    DB_CHARSET: utf8mb4
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    
    

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 8 Antworten - 1 bis 8 (von insgesamt 8)
  • Abgesehen von einer veralteten PHP-Version gibt der Websitebericht wenig her, was das tatsächlich schlechte Ladeverhalten erklären würde.

    Die Time to First Byte, also die Zeit die der Webserver benötigt, um die Skripte durchlaufen zu lassen und die Webseite zu rendern, ist recht hoch. Dafür kann zum einen ein Theme verantwortlich sein, dass besonders viele Einstellungsoptionen anbietet, die das Rendern verzögern. Das würde ich bei diesem Theme aber eher ausschließen. Die andere Möglichkeit ist, dass die Serverkapazitäten durch zu viele Benutzer, die sich den Server teilen, oder durch eine ressourcenhungrige Website eines anderen Kunden erschöpft sind und die Anfrage in der Warteschlange weit hinten angestellt wird.

    Die Ladezeiten werden auch dadurch beeinträchtigt, dass kein SSL-Zertifikat verwendet wird. Das erklärt aber nicht den TTFB-Wert.

    Ich würde mal mit dem Support des Webhosters sprechen – die haben andere Möglichkeiten, das durchzumessen.

    Thread-Starter rudisf

    (@rudisf)

    „Ich würde mal mit dem Support des Webhosters sprechen – die haben andere Möglichkeiten, das durchzumessen.“

    Mach ich! Danke für die schnelle Antwort! Die geringe Ladegeschwindigkeit hatte die Seite schon immer. Bei mehr PlugIns war es noch schlimmer!
    Danke trotzdem!
    LG Rudi

    Erzähl doch mal, was der Support dazu gesagt hat.
    Wir möchten ja irgendwann den Thread als „gelöst“ markieren. 😉

    (Wäre aber auch sonst interessant.)

    Thread-Starter rudisf

    (@rudisf)

    Mach ich!

    Thread-Starter rudisf

    (@rudisf)

    So, da bin ich wieder!
    WEB.DE Support hat geantwortet. Hier der Text:

    Die Ladezeiten Ihrer Webseite kann von unserer Seite aus leider nicht kurzfristig verbessert werden. Wir empfehlen Ihnen daher, die Einstellungen Ihrer WordPress-Seite zu überprüfen und gegebenenfalls zu optimieren.
    
    Wir arbeiten bereits an einer langfristigen Lösung des Problems. Leider können Ihnen noch nicht mitteilen, wann wir diese Lösung umsetzen können.
    
    Wir bedauern sehr, dass wir Ihnen in diesem Fall keine andere Lösung anbieten können.
    
    Ihre Anfrage zum PHP Upgrade haben wir zur Prüfung an die zuständige Fachabteilung weitergeleitet und  bitten um Ihr Verständnis, wenn die Bearbeitung einen längeren Zeitraum benötigt.
    
    Selbstverständlich benachrichtigen wir Sie zeitnah, wenn wir neue Informationen erhalten.
    
    Weiterhin haben Sie um eine Aktualisierung der MySQL Datenbankversion gebeten. Hier ist kein Update auf eine aktuellere Version möglich.

    Hört sich ein wenig danach an, dass auch bei denen wohl ein Problem liegt.

    Vielleicht sollte ich den Hoster wechseln. Hast du eine Empfehlung? Ansonsten schau ich mich hier mal um, ob es einen thread dazu gibt.

    Danke für die Hilfe!

    Gruß Rudi Sf

    Hallo,

    Vielleicht sollte ich den Hoster wechseln.

    das ist sicherlich empfehlenswert.

    Hast du eine Empfehlung? Ansonsten schau ich mich hier mal um, ob es einen thread dazu gibt.

    Hoster-Empfehlungen sind immer kritisch, daher halten wir uns damit zurück. Du kannst dich höchstens z. B. hier im Forum bezogen auf Erfahrungen umsehen.

    Viele Grüße
    Hans-Gerd

    Thread-Starter rudisf

    (@rudisf)

    Ich schau mich mal um! Danke dir!
    Damit ist für mich der Thread „gelöst“. Danke auch an Bego Mario Garde!

    Danke für die Rückmeldung und “Gelöst”-Markieren. 👍

Ansicht von 8 Antworten - 1 bis 8 (von insgesamt 8)
  • Das Thema „Seite lädt zu langsam“ ist für neue Antworten geschlossen.