Support » Allgemeine Fragen » Seite lässt sich nicht veröffentlichen

  • Gelöst pascalmeyer

    (@pascalmeyer)


    Hallöchen,
    seit WordPress 5.2 habe ich bei all meinen WP-Seiten das Problem, dass wenn ich im Customizer eine Änderung veröffentlichen will, dies nicht funktionieren.
    Bei einem Klick auf den „Veröffentlichen“-Button lässt dieser sich zwar klicken, passieren tut jedoch nichts. Speichern und planen lässt sich die Änderung aber.

    Das gleiche Problem habe ich auch bei den einzelnen Seiten.
    Anders ist hier aber, dass wenn ich auf „Veröffentlichen“ klicke, sich der Button zu „Planen“ ändert.
    Es gibt jedoch auch Fälle, in denen ich eine Seite veröffentlichen kann, diese aber in der Seitenübersicht als geplant angezeigt wird und sich die Seite auch nicht öffentlich ansehen lässt.

    Mein Hosting-Anbieter ist 1blu.
    Hier mein Websitezustand:

    
    ### wp-core ###
    
    version: 5.5.1
    site_language: de_DE
    user_language: de_DE
    timezone: +00:00
    permalink: /%category%/%postname%/
    https_status: false
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: open
    environment_type: production
    user_count: 2
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /hp/bt/ac/vm/www/stilluthpublishing.de
    wordpress_size: 45,59 MB (47806848 bytes)
    uploads_path: /hp/bt/ac/vm/www/stilluthpublishing.de/wp-content/uploads
    uploads_size: 187,55 kB (192048 bytes)
    themes_path: /hp/bt/ac/vm/www/stilluthpublishing.de/wp-content/themes
    themes_size: 7,29 MB (7640612 bytes)
    plugins_path: /hp/bt/ac/vm/www/stilluthpublishing.de/wp-content/plugins
    plugins_size: 36,96 MB (38760152 bytes)
    database_size: 2,73 MB (2867200 bytes)
    total_size: 92,76 MB (97266860 bytes)
    
    ### wp-active-theme ###
    
    name: Page Builder Framework (page-builder-framework)
    version: 2.5.8
    author: David Vongries
    author_website: https://mapsteps.com
    parent_theme: none
    theme_features: core-block-patterns, custom-logo, custom-background, title-tag, post-thumbnails, automatic-feed-links, html5, customize-selective-refresh-widgets, menus, editor-styles, align-wide, editor-font-sizes, header-footer-elementor, widgets
    theme_path: /hp/bt/ac/vm/www/stilluthpublishing.de/wp-content/themes/page-builder-framework
    
    ### wp-themes-inactive (3) ###
    
    Twenty Nineteen: version: 1.7, author: WordPress-Team
    Twenty Seventeen: version: 2.4, author: WordPress-Team
    Twenty Twenty: version: 1.5, author: WordPress-Team
    
    ### wp-mu-plugins (1) ###
    
    installatron_hide_status_test.php: author: (undefined), version: (undefined)
    
    ### wp-plugins-active (3) ###
    
    Elementor: version: 3.0.12, author: Elementor.com
    Jetpack by WordPress.com: version: 9.0.2, author: Automattic
    Limit Login Attempts Reloaded: version: 2.15.2, author: WPChef
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_Imagick
    imagick_module_version: 1687
    imagemagick_version: ImageMagick 6.9.7-4 Q16 x86_64 20170114 http://www.imagemagick.org
    file_uploads: File uploads is turned off
    post_max_size: 2048M
    upload_max_filesize: 2048M
    max_effective_size: 2 GB
    max_file_uploads: 20
    imagick_limits: 
    	imagick::RESOURCETYPE_AREA: 122 MB
    	imagick::RESOURCETYPE_DISK: 1073741824
    	imagick::RESOURCETYPE_FILE: 6144
    	imagick::RESOURCETYPE_MAP: 512 MB
    	imagick::RESOURCETYPE_MEMORY: 256 MB
    	imagick::RESOURCETYPE_THREAD: 1
    gd_version: 2.2.5
    ghostscript_version: 9.26
    
    ### wp-server ###
    
    server_architecture: Linux 4.15.0-112-generic x86_64
    httpd_software: Apache
    php_version: 7.2.24-0ubuntu0.18.04.7 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 1000
    time_limit: 30
    memory_limit: 512M
    max_input_time: 60
    upload_max_filesize: 2048M
    php_post_max_size: 2048M
    curl_version: 7.58.0 OpenSSL/1.1.1
    suhosin: false
    imagick_availability: true
    pretty_permalinks: true
    htaccess_extra_rules: false
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 5.7.32-0ubuntu0.18.04.1
    client_version: mysqlnd 5.0.12-dev - 20150407 - $Id: 3591daad22de08524295e1bd073aceeff11e6579 $
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /hp/bt/ac/vm/www/stilluthpublishing.de/wp-content
    WP_PLUGIN_DIR: /hp/bt/ac/vm/www/stilluthpublishing.de/wp-content/plugins
    WP_MAX_MEMORY_LIMIT: 512M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    DB_CHARSET: utf8
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    mu-plugins: writable
    
    ### jetpack ###
    
    site_id: false
    ssl_cert: No
    time_diff: false
    version_option: 8.8.1:1603660744
    old_version: 8.8.1:1603660744
    public: Private
    master_user: Kein Masterbenutzer festgelegt.
    current_user: #2 admin2
    tokens_set: None
    blog_token: Not set.
    user_token: Not set.
    version: 9.0.2
    jp_plugin_dir: /hp/bt/ac/vm/www/stilluthpublishing.de/wp-content/plugins/jetpack/
    plan: free
    protect_header: false
    full_sync: {"started":"Thu, 01 Jan 1970 00:00:00 +0000","finished":"Thu, 01 Jan 1970 00:00:00 +0000","progress":[],"config":[]}
    sync_size: undefined
    sync_lag: 0 seconds
    full_sync_size: undefined
    full_sync_lag: 0 seconds
    idc_urls: {"home":"http:\/\/www.stilluthpublishing.de","siteurl":"http:\/\/www.stilluthpublishing.de","WP_HOME":"","WP_SITEURL":""}
    idc_error_option: false
    idc_optin: true
    cxn_tests: All Pass.
    
    
Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Thread-Starter pascalmeyer

    (@pascalmeyer)

    Ich konnte das Problem selbst beheben 🙂
    Ich verwendete eine veraltete PHP Version. Nachdem ich sie auf die neuste aktualisiert habe, funktioniert wieder alles einwandfrei!

    Danke für die Rückmeldung und schön, dass du das Problem so einfach lösen konntest. Denkst du bitte künftig daran, Threads dann auch als „gelöst“ zu markieren? Danke.

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Das Thema „Seite lässt sich nicht veröffentlichen“ ist für neue Antworten geschlossen.