Support » Themes » Seite nicht gefunden

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)
  • Hallo,
    da gibt es z. B. die folgenden Möglichkeiten:

    • entweder im Kundenmenü deines Webhosters die Datenbankverwaltung öffnest (üblicherweise über phpMyAdmin) und dort in der für WordPress genutzten Datenbank in der Tabelle wp_options die korrekten Einträge für die Felder siteurl und home einträgst (Das Präfix wp_ kann auch anders lauten),
    • oder indem du per FTP in der Konfigurationsdatei wp-config.php mit einem geeigneten Code-Editor (z.B. VS Code oder Notepad++, beide kostenlos erhältlich) die Zeile define( 'RELOCATE', true ); oberhalb von /* That's all, stop editing! Happy blogging. */ einfügst.
      Danach solltest du dich über ...\wp-login.php anmelden und unter Einstellungen > Allgemein die URL ändern können. Wurde der Eintrag korrigiert und die Einstellungen per Button aktualisiert, muss man sich erneut anmelden. Die Website sollte dann aber wieder funktionieren. Vorsichtshalber sollte nun noch die in der wp-config.phpeingefügte Zeile wieder entfernt oder die Konstante auf false gesetzt werden: define( 'RELOCATE', false );

    Du solltest vor entsprechenden Änderungen in der von mir genannten Art auf jeden Fall eine Sicherung erstellen.

    Außerdem ist vielleicht der folgende Beitrag oder der Beitrag aus der FAQ hilfreich: Speichern o. Aktualisieren o. Schreiben o. Anmeldung im Backend geht nicht mehr.

    Viele Grüße
    Hans-Gerd

    Thread-Starter atischer

    (@atischer)

    Vielen Dank Hans-Gerd !

    Hallo,
    freut mich. Kannst Du noch kurz schreiben, welche Option hilfreich war und das Thema dann als „gelöst“ markieren (siehe oben rechts in der Sidebar unter „Status“). Danke.

    Viele Grüße
    Hans-Gerd

    Thread-Starter atischer

    (@atischer)

    Das mache ich gerne, dauert aber etwas weil ich von meinem Vorgänger die Account-Daten für IONOS anfordern muß.

    alles klar, kein Problem – wir freuen uns über eine Rückmeldung.
    Viel Erfolg.

    Thread-Starter atischer

    (@atischer)

    Hallo Hans-Gerd,

    Happy New Year noch !!

    Also, die Methode üBer PhPMyAdmin hat super funktioniert (Tabelle: qtDHIoptions, option-name = siteurl). Danach war alles soweit wieder OK.

    Vielen Dank dafür nochmals !

    Nun habe ich mir im Rahmen von Updates etc. einen anderen Bock geschossen: Über WordPress.com komme ich nicht mehr an die Original-Daten der Domain „green-tires.com“ ran. Irgendwie muß ich einen falschen bzw. irrtümlichen Transfer (Domain-Verbindung übertragen) oder so etwas ähnliches gemacht haben.

    Gebe ich nun https://green-tires.com ein lande ich immer auf meinem Test-Environment welches eigentlich unter https://greentirescom.de liegen tut. Na ja, aller Anfang ist schwer. Werde mir die nächsten Wochen mal die gesamte Doku reinziehen – hoffentlich gibt es da auch ein Architectural Document mit grafischem Overview, Node-Descriptions etc.

    Dir nochmal vielen Dank ! Gruß – andy

    Hallo Andy,
    auch noch alles Gute für 2024.

    Bezüglich dieses Problems musst Du Dich am besten an den Support von wordpress.com und/oder an den Support von IONOS wenden.

    Viele Grüße
    Hans-Gerd

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)