Support » Allgemeine Fragen » Seite plötzlich nicht mehr sicher

  • Gelöst rolandmhorn

    (@rolandmhorn)


    Hallo,

    ich habe meinen Blog vor einiger Zeit auf „https“ umgestellt, und er wurde als sicher angezeigt. Jetzt wird er aber wieder als „unsicher“ angezeigt (gelbes Dreieck).

    Beim Untersuchen mit Google stoße ich auf die Meldung: „analytics.js:62 Mixed Content: The page at ‚https://blog-roland-m-horn.de/‘ was loaded over HTTPS, but requested an insecure image ‚moz-extension://54d08d71-be9c-4785-b8a3-48e6f9b5d31d/icons/512.png‘. This content should also be served over HTTPS.“

    Frage 1: Ist das das Problem?
    Frage 2. Falls es so ist: *Wie* kann ich das Umstellen
    Frage 3: Wenn das *nicht* das Problem ist, was es dann?

    Für Hilfe wäre ich sehr dankbar!

    Gruß
    Roland

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)
  • Moderator Bego Mario Garde

    (@pixolin)

    Wenn eine Webseite per https verschlüsselt übertragen werden soll, weigert sich der Browser, Inhalte unverschlüsselt per http zu laden, weil damit ja die verschlüsselte Übertragung umgangen würde.

    Oberhalb des Kommentarfelds wird irgendwas mit „simple translate“ als http eingebunden – vermutlich durch ein Plugin? Wenn du das Plugin rausschmeißt, wird die Webseite auch wieder als sicher eingestuft.

    Hallo,

    habe jetzt in der „Header.php“ (Theme-Header) folgende Zeichenfolge gefunden:

    „<head>
    <meta charset=“<?php bloginfo( ‚charset‘ ); ?>“>
    <meta name=“viewport“ content=“width=device-width, initial-scale=1″>
    <link rel=“profile“ href=“http://gmpg.org/xfn/11″&gt;
    <?php if ( is_singular() && pings_open( get_queried_object() ) ) : ?>
    <link rel=“pingback“ href=“<?php echo esc_url( get_bloginfo( ‚pingback_url‘ ) ); ?>“>
    <?php endif; ?>
    <?php wp_head(); ?>
    </head>“

    Ich habe verbotener Weise versucht, an das „http“ in <link rel=“profile“ href=“http://gmpg.org/xfn/11″&gt; ein „s“ anzuhängen, aber WordPress nimmt die Änderung nicht an. Was kann ich sonst noch tun?

    Gruß
    Roland

    Moderator Bego Mario Garde

    (@pixolin)

    Wieso ignorierst du meinen Hinweis, dass vermutlich ein Plugin das Problem verursacht?

    Welche Plugins sind aktuell installiert?
    Hast du versucht, sie vorübergehend zu deaktivieren?

    Hi,

    ich habe einige, die ich nicht brauche bereits deaktiviert. Nach den andern guck‘ ich noch.

    Gruß
    Roland

    Noch mal danke für den Tipp. Habe das Problem mittlerweile lösen können. Da hat mein Mozilla-Plugin „Simple Translate“, das bei Aufruf eigentlich nur einen Button für Übersetzungen anzeigen soll, sich mal wieder im Quelltext verewigt. Ein ähnliches Problem hatte ich schon mal mit einer mit Joomla erstellten Seite. Leider kenne ich keine gleichwertige Alternative zu „Simple-Translate“…

    Das war’s dann doch wohl nicht ganz, denn jetzt wird die Seite wieder als „unsicher“ dargestellt… Möglicherweise habe ich vorhin auch nur eine Beitragsseite angesehen, als ich das grüne Schloss entdeckte, und an der Startseite ist immer noch was faul. Muss dann jetzt wohl doch die ganzen Plugins nacheinander deaktivieren.

    Moderator Bego Mario Garde

    (@pixolin)

    Da hat mein Mozilla-Plugin „Simple Translate“, das bei Aufruf eigentlich nur einen Button für Übersetzungen anzeigen soll, sich mal wieder im Quelltext verewigt.

    Da solltest du dir mal Gedanken machen, ob es eine gute Idee ist, Sachen im Quelltext zu ändern. 🙂

    Die Startseite wird mir allerdings im Moment als korrekt verschlüsselt angezeigt.

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)
  • Das Thema „Seite plötzlich nicht mehr sicher“ ist für neue Antworten geschlossen.