Support » Installation » Seite wird nach Update 4.5.2 nur noch teilweise angezeigt

  • Gelöst Anonymous User 14991513

    (@anonymized-14991513)


    Hallo, danke für Hilfe,
    Meine Seite [URL gelöscht] wird nach Update 4.5.2 nur noch teilweise angezeigt. Habe das automatische Update gemacht. Sämtliche Bilder sind quasi verschwunden und die Seiten werden leer angezeigt. Weiß nicht was tun.??

    • Dieses Thema wurde geändert vor 5 Monaten von Bego Mario Garde. Grund: URL auf Wunsch gelöscht
Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Da es sich um ein kommerzielles Theme handelt, können (und wollen) wir nur sehr eingeschränkt helfen. Hast du dich mit dem Support deines Theme-Entwicklers in Verbindung gesetzt? Hast du eine Aktualisierung des Themes vorgenommen?

    In der neuen WordPress-Version wird eine neue jQuery-Bibliothek mitgeliefert, die bei Programmierfehlern im Theme weniger tolerant ist. Das könnte eine mögliche Ursache für die fehlenden Bilder sein.

    Edi

    (@psychosopher)

    Sämtliche Bilder sind quasi verschwunden und die Seiten werden leer angezeigt.

    Hast Du das in der Zwischenzeit richten können? Bei mir werden die Bilder und Seiten jedenfalls angezeigt.

    Thread-Starter Anonymous User 14991513

    (@anonymized-14991513)

    DANKE AN ALLE! Bin gestern bis spät dran gewesen. Es waren die Themes und ein Plugin hat nicht funktioniert und musste upgedadet werden. Komischerweise hat es mir aber angezeigt, dass alles auf dem neuesten Stand ist und funktioniert. Durch das Update von WP kam die Unregelmäßigkeit dann raus.
    Die Seite ist noch nicht wieder so wie sie vorher war, aber ich hoffe und denke doch, dass ich das wieder hin bekomme. Danke jedenfalls für die Tipps und die schnelle Reaktion!! Hat mir seeehr geholfen.

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Das Thema „Seite wird nach Update 4.5.2 nur noch teilweise angezeigt“ ist für neue Antworten geschlossen.