• Gelöst alfonsd

    (@alfonsd)


    In der rechten Seitenleiste werden die neuesten Beträge verlinkt aufgelistet. Jedes Wort in der Liste beginnt mit einem Großbuchstaben. Wo kann ich definieren, dass der Titel jeden Beitrages unverändert 1:1 angezeigt wird und nicht jedes Wort mit einem Großbuchstaben beginnt. Bitte um Hinweis.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 3 Antworten – 1 bis 3 (von insgesamt 3)
  • Moderator Bego Mario Garde

    (@pixolin)

    Das von dir verwendete Theme eGovenz steht uns für kostenlosen Support nicht zur Verfügung. Ich kann deshalb selber nicht prüfen, ob das Theme unter Design > Customizer eine Option „Capitalize“ anbietet, um die Wörter im Widget mit Großbuchstaben anfangen zu lassen.

    Im Zweifelsfall solltest du dir aber mit folgender CSS-Regel helfen können, die du im Customizer unter Zusätzliches CSS eintragen kannst:

    .widget-area .widget ul li {
      text-transform: none;
    }
    Thread-Starter alfonsd

    (@alfonsd)

    Der Tipp mit „Zusätzliches CSS“ hat geholfen. Herzlichen Dank für den exzellenten Support!!!

    Moderator Bego Mario Garde

    (@pixolin)

    Danke für die Rückmeldung. Dann spricht sicher nichts dagegen, dass ich den Thread als „gelöst“ markiere.

Ansicht von 3 Antworten – 1 bis 3 (von insgesamt 3)
  • Das Thema „Seiteleiste anpassen bei Egovenz Theme“ ist für neue Antworten geschlossen.