Support » Installation » Seiten und Beiträge erstellen – unerwarteter Fehler bei Neuinstallation

  • blickdicht00

    (@blickdicht00)


    Hallo,

    ich brauche bitte eure Unterstützung – sehr leicht verständlich ;-). Mit wordpress arbeite ich schon einige Jahre (bin also kein Neuling – verwalte alles selbst) doch mit dem Eingemachten und der Programmiersprache stoße regelmäßig an meine Grenzen.

    Bei der Erstinstallation von wordpress für meine Subdomaine stoße ich auf 3 Probleme:

    1. Seiten können nicht erstellt werden: Im Editor ist ein unerwarteter Fehler aufgetreten.
    2. Beiträge können nicht erstellt werden: dto.
    3. a) Webseiten-Zustand: Inaktive Plugins sollten entfernt werden: Sobald ich auf den Reiter Plugins gehe, egal ob ich „installierte“ oder „installieren“ anklicke, bekomme ich die Fehlermeldung HTTP ERROR 500 b) Ein oder mehrere empfohlene Module fehlen „Das optionale Modul imagick ist nicht installiert oder wurde deaktiviert“ Der WordPress-Upload auf den Hosting-Server verlief ohne Fehlermeldung. Wo kann ich mir das fehlende Modul herholen? c) Seiten-Cache wurde nicht erkannt, aber die Antwortzeit des Servers ist OK (((
    4. cache-controlexpiresagelast-modifiedetagx-cache-enabledx-cache-disabledx-srcache-store-statusx-srcache-fetch-status.
    5.  Die mittlere Antwortzeit des Servers betrug 395 Millisekunden. Dies ist weniger als der empfohlene Schwellenwert von 600 Millisekunden.
    6.  Es wurden keine Client-Cache-Antwort-Header erkannt.
    7.  Es wurde kein Seiten-Cache-Plugin erkannt. )))

    Wenn ihr zur Hilfestellung noch weitere Angaben benötigt, liefere ich sie gerne nach. Meine Webseite ist noch jungfräulich. Wie kann ich das Problem lösen?

    Viele Grüße

    Heike

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Thread-Starter blickdicht00

    (@blickdicht00)

    wp-core
    
    version: 6.2.2
    site_language: de_DE
    user_language: de_DE
    timezone: Europe/Berlin
    permalink: /%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 0
    default_comment_status: open
    environment_type: production
    user_count: 1
    dotorg_communication: true wp-paths-sizes wordpress_path: /is/htdocs/wp13525063_5FHZJ3JGIJ/www/mitglieder
    wordpress_size: 53,50 MB (56101991 bytes)
    uploads_path: /is/htdocs/wp13525063_5FHZJ3JGIJ/www/mitglieder/wp-content/uploads
    uploads_size: 0,00 B (0 bytes)
    themes_path: /is/htdocs/wp13525063_5FHZJ3JGIJ/www/mitglieder/wp-content/themes
    themes_size: 24,53 MB (25717716 bytes)
    plugins_path: /is/htdocs/wp13525063_5FHZJ3JGIJ/www/mitglieder/wp-content/plugins
    plugins_size: 2,71 MB (2839889 bytes)
    database_size: 829,97 kB (849885 bytes)
    total_size: 81,55 MB (85509481 bytes) wp-active-theme name: OceanWP (oceanwp)
    version: 3.4.4
    author: OceanWP
    author_website: https://oceanwp.org/about-oceanwp/
    parent_theme: none
    theme_features: core-block-patterns, widgets-block-editor, align-wide, wp-block-styles, responsive-embeds, editor-styles, editor-style, menus, post-formats, title-tag, automatic-feed-links, post-thumbnails, custom-header, custom-logo, html5, woocommerce, wc-product-gallery-zoom, wc-product-gallery-lightbox, wc-product-gallery-slider, customize-selective-refresh-widgets, widgets
    theme_path: /is/htdocs/wp13525063_5FHZJ3JGIJ/www/mitglieder/wp-content/themes/oceanwp
    auto_update: Deaktiviert wp-themes-inactive (1) Twenty Twenty-Three: version: 1.1, author: Das WordPress-Team, Automatische Aktualisierungen deaktiviert wp-plugins-inactive (3) Akismet Anti-Spam: Spam Protection: version: 5.1, author: Automattic - Anti Spam Team, Automatische Aktualisierungen deaktiviert
    Hello Dolly: version: 1.7.2, author: Matt Mullenweg, Automatische Aktualisierungen deaktiviert
    Really Simple SSL: version: 7.0.3, author: Really Simple Plugins, Automatische Aktualisierungen deaktiviert wp-media image_editor: WP_Image_Editor_GD
    imagick_module_version: Nicht verfügbar
    imagemagick_version: Nicht verfügbar
    imagick_version: Nicht verfügbar
    file_uploads: File uploads is turned off
    post_max_size: 32M
    upload_max_filesize: 32M
    max_effective_size: 32 MB
    max_file_uploads: 50
    gd_version: bundled (2.1.0 compatible)
    gd_formats: GIF, JPEG, PNG, WebP, BMP, XPM
    ghostscript_version: 9.27 wp-server server_architecture: Linux 6.1.0-xenu-he x86_64
    httpd_software: Apache
    php_version: 8.1.16-he.0 64bit
    php_sapi: apache2handler
    max_input_variables: 1000
    time_limit: 30
    memory_limit: 256M
    max_input_time: 60
    upload_max_filesize: 32M
    php_post_max_size: 32M
    curl_version: 7.64.0 OpenSSL/1.1.1n
    suhosin: false
    imagick_availability: false
    pretty_permalinks: true
    htaccess_extra_rules: true wp-database extension: mysqli
    server_version: 5.7.42-45-log
    client_version: mysqlnd 8.1.16-he.0
    max_allowed_packet: 33554432
    max_connections: 1100 wp-constants WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /is/htdocs/wp13525063_5FHZJ3JGIJ/www/mitglieder/wp-content
    WP_PLUGIN_DIR: /is/htdocs/wp13525063_5FHZJ3JGIJ/www/mitglieder/wp-content/plugins
    WP_MEMORY_LIMIT: 40M
    WP_MAX_MEMORY_LIMIT: 256M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_ENVIRONMENT_TYPE: Nicht definiert
    DB_CHARSET: utf8
    DB_COLLATE: undefined wp-filesystem wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    Moderator Bego Mario Garde

    (@pixolin)

    Seiten können nicht erstellt werden: Im Editor ist ein unerwarteter Fehler aufgetreten.

    Die Fehlermeldung ist so erst einmal sehr vage.
    Hast du den Debug-Modus in der wp-config.php aktiviert? Gibt es Fehlermeldungen im Error-Log des Webservers (üblicherweise im Kundenmenü des Webhosters einsehbar)? Gibt es Fehlermeldungen im Tab Konsole der Entwickler-Tools deines Browsers (Taste F12)?

    Sobald ich auf den Reiter Plugins gehe, egal ob ich „installierte“ oder „installieren“ anklicke, bekomme ich die Fehlermeldung HTTP ERROR 500

    Auch dazu müssten dann Fehlermeldungen im Error-Log des Webservers stehen.

    Du kannst alle Plugins deaktivieren, indem du das Verzeichnis wp-content/plugins umbenennst und dich im Backend anmeldest. Anschließend machst du die Umbenennung rückgängig und aktivierst die Plugins einzeln, um im Ausschlußprinzip herauszufinden, welches Plugin Probleme macht.

    Im Moment scheinen aber gar keine Plugins installiert zu sein?

    Probier bitte, unter Dashboard > Aktualisierungen > Erneut aktualisieren WordPress nochmal neu zu laden. Vielleicht ist bei der Installation/dem letzten Update etwas nicht ordentlich übertragen worden. Ich setze allerdings mehr auf die Fehlermeldungen im Error-Log – siehe oben.

    Ein oder mehrere empfohlene Module fehlen „Das optionale Modul imagick ist nicht installiert …

    Das ist nur ein Hinweis, dass die Bearbeitungsmöglichkeiten für Bilder im Backend eingeschränkt ist, weil dein Webhoster auf die Installation von Imagick verzichtet. Da kannst du auch nicht viel dran ändern, außer den Webhoster zu wechseln.

    Seiten-Cache wurde nicht erkannt, aber die Antwortzeit des Servers ist OK

    Es wird (besonders wenn Webseiten träge geladen werden) empfohlen, ein Cache-Plugin für die Webseiten sowie ein Plugin für einen „persistant Cache“ zu installieren (der persistant Cache speichert, wie die Daten abgerufen werden, der Seiten-Cache speichert die abgerufenen Webseiten). Das ist aber hier erst einmal zu vernachlässigen. Nach dem Mantra „Make It Work, Make It Right, Make It Fast“ solltest du zuerst schauen, dass die WordPress-Installation ordentlich funktioniert. Danach kannst du sie dann schneller machen.

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Das Thema „Seiten und Beiträge erstellen – unerwarteter Fehler bei Neuinstallation“ ist für neue Antworten geschlossen.