Support » Allgemeine Fragen » Seitenuntertitel bei Links immer noch „Nur eine weitere WordPress Seite“

  • Gelöst cschilcher

    (@cschilcher)


    Wenn ich einen Link zu unserer Website versende, dann sieht die Vorschau des Links wie folgt aus:

    „Seitentitel – Seitenuntertitel“
    „Nur eine weitere WordPress Seite“ bzw. in der englischen Version „Just another WordPress site“

    Da der Untertitel bereits vor Monaten geändert wurde, weiß ich nicht, wie ich dieses „Nur eine weitere WordPress Seite“ wegbekommen soll. Der eigentliche Untertitel wird ja auch richtig angezeigt, direkt neben dem Titel.

    • Dieses Thema wurde geändert vor 2 Jahre, 8 Monaten von cschilcher.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 12 Antworten - 1 bis 12 (von insgesamt 12)
  • Hallo,
    wenn Du dann noch die URL oben einträgst, dann kann man sich das auch ansehen und Dir sicher besser helfen.
    Viele Grüße
    Hans-Gerd

    Stimmt. Ohne Link ist es eben … nur eine weitere WordPress Seite. 😉

    Mal so ins Blaue hinein geraten – wie sieht der Permalink der versendeten Seite aus????
    Wenn der Permalink mal geschrieben ist wird der bei Änderung z.B. des Titels NICHT automatisch mitgeändert!

    Thread-Ersteller cschilcher

    (@cschilcher)

    Der Link lautet (Url oben eingetragen). Bei jeder einzelnen Seite tritt das genannte Problem auf.

    • Diese Antwort wurde geändert vor 2 Jahre, 7 Monaten von cschilcher.
    • Diese Antwort wurde geändert vor 2 Jahre, 7 Monaten von cschilcher.
    Thread-Ersteller cschilcher

    (@cschilcher)

    Hier noch ein Screenshot, damit klar ist, was ich meine:
    Screenshot-Nur-eine-weitere-Word-Press-Seite

    • Diese Antwort wurde geändert vor 2 Jahre, 7 Monaten von cschilcher.

    Hallo,
    vielleicht steht das im Untertitel. Schau mal in Design->Customizer und da unter „Startseiteninhalt“ (je nach theme kann das auch anders heißen) oder unter Einstellungen -> Allgemein (2. Eintrag)
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller cschilcher

    (@cschilcher)

    Hallo Hans-Gerd,

    den Untertitel habe ich bereits vor Monaten geändert. „Wir steuern automobile Produktion“ ist der Untertitel, den ich dort angegeben haben – dieser steht jedoch, wenn ich den Link versende, neben dem Seitentitel und darunter steht dann nochmal „Nur eine weitere WordPress Seite“.

    Hast du ein SEO Plugin am laufen??? z.B.: LINK

    • Diese Antwort wurde geändert vor 2 Jahre, 7 Monaten von jostu55.
    Thread-Ersteller cschilcher

    (@cschilcher)

    Hallo jostu55,

    nein, wir haben kein SEO Plugin installiert. Das Problem tritt in der Link-Vorschau auf, auf Google wird es richtig angezeigt:
    Screenshot-Google-Website

    In HTML-Code, den der Browser bekommt, steht

    <meta name=“description“ content=“Nur eine weitere WordPress Seite“ />

    Da muss also irgendwo im Backend diese Beschreibung stehen.

    Da du ein kostenpflichtiges Theme verwendest, solltest du dich an die Entwickler wenden, da wir das nicht nachvollziehen können.

    • Diese Antwort wurde geändert vor 2 Jahre, 7 Monaten von bscu.
    Thread-Ersteller cschilcher

    (@cschilcher)

    Ich habe nun eine Lösung gefunden: Ich habe in den Seitenoptionen bei den SEO Settings die Seitenbeschreibung angepasst – diese war leer, seitdem ich den Untertitel eingetragen habe, wird dieser auch beim Versenden eines Links richtig angezeigt.

    perfekt – danke für die Rückmeldung 🙂

Ansicht von 12 Antworten - 1 bis 12 (von insgesamt 12)
  • Das Thema „Seitenuntertitel bei Links immer noch „Nur eine weitere WordPress Seite““ ist für neue Antworten geschlossen.