Support » Allgemeine Fragen » SEO: Meta Titel & Beschreibung wird nicht angezeigt

  • Hallo. Wie im Titel schon beschrieben geht es darum, dass bei google nicht der Meta Titel und die Beschreibung angezeigt wird, sondern vorhin erstmal ein Blog-Artikel, welcher aber schon lange gelöscht wurde und nach dem ich meine Seite einfach so bearbeitet habe, stand in der Beschreibung einfach irgendwas zusammen gewürfeltes, z.B mein Impressum und Datenschutz.
    Ich benutze die aktuelle Version von WordPress (4.5.2) und die einzige Plugins die ich zur Zeit nutze sind OptimizePress und Loginizer.
    Für die Suchmaschienenoptimierung habe ich die Seite (natürlich mit OptimizePress) bearbeitet, links auf das Menü „Page Settings“ gedrückt, -> SEO Options -> Meta Title und Meta discription
    Was kann ich machen, damit das alles so ist, wie es sein soll? Ich freue mich über jede Hilfe!
    MfG
    Pepe Koch

Ansicht von 9 Antworten - 1 bis 9 (von insgesamt 9)
  • Klarer Fall: das liegt an Zeile 72 der functions.php deines Themes.

    Nein, jetzt mal im Ernst: wie sollen wir dir irgendwelche Ratschläge geben, wenn du uns keine einzige Information über deine Website gibst? WordPress-Version, verwendete Plugins, was hast du bisher zur Suchmaschinenoptimierung unternommen, verwendest du Cache-Plugins, …?

    Lies nochmal unsere FAQ, insbesondere den Abschnitt „So viele Informationen angeben, wie möglich“, und dann formulier doch bitte deine Frage nochmal neu.

    Sorry, bin quasi ganz frisch dabei… Ich habe den Beitrag überarbeitet

    Vielen Dank. Das sind ja schon ein paar zusätzliche Informationen.
    Allerdings kann ich zu OptimizePress nichts sagen – ich nutze dieses kommerzielle Angebot nicht.

    Klingt für mich merkwürdig, da Du nicht klar formulierst.

    „Vorhin“ hat Google auf Deiner site einen Blog-Artikel angezeigt, der aber schon lange von Dir gelöscht worden war.

    • Vielleicht hat Google Deine Seite noch nicht aktualisiert?

    Nachdem Du Deine site bearbeitet hast, stand in der Beschreibung was Zusammengewürfeltes.

    • Seit „vorhin“(??) bearbeitet und hochgeladen? Und schon aktualisiert bei Google?

    @admin

    Diese Seite liefert immer kurzfristig ein timeout. Man schreibt was, überlegt noch vor dem Abschicken, klickt nach ner Minute auf Veröffentlichen – und dann kommt „Dokument erloschen“. Schon mehrmals passiert und es nervt natürlich, denn der Text ist weg. Also an meinem Browser oder PC liegt das nicht…

    Moderationshinweis: Ich bin kein Admin, aber schau doch mal hier. Du bist leider nicht der Einzige, der von Problemen berichtet. Grüße, Bego

    Tut mir wirklich leid, falls man mich nicht ganz verstehen kann, ich versuche mich bestmöglich auszudrücken.
    Ich habe vor Tagen einen Beitrag, meinen ersten Beitrag, auf meinem Blog erstellt, der zu dem Zeitpunkt noch meine Startseite war und auch nur mit WordPress bearbeitet wird.
    Allerdings habe ich dann meine Landingpage (die ich mit OptimizePress erstellt habe) als Startseite angegeben, den Beitrag aus meinem Blog gelöscht und das komplette Theme gewechselt bzw. einfach einen neuen Blog erstellt.

    Vor einigen Stunden habe ich mich dann erstmals mit dem SEO meiner Landingpage auseinander gesetzt (Schritte sind oben beschrieben). Nachdem ich dann bei Google testen wollte, ob alles so geändert wurde, wie ich es eingestellt habe, hat sich der Meta Titel gar nicht geändert und in der Meta Beschreibung standen die ersten Zeilen aus meinem ersten Beitrag, den ich aber schon vor Tagen gelöscht habe.
    Ich habe ein Support Ticket an eine mir vertraute Plattform geschrieben, um mir auch von dort einen Ratschlag zu holen und in der Zeit habe ich meine Landingpage im Footer Bereich(unabhängig vom SEO) bearbeitet, also einzelne kleine Textdetails.
    Als ich dann wieder bei Google nachschauen wollte, ob die Änderungen in der Meta denn nun übernommen wurden, stand in der Meta Beschreibung nicht mehr der gelöschte Beitrag, sondern die Textausschnitte, die ich in der Zwischenzeit bearbeitet habe, aber nicht die neuen, sondern die alten + Impressum und Datenschutz! Und nun bin ich ziemlich verwirrt.

    Ich hoffe man kann das Problem jetzt besser verstehen und es tut mir wirklich leid, dass ich mich unschlüssig formuliere… Vielleicht blickt ja trotzdem jemand durch

    Schon wieder 2x timeout und der Text ist weg….

    Ist es wahrscheinlich, daß google gerade kurz nach Aktualisierung und upload Deiner site diese neu gescannt hat???

    Cache und temp-Dateien mal vorsichtshalber gelöscht? Gerade auf Windows sammeln sich oft ja Tonnen von altem Zeugs an.

    Wo kann ich diese Dateien denn löschen? Kannst du mir das beschreiben? Befinde mich halt nicht mal einen Monat in der Branche, falls du jetzt denkst ich bin völlig dämlich.

    timeout again…

    Ich weiß zwar ein paar Dinge über Windoof, aber wo Du da jetzt konkret klicken mußt, weiß ich leider nicht. (ich bin mit apple unterwegs…) In den (System-?)-Einstellungen… glaube Interneteinstellunge gibts da auch… Im Windoof Explorer oben links im Menü mußt Du mal suchen, je nach Version muss das zu finden sein. Im Firefox gehst Du oben links im Menü auf Einstellungen.

Ansicht von 9 Antworten - 1 bis 9 (von insgesamt 9)
  • Das Thema „SEO: Meta Titel & Beschreibung wird nicht angezeigt“ ist für neue Antworten geschlossen.