Support » Allgemeine Fragen » Serverzeit bis zum ersten Byte sehr lange

  • Hallo ­čÖé
    auch ich habe Probleme mit langer Ladezeit bis zum ersten Byte.

    Habe dieses Thema bereits gefunden, allerdings ist es bereits geschlossen:
    https://de.wordpress.org/support/topic/seite-laedt-ewig/

    Habe auch Query Monitor installiert, kann allerdings nicht wirklich Schl├╝sse daraus ziehen.

    Health Check ist bereits installiert, hier die Infos:

    
    ### wp-core ###
    
    version: 5.2.3
    site_language: de_DE
    user_language: de_DE
    permalink: /%postname%/
    https_status: true
    user_registration: 0
    default_comment_status: closed
    multisite: false
    user_count: 1
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /mnt/web323/b3/37/59307937/htdocs
    wordpress_size: 2,61 GB (2797320342 bytes)
    uploads_path: /mnt/web323/b3/37/59307937/htdocs/wp-content/uploads
    uploads_size: 10,02 MB (10511676 bytes)
    themes_path: /mnt/web323/b3/37/59307937/htdocs/wp-content/themes
    themes_size: 4,47 MB (4682718 bytes)
    plugins_path: /mnt/web323/b3/37/59307937/htdocs/wp-content/plugins
    plugins_size: 90,07 MB (94448390 bytes)
    database_size: 13,30 MB (13942784 bytes)
    total_size: 2,72 GB (2920905910 bytes)
    
    ### wp-dropins (1) ###
    
    db.php: true
    
    ### wp-active-theme ###
    
    name: Monstroid2 Child (monstroid2-child)
    version: 1.0.0
    author: Zemez
    author_website: (undefined)
    parent_theme: Monstroid2 (monstroid2)
    theme_features: custom-logo, post-thumbnails, html5, title-tag, post-formats, custom-background, automatic-feed-links, menus, widgets
    theme_path: /mnt/web323/b3/37/59307937/htdocs/wp-content/themes/monstroid2-child
    
    ### wp-parent-theme ###
    
    name: Monstroid2 (monstroid2)
    version: 1.0.4
    author: Zemez
    author_website: (undefined)
    theme_path: /mnt/web323/b3/37/59307937/htdocs/wp-content/themes/monstroid2
    
    ### wp-plugins-active (22) ###
    
    404page - your smart custom 404 error page: version: 11.0.3, author: Peter Raschendorfer
    Contact Form 7: version: 5.1.4, author: Takayuki Miyoshi
    Cookie Notice: version: 1.2.46, author: dFactory
    Disable Gutenberg: version: 1.9, author: Jeff Starr
    Elementor: version: 2.7.1, author: Elementor.com
    Health Check & Troubleshooting: version: 1.4.0, author: The WordPress.org community
    JetBlocks For Elementor: version: 1.1.11, author: Zemez
    JetBlog For Elementor: version: 2.1.20, author: Zemez
    Jet Data Importer: version: 1.2.0, author: Zemez
    JetElements For Elementor: version: 2.0.1, author: Zemez
    JetMenu: version: 1.5.14, author: Zemez
    Jet Plugins Wizard: version: 1.2.0, author: Zemez
    JetThemeCore: version: 1.1.13, author: Zemez
    JetTricks: version: 1.2.0, author: Zemez
    Kava Extra: version: 1.0.1, author: Zemez
    M2ThemeWizard: version: 1.0.0, author: Zemez
    Query Monitor: version: 3.3.7, author: John Blackbourn
    UpdraftPlus - Backup/Restore: version: 1.16.16, author: UpdraftPlus.Com, DavidAnderson
    Wordfence Security: version: 7.4.0, author: Wordfence
    WP Fastest Cache: version: 0.8.9.7, author: Emre Vona
    WP Performance Score Booster: version: 1.9.2.2, author: Dipak C. Gajjar
    Yoast SEO: version: 12.0, author: Team Yoast
    
    ### wp-plugins-inactive (1) ###
    
    Under Construction: version: 3.50, author: WebFactory Ltd
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_GD
    imagick_module_version: Nicht verf├╝gbar
    imagemagick_version: Nicht verf├╝gbar
    gd_version: bundled (2.1.0 compatible)
    ghostscript_version: not available
    
    ### wp-server ###
    
    server_architecture: SunOS localhost 5.10 Generic_150401-49 i86pc SunOS localhost 5.10 Generic_150401-49 i86pc SunOS localhost 5.10 Generic_150401-49 i86pc
    httpd_software: Apache/2.4.41 (Unix)
    php_version: 7.2.22
    php_sapi: cgi-fcgi
    max_input_variables: 4000
    time_limit: 120
    memory_limit: 256M
    max_input_time: 60
    upload_max_size: 64M
    php_post_max_size: 76M
    curl_version: 7.54.0 OpenSSL/1.0.2k
    suhosin: false
    imagick_availability: false
    server-headers: unknown
    htaccess_extra_rules: true
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 5.6.42
    client_version: 5.5.54
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /mnt/web323/b3/37/59307937/htdocs/wp-content
    WP_PLUGIN_DIR: /mnt/web323/b3/37/59307937/htdocs/wp-content/plugins
    WP_MAX_MEMORY_LIMIT: 256M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    
    

    Wer kann mir weiterhelfen?

    Die Seite, f├╝r die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 4 Antworten - 16 bis 19 (von insgesamt 19)
  • F├╝g doch bitte mal folgenden Code in der functions.php deines Themes an:

    add_filter( 'https_local_ssl_verify', '__return_true' );

    Ändert sich dann etwas an der Fehlermeldung zu cURL?

    Die .htaccess hattest du durchgeschaut, dass da nicht noch Fragmente von Wordfence verblieben sind?

    Thread-Ersteller reaktivwerbekonzepte

    (@reaktivwerbekonzepte)

    Habe den Code eingef├╝gt, Fehlermeldung bleibt allerdings die gleiche.

    Hrm.

    Noch mehr zum Ausprobieren:

    // Setting a custom timeout value for cURL. Using a high value for priority to ensure the function runs after any other added to the same action hook.
    add_action('http_api_curl', 'sar_custom_curl_timeout', 9999, 1);
    function sar_custom_curl_timeout( $handle ){
    	curl_setopt( $handle, CURLOPT_CONNECTTIMEOUT, 30 ); // 30 seconds. Too much for production, only for testing.
    	curl_setopt( $handle, CURLOPT_TIMEOUT, 30 ); // 30 seconds. Too much for production, only for testing.
    }
    
    // Setting custom timeout for the HTTP request
    add_filter( 'http_request_timeout', 'sar_custom_http_request_timeout', 9999 );
    function sar_custom_http_request_timeout( $timeout_value ) {
    	return 30; // 30 seconds. Too much for production, only for testing.
    }
    
    // Setting custom timeout in HTTP request args
    add_filter('http_request_args', 'sar_custom_http_request_args', 9999, 1);
    function sar_custom_http_request_args( $r ){
    	$r['timeout'] = 30; // 30 seconds. Too much for production, only for testing.
    	return $r;
    }

    (Quelle: https://www.samuelaguilera.com/post/curl-error-28-wordpress)

    Wir hatten ├╝brigens bereits einen anderen Thread in dem ein Strato-Kunde die gleiche Fehlermeldung erhielt. Das Thema wurde leider nicht weiterverfolgt, da eine neue WordPress-Installation v├Âllig reibungslos lief.

    Thread-Ersteller reaktivwerbekonzepte

    (@reaktivwerbekonzepte)

    Hat leider auch nichts ge├Ąndert, dennoch danke!

Ansicht von 4 Antworten - 16 bis 19 (von insgesamt 19)
  • Das Thema ÔÇ×Serverzeit bis zum ersten Byte sehr langeÔÇť ist f├╝r neue Antworten geschlossen.