Support » Allgemeine Fragen » /shop gelöscht, nicht sichtbar dennoch verfügbar

  • Gelöst smoothyy

    (@smoothyy)


    Guten Abend an alle

    Ich habe folgendes Problem:

    Da ich die standart Woocommerce /shop Seite nicht mag habe ich meine eigene entworfen, welche ich im folgenden „neu“ nennen werde. Zu testzwecken habe ich anfangs dieser die URL unkind.ch/shop-2 zugeteilt.

    Nachdem ich meine neue Seite erstellt habe, habe ich die standard Seite gelöscht und den Papierkorb geleert. Anschliessend habe ich noch den Cache gelöscht. Nun ging Ich davon aus, dass ich wie bei allen anderen gelöschten Seiten auch eine Fehlermeldung 404 not found bekomme. Leider ist die alte Seite aber noch erreichbar.
    Da die Alte Seite aber im Dashboard nicht mehr auftaucht (hab sie ja gelöscht) kann ich diese leider auch nicht mehr bearbeiten o.ä.
    Nun habe ich probiert die neue Seite auf die URL der alten (unkind.ch/shop) zu legen und habe gehofft dass dies die alte überschreibt.
    Leider war danach nurnoch die alte Seite da und die neue konnte erst wieder aufgerufen werden wenn ich die URL wieder zu etwas anderem als unkind.ch/shop ändere.
    Die Seite weiterleiten auf die URL unkind.ch/shop-2 ging leider auch nicht. Weder von meinem Hosting Service aus noch von Plugins. Auch habe ich versucht die Datei mit den Routes zu finden… Leider ohne erfolg.
    Auch die Datei mit der Funktion die die alte Seite aufbaut konnte ich nicht finden.

    Vielen dank im vor aus 🙂

    • Dieses Thema wurde geändert vor 5 Monaten von smoothyy.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Hallo,
    bei mir hat jedenfalls die Weiterleitung auf shop2 funktioniert.
    Wenn ich das richtig verstanden habe, hast du ja dann das Problem offensichtlich gelöst, oder sehe ich das falsch?
    Viele Grüße
    Hans-Gerd

    Hallo,

    Ehhh ja bei mir funktioniert es jetzte auch. Die letzte änderung liegt aber schon eine Woche zurück… evtl. hat mein Hosting Service noch etwas herausgefunden ich werde da mal anfragen… aber es scheint zu funktionieren.

    Ich werde den Thread mal vorsichtig als gelöst markieren. Danke für den Hinweis damit hab ich echt nicht gerechnet… Sehr Kurios ^^

    immerhin 🙂
    danke für die Rückmeldung

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)