Support » Allgemeine Fragen » Sichtbarkeit für Suchmaschinen

  • Gelöst ichlernewordpress

    (@ichlernewordpress)


    Hallo Forenmitglieder,

    meine Webseite kann bei Google etc. nicht gefunden werden.

    Unter dem Punkt “Einstellungen/lesen” habe ich die Möglichkeit “Suchmaschinen davon abzuhalten diese Webseite zu indexieren” zu aktivieren bzw. deaktivieren.
    Ich deaktiviere durch Entfernung des Hakens im Auswahlfeld und speichere danach die Einstellung.
    Leider ist diese Einstellung nicht dauerhaft, der Haken ist nicht dauerhaft entfernt, sondern am nächsten Tag wieder automatisch gesetzt. Resultat ist, dass die Webseite über Google z.B. nicht angezeigt wird.
    Habe inzwischen vieles ohne Erfolg ausprobiert:

    Sitmaps aktualisiert.
    YoastSeo aktualisiert und Einstellungen überprüft
    Die Header.php des Themes kadence die Zeile <meta name=“robots“ content=“index“> eingefügt.
    Beim Ionos Support (Managed WP) nachgefragt – ohne Ergebnis
    Erfolglose Recherche über Google Search Console.
    WP-Foren durchsucht.

    Gibt es eine Lösung für das Problem?

    Bin für jeden Hinweis dankbar.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 6 Antworten - 16 bis 21 (von insgesamt 21)
  • Moderator Bego Mario Garde

    (@pixolin)

    Was soll ich dir darauf jetzt antworten? Ganz offensichtlich gibt es beim Webhoster ein Problem, das behoben werden muss und der Support ist nicht umfassend informiert (was aufgrund der Unternehmensgröße vielleicht schwieriger ist, als sich hier auszutauschen, wo ein paar wenige Anwender/-innen aktiv helfen).

    Das Problem wurde schon mal beschrieben, was mir leider entfallen war. Dafür arbeite ich einfach an zu vielen Themen gleichzeitig – Sorry. Wir können aber wenig machen, als auf eine Lösung durch den Webhoster zu hoffen. Frag doch nochmal nach den Feiertagen beim Support nach und verweise auf diesen Thread hier. Es gibt (auch bekannte) Webhoster mit deutlich schlechterem Support.

    Bevor das hier weiter eskalier möchte ich nochmal explizit drauf hinweisen, dass es im Moment keinen Grund gibt anzunehmen, es handle sich um ein Problem des Hosters. Das Problem, auf das ich Eingangs verwiesen hatte, entspricht nicht dem, was man hier sieht.

    Da kann man dem IONOS-Support auch keinen Vorwurf machen. Ich würde ja bei einem Problem an den Scheinwerfern meines Autos auch nicht erwarten, dass die Werkstatt als Lösungsansatz das Wischerwasser tauscht.

    @ichlernewordpress hast du das Theme denn schon auf den Prüfstand gestellt? Auch wenn Index-Dinge eher Aufgaben für Plugins sind, könnte sich entsprechender theoretisch Code auch im Theme verstecken.

    Moderator Bego Mario Garde

    (@pixolin)

    … möchte ich nochmal explizit drauf hinweisen, dass es im Moment keinen Grund gibt anzunehmen, es handle sich um ein Problem des Hosters.

    Oh, OK. Das hatte ich aufgrund deiner ersten Antwort anders verstanden. Laut Antwort von Matthias gibt es ein Problem beim Managed Hosting („… muss IONOS das Problem am Montag beheben [wie @krafit schon angekündigt hat …“]) und laut Aussage von @ichlernewordpress handelt es sich um eine Managed-Hosting-Installation. Aber wir wollen natürlich nichts „eskalieren“ und können gern noch den Heckscheibenwischer tauschen das Theme als mögliche Ursache betrachten. 😉

    Thread-Ersteller ichlernewordpress

    (@ichlernewordpress)

    @krafit:

    Bevor das hier weiter eskalier möchte ich nochmal explizit drauf hinweisen, dass es im Moment keinen Grund gibt anzunehmen, es handle sich um ein Problem des Hosters.

    es liegt mir fern, hier irgend etwas zu „eskalieren“. Jedoch bin ich weiter an einer Lösung interessiert.

    Da es sich um Managed-Wordpress Hosting handelt, liegt es nahe, dass man den Vertragspartner in die Pflicht nimmt. Durch ausprobieren sind mögliche Fehlerquellen (Plugins, SEO, Theme, sitemaps, Meta-Tags …) ausgeschlossen. Daher gewinne ich immer mehr die Erkenntnis, dass die Ursache bei Ionos liegt. Ich vermute einen Wartungsprozess, der über Nacht durch Ionos angestoßen wird und mir damit mein WordPress-Einstellungen zerschießt.

    Da es sich um Managed-Wordpress Hosting handelt, liegt es nahe, dass man den Vertragspartner in die Pflicht nimmt.

    Dann solltest du dich an den Support des Webhosters wenden. Wir können dir da nicht weiterhelfen.

    Thread-Ersteller ichlernewordpress

    (@ichlernewordpress)

    Das Problem ist durch IONOS gelöst worden. Leider wurde mir die Ursache des Fehlers nicht mitgeteilt.

    Vielen Dank allen, die sich hier um eine Lösung bemüht haben.

Ansicht von 6 Antworten - 16 bis 21 (von insgesamt 21)