Support » Allgemeine Fragen » Sidebar und Blogartikel verschwinden/werden nicht angezeigt

  • Hallo zusammen,

    ich habe folgendes Problem. Ich erstelle gerade meinen Blog und habe hierzu einige Seiten erstellt. Auf jeder wird alles angezeigt wie ich das möchte, also inklusive Sidebar und beispielsweise Text, Blogartikeln, oder einem Kontaktformular.

    Jetzt wollte ich noch 2 weitere Seiten erstellen auf denen nur Blogartikel aus jeweils einer Kategorie angezeigt werden. Hierzu erstelle ich die Seite (nennen wir sie einfach mal A), wähle das Standardtemplate aus, welches auch bei den anderen Seiten verwendet wird. Wenn ich die Seite dann veröffentliche, wird die Sidebar allerdings nicht angezeigt.

    Da ich das Betheme verwende, habe ich weiter unten noch die Möglichkeit, mit dem Muffin Builder auszuwählen, das rechts eine Sidebar angezeigt werden soll (kann hierbei auch auswählen welche Sidebar, und dann nehme ich natürlich die, welche ich mir vorher schon erstellt habe bzw. mit Widgets bestückt habe, und welche auch auf den anderen Seiten verwendet wird). Wenn ich das dann einstelle, wird die Sidebar dennoch nicht angezeigt.

    Dann dachte ich mir, okay nimm einfach eine Seite auf der die Sidebar angezeigt wird, dupliziere die und ändere den Namen und Permalink. Gemacht getan, ich ändere den Namen der Seite und füge noch ein, dass der Blog angezeigt wird. Super passt, wird alles angezeigt. Dann ändere ich den Permalink auf den Seitennamen und zack, alles verschwindet wieder und es wird nichts angezeigt auf der Seite, weder Blog noch Sidebar.

    Weiß echt nicht, was ich hier noch tun soll und hoffe mir kann jemand von euch weiterhelfen.

    Ein zweites Problem, welches ich habe ist folgendes. Wenn ich im Pagebuilder einstelle, dass mir Blogartikel angezeigt werden sollen, kann ich zwar deren Kategorie auswählen, allerdings wird mir nur die Kategorie „Uncategorized“ angezeigt, also die die standardmäßig ausgewählt ist. Meine selbst erstellten Kategorien kann ich leider nicht auswählen :/ Vielleicht hat auch hierfür jemand eine Lösung.

    Danke euch und vielen Dank schonmal!

    Grüße,
    Marcel

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Ich empfehle dir das beim BeTheme Support direkt nachzufragen.

    Oh okay, ich dachte das ist primär ein WordPress Problem. Danke dir

    Okay, die Sidebar wird nun mittlerweile bei mir angezeigt. Habe die Kategorien die ich erstellt habe wieder gelöscht. Lag wohl daran, dass sie den gleichen Namen hatten wie die Seiten die ich erstellt habe.

    • Diese Antwort wurde geändert vor 2 Jahre, 8 Monate von  marcelmky.
Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Das Thema „Sidebar und Blogartikel verschwinden/werden nicht angezeigt“ ist für neue Antworten geschlossen.