Support » Themes » Site Navigation funktioniert nach letztem OceanWP Update nicht mehr

  • Gelöst orgwork1

    (@orgwork1)


    Liebe WP-Experten,

    ich habe nach dem letzten OceanWP-Update ein Problem mit der Site Navigation… die tut nämlich seitdem nix mehr (und ich als Newbie hatte noch kein Backup meiner Seite). Hat jemand von Euch eine Idee?

    Danke und LG
    Andreas

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Du solltest vor jedem Update ein Backup machen. In den meisten Fällen hat außerdem dein Webhoster ein Backup, das (ggf. gebührenpflichtig) zur Wiederherstellung verwendet werden kann.

    Um Aktualisierungen von Themes und Plugins rückgängig zu machen, kannst du das Plugin WP Rollback verwenden. Allerdings sollte das nur eine Zwischenlösung sein. Schließlich hat sich der/die Entwickler/-in beim Update etwas gedacht. Im schlimmsten Fall wird durch das Downgrading eine Sicherheitslücke nicht geschlossen.

    Im Supportforum des Themes OceanWP scheint das Problem nicht bekannt zu sein. Vielleicht fragst du dort mal nach? Das Theme ist allerdings recht populär und ein so gravierender Fehler wäre wahrscheinlich längst gemeldet worden. Ich tippe deshalb eher auf eine fehlerhafte Einstellung oder einen Konflikt mit einem der von dir verwendeten Plugins.

    Thread-Ersteller orgwork1

    (@orgwork1)

    Hallo Bego,

    Danke für die schnelle Antwort… und ja, die Sinnhaftigkeit von Backups ist mir durchaus klar, ich habe mich hier als Newbie schlicht selbst überholt.

    Danke auch für Deine Tipps in Sachen Fehlersuche/ Fehlerkorrektur, dem werde ich mal nachgehen.

    BG
    Andreas

    Prima. Wenn du den Fehler findest, gib uns doch mal eine Rückmeldung. Das dürfte auch andere hier interessieren. Es hilft uns auch, wenn du nach gefundener Ursache den Thread als „gelöst“ markierst.

    Thread-Ersteller orgwork1

    (@orgwork1)

    Moin,

    das Thema ist dann doch nicht sooo unbekannt, im englischsprachigen OceanWP-Forum gibt es dazu nun folgenden Post:

    Hello All,
    
    Please follow this topic:
    https://wordpress.org/support/topic/anchor-menu-stopped-working-2/#post-14742647
    
    I’ve explained how you can fix it.
    
    Thank you,
    Best Regards

    Viele Grüße
    Andreas

    Prima. Dann ist das Problem ja offensichtlich gelöst.

    Thread als „gelöst“ markiert und geschlossen.

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Das Thema „Site Navigation funktioniert nach letztem OceanWP Update nicht mehr“ ist für neue Antworten geschlossen.