Support » Themes » Slider funktioniert nicht mehr

  • Gelöst sattlereifranke

    (@sattlereifranke)


    Hallo liebes Support Team,
    nun muss ich auch mal um Hilfe Bitten. Seit gestern funktioniert mein Slider nicht mehr. Leider bin ich noch Anfänger, komme alleine das Problem nicht gelöst. Ich weiß, das ich gestern ein Update auf WordPress 5.6 gemacht habe. Als Design nutze Ich „Propulsion Child“. Immer, wenn ich auf „add Image to Slideshow“ klicke, springt die Seite nach oben und nichts passiert. Ich bin völlig ratlos. Keine Ahnung, was ich machen muss. Bis gestern hat alles wunderbar funktioniert. Weiß jemand, wo der Fehler liegen könnte ?

    Allerbesten Dank, liebe Grüße Michael

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Moderator Hans-Gerd Gerhards

    (@hage)

    Hallo,
    die Hinweise zu WordPress 5.5 hast du schon gelesen? – Möglicherweise kann dein Problem durch die Installation des Plugins Enable jQuery Migrate Helper behoben werden (siehe o. g. Beitrag). Lösche bitte anschließend Browser- und sonstige Caches. Das Plugin liefert dir auch Informationen darüber, welches Plugin oder Theme möglicherweise betroffen ist. Interessant ist in dem Zusammenhang auch der folgende Beitrag.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller sattlereifranke

    (@sattlereifranke)

    Hallo, ganz vielen Dank für Ihre Hilfe und den Tipp mit dem „Zauber-Plugin“, es funktioniert wieder. Große Freude. Das Plugin hat auch sofort einen Fehler angezeigt und diesen nun wohl behoben.

    Ihr seit Spitze !!!

    Liebe Grüße, M. Franke

    Moderator Bego Mario Garde

    (@pixolin)

    Bitte dran denken, dass das nur eine Übergangslösung ist. Die Website verwendet jetzt weiterhin veralteten JavaScript-Code, der vom Entwickler nicht mehr gepflegt wird.

    Bitte künftig beantwortete Threads als „gelöst“ markieren. Das erspart uns, den Thread wiederholt abzurufen. Danke.

    Moderator Hans-Gerd Gerhards

    (@hage)

    Hallo,
    und noch ein kurzer Hinweis: Wir verwenden hier, wie in Open-Source-Communities üblich, übrigens das respektvoll gemeinte „du“.
    Viele Grüße
    Hans-Gerd

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)