Support » Allgemeine Fragen » Slider funktioniert nicht mehr

  • Gelöst ironman2004

    (@ironman2004)


    Guten Morgen,

    Die Slider meines Themes funktionieren plötzlich nicht mehr i.e. die verschiedenen Plugin Slider Elemente sind ‚verschwunden‘. Somit werden auch keine Bilder mehr gezeigt. Auch, wenn ich eine neue Seite erstellen möchte, werden diese Element nicht mehr angezeigt.

    Das Plugin habe ich deinstalliert und neu installiert. Auch mit einer älteren Version habe ich es versucht jedoch hat sich nichts geändert. Cache habe ich mehrfach gelöscht. Auch habe ich alle Plugins deaktiviert um zu sehen ob es einen Konflikt gibt. Hat sich aber auch nichts geändert.

    Nun stellt sich die Frage, ob es einen ‚Knopf‘ sprich Einstellung in WordPress gibt, den ich versehentlich ‚gedrückt‘ habe, der generell Slider unterdrückt?

    Viele Grüsse
    Jürgen

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Das ist für mich schwer nachzuvollziehen. Der Slider der Startseite zeigt fünf Bilder an, die in meinen Browsern (Chrome und Firefox/Mac) ohne Probleme angezeigt werden. Oder geht es um einen anderen Slider?

    Neulich hatte ich bei einem Kunden das Problem, dass einzelne Bilder eines Sliders nicht angezeigt wurden. Durch Deaktivieren und einzelnes Reaktivieren der Plugins konnte ich schnell herausfinden, dass ein Plugin mit „Lazy Loading“ (also dem zeitlich versetzten (Nach-)Laden von Bildern) die Anzeige unterdrückt hat.

    Für die Fehleranalyse ist vielleicht auch hilfreich, wenn du die Webseiten mal im „Privaten Modus“ deines Browsers als unangemeldeter Besucher anschaust. Dabei ist dann auch der Browser-Cache unterdrückt.

    Dass Slider generell nicht mehr unbedingt zeitgemäß sind, ist dann noch ein anderes Thema. Philip hat dazu einen schönen Beitrag geschrieben.

    Vielen Dank. Das ist richtig. Gemeint waren wenn Du weiter runter scrollst, die einzelnen Kategorien. Wo jetzt keine Bilder mehr erscheinen sondern nur noch Überschriften. Wobei streng genommen es sich auch hier nicht um Slider handelt, so nennt es das Plugin. Eigentlich sind eine bestimmte Anordnung von posts mit einem ‚load more‘-button.

    Ein Problem mit dem zeitlichen Nachladen ist es eher nicht, da diese Elemente gar nicht mehr vorhanden sind, beispielsweise, wenn ich eine neue Seite gestalte möchte. Ein generelles Problem scheint es nun auch nicht zu sein, denn auf den einzelnen Kategorie-Seiten funktioniert alles bestens.

    Es war schlicht nur eine Überlegung, ob es einen ‚Knopf‘ gibt, den ich versehentlich ‚gedrückt‘ habe. Wenn Du keine Idee mehr hast, woran es liegen könnte, würde ich einfach den Support von dem Plugin um Hilfe bitten.

    Viele Grüsse
    Jürgen

    OK, das hört sich ganz anders an.
    Da bist du beim Theme-Support sicher besser aufgehoben.
    Viel Erfolg!

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Das Thema „Slider funktioniert nicht mehr“ ist für neue Antworten geschlossen.