Support » Allgemeine Fragen » Slider und html zusammen funktionieren nicht

  • Gelöst marbelli

    (@marbelli)


    Hallo,

    auf meiner o.g. Home Seite funktionieren meine Slider nicht, sobald ich den u.g. html Text einfüge. Ich nutze den Elementar Pagebuilder, versuchte aber auch das Gleiche im WordPress Standard Editor. Woran kann das liegen?

    Gruss Heinz

    <iframe src="https://gps.my-gps.org/live_release.php?id=fe9ba6cf6,2&l=de" style="border:0px #FFFFFF none;" name="my-GPS.org Livefreigabe von Heinz - " scrolling="no" frameborder="0" align=aus marginheight="0px" marginwidth="0px" height="480" width="640"></ifram>

    • Dieses Thema wurde geändert vor 10 Monaten, 4 Wochen von Bego Mario Garde. Grund: Code formatiert

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Hallo,
    wir können dir bei gekauften Themes oder Plugins so gut wie gar nicht helfen, weil sie uns nicht zur Verfügung stehen. Wir müssten sonst bei jeder Frage erst einmal das passende Theme oder Plugin kaufen, uns dort einarbeiten und dann kostenlos den Support anbieten, für den du beim Kauf eigentlich bezahlt hast. Du solltest dich in dem Fall an die Entwickler von Divi wenden. Lies bitte auch mal in der FAQ (B 5.) zu diesem Thema.
    Bezogen auf Elementor hast du in der Facebook-Gruppe Elementor Deutsch bessere Erfolgsaussichten. Oder du wendest dich direkt an die Entwickler im Support-Forum.
    Ich setze Elementor nicht ein und mir ist auch nicht klar, warum du an der Stelle HTML-Code eingeben willst.
    Viele Grüße
    Hans-Gerd

    Der (übrigens fehlerhafte) HTML-Code soll wohl mit einem iFrame eine GPS-Karte eines Drittanbieters einbinden. (</ifram> sollte in </iframe> geändert werden.)

    Warum die Elementor-Widgets mit den Slidern nicht funktionieren, kann ich auch nicht sagen. Da hilft sicher gerne die Facebook-Gruppe aus.

    Thread-Ersteller marbelli

    (@marbelli)

    Hallo Bego Mario,

    danke, habe ich garnicht gesehen und das war exact die Lösung </iframe>

    Gruss Heinz

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Das Thema „Slider und html zusammen funktionieren nicht“ ist für neue Antworten geschlossen.