Support » Themes » Smartline Lite: Customizer lädt nicht

  • Hallo zusammen,

    ich wollte heute das Headerbild meiner Webseite ändern und habe eine seltsame Fehlermeldung erhalten. Da ich nicht sehr häufig im Customizer bin, kann ich leider keine Auskunft geben seit wann dieses Problem zu Tage tritt.

    Einen Screenshot könnt ihr hier sehen.

    Eine Suche hier im Forum brachte mich leider nicht weiter, die Suchergebnisse im Internet gingen über meinen technischen und zudem englischen Horizont. Ich bin eher der Endanwender der sich freut wenn alles funktioniert. 🙂

    Hier der Auszug aus Health Care

    
    ### wp-core ###
    
    version: 5.3
    site_language: de_DE
    user_language: de_DE
    permalink: /%postname%/
    https_status: true
    user_registration: 0
    default_comment_status: open
    multisite: false
    user_count: 1
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /www/htdocs/w012f382/spurtlinie.de
    wordpress_size: 75,21 MB (78859393 bytes)
    uploads_path: /www/htdocs/w012f382/spurtlinie.de/wp-content/uploads
    uploads_size: 326,92 MB (342803057 bytes)
    themes_path: /www/htdocs/w012f382/spurtlinie.de/wp-content/themes
    themes_size: 1,51 MB (1587371 bytes)
    plugins_path: /www/htdocs/w012f382/spurtlinie.de/wp-content/plugins
    plugins_size: 22,82 MB (23929526 bytes)
    database_size: 33,07 MB (34678777 bytes)
    total_size: 459,54 MB (481858124 bytes)
    
    ### wp-active-theme ###
    
    name: Smartline Lite (smartline-lite)
    version: 1.6.2
    author: ThemeZee
    author_website: https://themezee.com/de/
    parent_theme: none
    theme_features: post-thumbnails, automatic-feed-links, title-tag, editor-style, custom-background, custom-logo, custom-header, woocommerce, menus, customize-selective-refresh-widgets, editor-color-palette, smartline-pro, themezee-widget-bundle, themezee-breadcrumbs, themezee-related-posts, themezee-mega-menu, infinite-scroll, widgets
    theme_path: /www/htdocs/w012f382/spurtlinie.de/wp-content/themes/smartline-lite
    
    ### wp-mu-plugins (1) ###
    
    Health Check Troubleshooting Mode: author: (undefined), version: 1.7.0
    
    ### wp-plugins-active (16) ###
    
    AddToAny Share Buttons: version: 1.7.39, author: AddToAny
    Antispam Bee: version: 2.9.1, author: pluginkollektiv
    Classic Editor: version: 1.5, author: WordPress Contributors
    Contact Form 7: version: 5.1.6, author: Takayuki Miyoshi
    Cookie Notice: version: 1.2.48, author: dFactory
    Countdown builder: version: 1.6.4, author: Adam Skaat
    Enhanced Media Library: version: 2.7.2, author: wpUXsolutions
    Events Manager: version: 5.9.7.1, author: Marcus Sykes
    Health Check & Troubleshooting: version: 1.4.2, author: The WordPress.org community
    Noindex Pages: version: 1.0.1, author: Radley Sustaire
    Shortcodes Ultimate: version: 5.6.1, author: Vladimir Anokhin
    SSL Insecure Content Fixer: version: 2.7.2, author: WebAware
    TablePress: version: 1.10, author: Tobias Bäthge
    WP Dashboard Notes: version: 1.0.9, author: Jeroen Sormani
    WP GDPR Compliance: version: 1.5.2, author: Van Ons
    WP Statistics: version: 12.6.11, author: VeronaLabs
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_Imagick
    imagick_module_version: 1655
    imagemagick_version: ImageMagick 6.7.7-10 2018-09-28 Q16 http://www.imagemagick.org
    imagick_limits: 
    	imagick::RESOURCETYPE_AREA: 31 GB
    	imagick::RESOURCETYPE_DISK: -1
    	imagick::RESOURCETYPE_FILE: 24576
    	imagick::RESOURCETYPE_MAP: 31 GB
    	imagick::RESOURCETYPE_MEMORY: 16 GB
    	imagick::RESOURCETYPE_THREAD: not available
    gd_version: bundled (2.1.0 compatible)
    ghostscript_version: 9.26
    
    ### wp-server ###
    
    server_architecture: Linux 3.13.0-170-generic x86_64
    httpd_software: Apache
    php_version: 7.2.24 64bit
    php_sapi: fpm-fcgi
    max_input_variables: 10000
    time_limit: 30
    memory_limit: 256M
    max_input_time: 60
    upload_max_size: 200M
    php_post_max_size: 200M
    curl_version: 7.35.0 OpenSSL/1.0.1f
    suhosin: false
    imagick_availability: true
    server-headers: 
    	date: Wed, 11 Dec 2019 19:27:09 GMT
    	server: Apache
    	expires: Wed, 11 Jan 1984 05:00:00 GMT
    	cache-control: no-cache, must-revalidate, max-age=0
    	x-pingback: https://spurtlinie.de/xmlrpc.php
    	link: Array
    	strict-transport-security: max-age=600000
    	vary: Accept-Encoding
    	content-encoding: gzip
    	content-type: text/html; charset=UTF-8
    htaccess_extra_rules: true
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 5.6.44-nmm1-log
    client_version: mysqlnd 5.0.12-dev - 20150407 - $Id: 3591daad22de08524295e1bd073aceeff11e6579 $
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /www/htdocs/w012f382/spurtlinie.de/wp-content
    WP_PLUGIN_DIR: /www/htdocs/w012f382/spurtlinie.de/wp-content/plugins
    WP_MAX_MEMORY_LIMIT: 256M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    mu-plugins: writable
    
    

    Ich möchte mich im voraus bereits für eure Zeit und Mühen danken.

    Sollte der Thread im falschen Unterforum sein, bitte verschieben.

    Viele Grüße
    Marc

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Hallo,
    die Meldung sagt aus, dass Du wahrscheinlich ein Problem mit einem Plugin hast.
    Du könntest beispielsweise auch mal nach einer Sicherung das plugin Health Check & Troubleshooting installieren.
    Lies Dir dazu auch mal die Informationen in dem Beitrag Health Check durch.
    Wenn Du auf den Button „Problembehandlungsmodus aktivieren“ unter Problembehandlung klickst, werden alle plugins deaktiviert und als Standardtheme (wenn vorhanden) twenty nineteen aktiviert. Ich hatte mal ein Problem im Dashboard und habe Plugin für Plugin im Problembenhandlungsmodus aktiviert. Dann habe ich jeweils geschaut, ob das Problem noch bestand. Auf diese Weise habe ich das Plugin gefunden, dass das Problem verursacht hat.
    Im Inkognito – Modus von Chrome (rechts oben auf die drei senkrechten Punkte klicken und „Neues Inkognito-Fenster“ wählen) kannst Du sehen, dass die Seite aber nach wie vor genauso aussieht wie vorher.
    Vorteil ist also, dass der Leser deines Blogs die Seite weiter mit allen Infos und plugins sieht, während nur für dich alle plugins deaktiviert sind.
    Allerdings solltest Du auch eine Mail erhalten haben, in der die weitere Vorgehensweise beschrieben ist.
    Viele Grüße
    Hans-Gerd

    Hallo,

    vielen Dank für die Antwort. Auch im Problembehandlungsmodus mit dem Standard Theme Twenty-Nineteen und komplett deaktivierten Plug-Ins bekomme ich im Customizer die Fehlermeldung.

    Das hat leider nicht geholfen.

    Kann es eine Möglichkeit sein auf ein Standard Theme zu wechseln und Smartline neu zu installieren? Ich hab nur ein wenig Bammel das dann meine ganzen Menüs und Einstellungen weg sind. Obwohl das kann man wieder neu bauen.

    Viele grüße
    Marc

    Hallo nochmal,

    da ich weiterhin auf der Fehlersuche bin habe ich die letzten Tagen weiter im Netz nach einer Lösung gestöbert. Leider weiterhin ohne Erfolg.

    Ich habe aber inzwischen herausgefunden das der Fehler im Modul jQuery auftritt. Wenn ich das mit meinem bescheidenden Kenntnissen richtig einschätze geht es wohl um die Übersetzung von Monat und Wochentag, ich habe die Zeilen mal eingefügt. Die die den Fehler verursachen habe ich dick gemacht.

    $datepicker_defaults = wp_json_encode(
    array(
    ‚closeText‘ => __( ‚Close‘ ),
    ‚currentText‘ => __( ‚Today‘ ),
    ‚monthNames‘ => array_values( $wp_locale->month ),
    ‚monthNamesShort‘ => array_values( $wp_locale->month_abbrev ),

    ’nextText‘ => __( ‚Next‘ ),
    ‚prevText‘ => __( ‚Previous‘ ),
    ‚dayNames‘ => array_values( $wp_locale->weekday ),
    ‚dayNamesShort‘ => array_values( $wp_locale->weekday_abbrev ),
    ‚dayNamesMin‘ => array_values( $wp_locale->weekday_initial ),

    ‚dateFormat‘ => $datepicker_date_format,
    ‚firstDay‘ => absint( get_option( ’start_of_week‘ ) ),
    ‚isRTL‘ => $wp_locale->is_rtl(),
    )
    );

    Ich hab immer noch Hoffnung das mir jemand sagen kann wie ich den Fehler beseitigt bekomme. 🙂

    Im Netz habe ich öfter gelesen das es helfen soll die WP Core Dateien neu zu installieren. Könnte das helfen?

    Viele Grüße
    Marc

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)