Support » Allgemeine Fragen » [Gelöst] "Something went wrong with the plugin API." Problem

  • artjungle

    (@artjungle)


    Hallo Forum!

    Habe mir heute von themeforest das „Newave“ Parallax WordPress Theme gesichert und habe leider kurz nach der Installation ein Problem mit den Plugins.

    Laut dokumentation von Newave soll nach dem Aktivieren des Themes angezeigt werden das einige Plugins Installiert werden sollten. Das passiert auch, aber, bei klick auf „Plugins Installieren“ kommt bei mir immer folgender Fehler:

    „object(WP_Error)#4204 (2) { [„errors“]=> array(1) { [„plugins_api_failed“]=> array(1) { [0]=> string(237) „Ein unerwarteter Fehler ist aufgetreten. Das könnte an WordPress.org oder der Konfiguration dieses Servers liegen. Solltest du weiterhin Probleme haben, wende dich an das Support Forum (en.).“ } } [„error_data“]=> array(1) { [„plugins_api_failed“]=> string(92) „Es sind keine HTTP-Transports verfügbar, welche die gewünschte Abfrage ausführen könnte.“ } }
    Something went wrong with the plugin API.“

    Könnt ihr mir weiterhelfen?
    WP-Version ist die aktuellste, 3.9.1 und laufen tut bei mir alles auf bplaced.net

    Beste Grüße,
    ARTJUNGLE

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Das Thema „[Gelöst] "Something went wrong with the plugin API." Problem“ ist für neue Antworten geschlossen.