Support » Allgemeine Fragen » Sonderzeichen

  • Gelöst juerg

    (@juerg)


    Diese Seite ist unter diesem Link auf Googel indexiert. Rufe ich diese also aus Google auf, erhalte ich beim Link „Wir“ in der Menuezeile anstelle des „Pfeil nach unten“ eine „3“. Sobald ich aber den Link auf der Seite selbst anklicke wird diese richtig angezeigt.

    Ansatz: Es gibt eine Hauptdomain (ass-chiros.ch). Der Link von Google zielt jedoch auf https://www.ass-fitandwell.ch/chiros/, welches die Domain ass-chiros.ch mit demselben Verzeichnis referenziert.

    Irgendwelche Ideen?

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 9 Antworten - 1 bis 9 (von insgesamt 9)
  • Das kann ich weder im Firefox, Edge noch Opera nachvollziehen.

    Thread-Starter juerg

    (@juerg)

    @bscu Verstehe ich das richtig? Du gehst via Google Link auf eine dieser Seiten (habe festgestellt, dass das Problem nur auf Seiten mit Unterseite also z.B. wie oben https://www.ass-fitandwell.ch/chiros/ auftritt) ? Das macht das Ganze für mich ja noch undurchschaubarer. Kannst du das nochmal prüfen bitte?

    Danke

    Die Fonts sollen von der Domain ohne www geladen werden. Das verbieten sogenannte CORS-Regeln, wenn man die Seite mit „www“ aufruft. Du solltest alles auf die Domain ohne www umleiten und im .htaccess eine entsprechende Umleitung eintragen.

    P.S. In der RewriteRule bitte nicht http sondern https angeben!

    • Diese Antwort wurde geändert vor 1 Jahr, 6 Monaten von hupe13.
    Thread-Starter juerg

    (@juerg)

    Uff – konnte das „Problem“ lösen. Hab WordPress jetzt gemäss: https://kinsta.com/de/wissensdatenbank/wordpress-url-andern/

    Auf ass-fitandwell.ch gesetzt. Dann wurden alle Seiten mit falschen Sonderzeichen dargestellt. Im Divi Builder habe ich nun alle Seiten aufgerufen und neu gespeichert. Seit dem funktionieren alle. keine Ahnung warum.

    Problem uneerkannt aber gelöst. Auch gut.

    Danke

    • Diese Antwort wurde geändert vor 1 Jahr, 6 Monaten von juerg.
    Thread-Starter juerg

    (@juerg)

    Ach du —-

    Das Problem besteht immer noch. Allerdings nun in umgedrehter Weise.

    Ich rufe z.B. https://ass-chiros.ch/wir auf – bing Sonderzeichen falsch.

    Sprich die Hauptseite ist jetzt https://ass-fitandwell.ch. Rufe ich eine Seite per Link auf via eben diesen obigen, dann wird nicht umgeleitet. Den Tipp mit der Umleitung gibt mit einen Fehler aus und nix geht. Auch habe ich nirgendwo etwas mit www drin. Es sind immer nur die Unterseiten von der chiros.ch betroffen.

    Weitere Tipps?

    Bitte wende dich an den Support des Theme-Entwickler. Wir können bei gekauften Themes (Divi) nicht helfen, weil sie uns für kostenlosen Support nicht zur Vergügung gestellt werden.

    Dasselbe Problem besteht weiterhin. Die CORS-Regeln besagen „Die Fonts dürfen nur geladen werden, wenn die aufgerufende https://ass-fitandwell.ch ist“. CORS-Regeln stehen entweder in einer .htaccess oder in der Serverkonfiguration. Ich weiß nicht, wer die eingetragen hat (dein Hoster, ein Theme oder ein Plugin). Entweder du nutzt nur die Domain ass-fitandwell.ch oder du wendest dich an deinen Hoster oder, wie Bego gerade schrieb, an den Support des Themes.
    Wende dich an den Support des Themes.

    • Diese Antwort wurde geändert vor 1 Jahr, 6 Monaten von hupe13. Grund: noch mal recherchiert
    Thread-Starter juerg

    (@juerg)

    Hab jetzt die Weiterletung der Domain im .htaccess nochmal aus ner anderen Anleitung eingetragen. Jetzt klappt alles. Danke

    @hupe13 Ich habe NIE mit www irgendwas aufgerufen. lag also mit Sicherheit nicht daran.

    Ich habe NIE mit www irgendwas aufgerufen.

    Du nicht, aber Google und (auf alle Fälle) auch andere, die das Internet abscannen.

Ansicht von 9 Antworten - 1 bis 9 (von insgesamt 9)
  • Das Thema „Sonderzeichen“ ist für neue Antworten geschlossen.