Support » Plugins » Sprachenproblem

  • Hallo allerseits,

    ich habe ein Sprachenproblem. Wusste gerade nicht, an welchen Bereich des Forums ich mich wenden soll. Hoffe, es passt hier.

    Also: Ich erstelle eine mehrsprachige Website (mit Polylang – DE, EN, RU). Komischerweise wird mir nicht die Möglichkeit gegeben, unter Einstellungen > Allgemein > Sprache der Website die passende Sprache (de_DIE) auszuwählen. Außerdem „greift“ in der deutschen Version die Übersetzung in Deutsche nicht.

    Also:
    1. Wo bekomme ich die de_SIE-Sprachdateien her, wenn ich unter Einstellungen nicht darauf zugreifen kann?
    2. Wie bekomme ich es hin, dass alle Übersetzungen in allen Sprachvarianten greifen?

    Danke und viele Grüße
    joschi81

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Formales Deutsch wird vermutlich nicht als separate Sprache gesehen, sondern als Sprachvariante. D.h. du müsstest unter Einstellungen > Allgemein > Sprache erst einmal Deutsch (Sie) auswählen und dann die Sprachdateien über Dashboard > Aktualisieren herunterladen.

    danke für die Rückmeldung. Ich kann unter Einstellungen > Allgemein > Sprache leider nur explizit installierte Sprachen auswählen. Kann das am Hoster liegen?

    VIele Grüße
    joschi81

    Ich würde eher auf ein Problem bei den Dateirechten tippen.
    Bei welchem Web Host bist du denn?
    Hast du mal mit dem Support deines Web Hosts gesprochen?

    ALL-INKL.COM ist mein Hoster. Ich frage mal nach.

    Danke für den Hinweis.

    Viele Grüße
    joschi81

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Das Thema „Sprachenproblem“ ist für neue Antworten geschlossen.